Subject: [Banana] Problem Statement

From: Margaret Cullen <[email-masked]>
Date: Tue, 19 Sep 2017 08:22:00 -0400

Hi All,

Some people have indicated that they think it would be good to have a better understanding of the problem statement for BANANA.  As Suresh has pointed out, there is a move in the IETF to use informal means to gain WG agreement on support documentation, like problem statements and use cases, and to avoid making those blocking items for WG work.

In order to make sure that the problem is well-understood by everyone without blocking our other work, perhaps we could make the following change to the WG charter?

OLD: 

The BANANA WG is chartered to complete the following  work items:
	• Informally document/discuss BANANA usage scenarios in a non-archival document (e.g. Wiki, Google Doc, etc.)

NEW

The BANANA WG is chartered to complete the following  work items:
	• Informally document/discuss the BANANA problem statement and usage scenarios in non-archival documents (e.g. Wiki, Google Doc, etc.)

Thoughts?  Would this address the concerns of people who would like more discussion of the problem statement within the WG?

Thanks,
Margaret

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 19 Sep 2017 15:55:17 -0700

Hi Margaret,

This edit seems like a reasonable change to the milestones. The charter text itself does a good job of explaining the problem statement (aggregating links for bandwidth, reduced cost, and reliability), but the initial work of the WG will certainly involve further clarification of this problem statement, so the milestone update makes sense.

Thanks,
Tommy

> On Sep 19, 2017, at 5:22 AM, Margaret Cullen <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> Banana mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/banana

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Thu, 21 Sep 2017 04:00:59 +0000

Hi Margaret,

> 	• Informally document/discuss the BANANA problem statement and usage
> scenarios in non-archival documents (e.g. Wiki, Google Doc, etc.)

I can see this item well reflects the spirit of the directions on the page “Support Documents in IETF Working Groups”. Since a support document could sometimes be an expired draft, I'd like to remind that we did have a banana problem statement draft once. 

Thanks,
Mingui

> -----Original Message-----
> From: Banana [mailto:[email-masked]] On Behalf Of Margaret Cullen
> Sent: Tuesday, September 19, 2017 8:22 PM
> To: [email-masked]
> Subject: [Banana] Problem Statement
> 
> Hi All,
> 
> Some people have indicated that they think it would be good to have a better
> understanding of the problem statement for BANANA.  As Suresh has pointed
> out, there is a move in the IETF to use informal means to gain WG agreement on
> support documentation, like problem statements and use cases, and to avoid
> making those blocking items for WG work.
> 
> In order to make sure that the problem is well-understood by everyone without
> blocking our other work, perhaps we could make the following change to the WG
> charter?
> 
> OLD:
> 
> 	• Informally document/discuss the BANANA problem statement and usage
> scenarios in non-archival documents (e.g. Wiki, Google Doc, etc.)
> 
> Thoughts?  Would this address the concerns of people who would like more
> discussion of the problem statement within the WG?
> 
> Thanks,
> Margaret
> 
> 
>