Subject: [BEHAVE] working group status update

From: "Dan Wing" <[email-masked]>
Date: Wed, 29 Apr 2009 18:51:24 -0700

An update on BEHAVE's status:

Working Group document progress:
  - draft-baker-behave-v4v6-framework is undergoing editing and will
    become the working group's Framework document.
  - draft-baker-behave-v4v6-translation is undergoing editing and will
    become the working group's header translation document, replacing
    RFC2765 (Stateless IP/ICMP Translation Algorithm (SIIT))
  - The 5 authors of draft-xli-behave-v4v6-prefix and
    draft-miyata-behave-prefix64 are going to co-author a forthcoming
    working group document which will be based on
    draft-xli-behave-v4v6-prefix-00.

Milestone progress:
   - The chairs are working on new milestones and dates.

   - We will be proposing September, 2008, to finish WGLC and submit
     the following documents to IESG:
       * Framework
       * 6/4 translation
       * stateful 6/4 translation
       * DNS rewriting function

   - We will be proposing November, 2008 for:
       * FTP-ALG
       * Prefix

Interim meeting:
  - On Wednesday, May 20, 7:00-9:00am Pacific Daylight Time, 
    BEHAVE will be having a teleconference interim meeting, 
    with the following agenda:

     * 6/4 translation document organization
     * 6/4 translation on a host
     * DNS-ALG open issues
     * translation open issues (e.g., fragmentation)

    (which I just sent to the IESG secretary to send 
     the official announcement.)

If you have comments please send them to the list or to the chairs.

-Dan and Dave

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 30 Apr 2009 12:29:26 -0700

Several people pointed out that I had omitted a few other working group
documents.  Sorry about that.  Here is an update on those other documents:

* draft-bagnulo-behave-dns64 is being revised, and is expected to be
  the working group's 'DNS rewriting function' document.

* draft-bagnulo-behave-nat64 is being revised, and is expected to be
  the working group's 'stateful translation' document.

* TURN is held on two DISCUSSes (from Tim Polk and Cullen Jennings), 
  which Philip is hoping to clear in a week.  Details:
  https://datatracker.ietf.org/idtracker/ballot/2322/
  https://datatracker.ietf.org/idtracker/draft-ietf-behave-turn/

* TURN-v6 is waiting for TURN to finish.

* TURN-URI is waiting for a revision from the author.

* Behavior Discovery:  Magnus sent a consensus call to the
  mailing list today (April 30).

* no update on SCTPNAT.

* no update on TURN-TCP.

I am trying to get most of this information reflected in
http://tools.ietf.org/wg/behave but am struggling with the 
tool.

-d

> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]] 
> Sent: Wednesday, April 29, 2009 6:51 PM
> To: 'Behave WG'
> Cc: 'Dave Thaler'; 'Magnus Westerlund'; [email-masked]'
> Subject: working group status update
>