Subject: [BEHAVE] fwd: New Version Notification for draft-xu-behave-nat-state-sync-00

From: Xu Xiaohu <[email-masked]>
Date: Sat, 19 Sep 2009 16:33:29 +0800

Hi all,

We just submitted a draft which describes a method of using the Server Cache
Synchronization Protocol (SCSP) for NAT state synchronization among a set of
NAT devices.

The abstract is as follows:

To support NAT redundancy in hot standby mode [NAT-STANDBY] among a group of
NAT devices, the dynamic NAT entries created at the primary NAT device
should be synchronized consistently to the backup NAT device.  This document
describes a method of using the Server Cache Synchronization Protocol (SCSP)
for NAT state synchronization and specifies the corresponding NAT specific
components for this method.

Any comment is welcomed.

Best wishes,
Xiaohu, Dean, Joel, and Med

> -----邮件原件-----
> 发件人: IETF I-D Submission Tool [mailto:[email-masked]]
> 发送时间: 2009年9月19日 15:12
> 收件人: [email-masked]
> 抄送: [email-masked]
> 主题: New Version Notification for draft-xu-behave-nat-state-sync-00
> 
> 
> A new version of I-D, draft-xu-behave-nat-state-sync-00.txt has been
> successfuly submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Filename:	 draft-xu-behave-nat-state-sync
> Revision:	 00
> Title:		 NAT State Synchronization Using SCSP
> Creation_date:	 2009-09-19
> WG ID:		 Independent Submission
> Number_of_pages: 12
> 
> Abstract:
> To support NAT redundancy in hot standby mode [NAT-STANDBY] among a
> group of NAT devices, the dynamic NAT entries created at the primary
> NAT device should be synchronized consistently to the backup NAT
> device.  This document describes a method of using the Server Cache
> Synchronization Protocol (SCSP) for NAT state synchronization and
> specifies the corresponding NAT specific components for this method.
> 
> Conventions used in this document
> 
> The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
> "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
> document are to be interpreted as described in RFC-2119 [RFC2119].
> 
> 
> 
> The IETF Secretariat.

---

From: Xu Xiaohu <[email-masked]>
Date: Sat, 19 Sep 2009 16:53:37 +0800

Sorry, the link is as follows,
http://tools.ietf.org/id/draft-xu-behave-nat-state-sync-00.txt

Xiaohu

> -----邮件原件-----
> 发件人: Xu Xiaohu [mailto:[email-masked]]
> 发送时间: 2009年9月19日 16:33
> 收件人: 'Behave WG'
> 抄送: [email-masked]'; 'Joel M. Halpern';
> [email-masked]'
> 主题: fwd: New Version Notification for draft-xu-behave-nat-state-sync-00
> 
> Hi all,
> 
should
> be synchronized consistently to the backup NAT device.  This document