Subject: [BEHAVE] 2nd WGLC, draft-ietf-behave-v6v4-framework-06

From: "Dan Wing" <[email-masked]>
Date: Fri, 12 Feb 2010 11:20:07 -0800

** We need at least 5 reviewers to tell us this document is ready 
** for submission to IESG.  Please email [email-masked] 
** with a subject line containing the document name, and "ready 
** to submit to IESG" or "not ready to submit to IESG" in the 
** message body.  If not ready to submit, please propose new text.

This email starts the 2nd WGLC for draft-ietf-behave-v6v4-framework-06, ending
in one week (Friday, February 19).  For reference, the first WGLC was for
draft-ietf-behave-v6v4-framework-04.  

Differences from -04 (first WGLC) and -06 (2nd WGLC):

http://tools.ietf.org/rfcdiff?url1=draft-ietf-behave-v6v4-framework-04&url2=dr
aft-ietf-behave-v6v4-framework-06

-d

---

From: Dave Thaler <[email-masked]>
Date: Mon, 15 Feb 2010 20:40:13 +0000

Just some editorial nits...

Section 1.2:
> IPv4-only:  An IPv4-only implementation, in this context, comprises  
>    an IPv4-enabled end system stack, applications directly or  
>    indirectly using that IPv6 stack, plus routing in the network.  It
                           ^^^^
s/IPv6/IPv4/

Section 1.3:
> greatly magnified.  The objective of the translators is to aviod, as

s/aviod/avoid/

Section 2.1:

> Both sateless [I-D.ietf-behave-v6v4-xlate] and stateful

s/sateless/stateless/

Section 3.2.2:

> from the IPv6 side itdoesn't support IPv4-initiation, and does not
                      ^^^^^^
Insert space

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Dan Wing
> Sent: Friday, February 12, 2010 11:20 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [BEHAVE] 2nd WGLC, draft-ietf-behave-v6v4-framework-06
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: Xing Li <[email-masked]>
Date: Tue, 16 Feb 2010 19:39:57 +0800

Hi, Dave,

Thanks. We will make modifications and upload version 07 after 2nd WGLC.

Regards,

xing, congxiao