Subject: Re: [BEHAVE] wanted: your old NAT home router

From: Lars Eggert <[email-masked]>
Date: Wed, 2 Jun 2010 18:37:25 +0300

Hi,

FYI, a first report with test results for 34 devices is available athttp://fit.nokia.com/lars/tmp/2010-hgw-study.pdf. Slides that summarize the results are at http://fit.nokia.com/lars/tmp/2010-hgw-study-slides.pdf.

We have received another 30-odd devices as donations, which we'll add to the testbed and include in a follow-up study.

If you have an unused, spare home gateway to donate to this effort, please contact us at [email-masked]. We're also interested in obtaining a DSLAM and a CMTS.

Thanks,
Lars

On 2010-4-29, at 12:36, Lars Eggert wrote:
> Hi,
> 
> for a measurement study done together with Markku Kojo's team at the University of Helsinki, we're looking to collect as many different NAT home routers as possible. If you have an old clunker lying around somewhere, please contact me off-list. I'll cover shipping via DHL. Feel free to forward this email as you see fit.
> 
> The boxes will find a permanent home at the University of Helsinki. Study results will be published openly. The intent is that this collection become a resource for the community to be shared for future studies. 
> 
> Caveat: The boxes should NAT between Ethernet interfaces - we don't have DSL or cable access equipment in the lab setup at the moment.
> 
> Thanks,
> Lars

---

From: Reinaldo Penno <[email-masked]>
Date: Wed, 2 Jun 2010 18:20:34 -0400

Very interesting and useful. Some of the issues are not surprising though
(timeouts a classic example), but eager to see follow up results.

Have you looked at this page by any chance? They a mile long page of CPE
tests.

http://nattest.net.in.tum.de/?mod=results

Thanks,

Reinaldo

On 6/2/10 8:37 AM, "Lars Eggert" <[email-masked]> wrote:

> Hi,
> 
> FYI, a first report with test results for 34 devices is available
> athttp://fit.nokia.com/lars/tmp/2010-hgw-study.pdf. Slides that summarize the
> results are at http://fit.nokia.com/lars/tmp/2010-hgw-study-slides.pdf.
> 
> We have received another 30-odd devices as donations, which we'll add to the
> testbed and include in a follow-up study.
> 
> If you have an unused, spare home gateway to donate to this effort, please
> contact us at [email-masked]. We're also interested in obtaining a
> DSLAM and a CMTS.
> 
> Thanks,
> Lars
> 
> 
>> for a measurement study done together with Markku Kojo's team at the
>> University of Helsinki, we're looking to collect as many different NAT home
>> routers as possible. If you have an old clunker lying around somewhere,
>> please contact me off-list. I'll cover shipping via DHL. Feel free to forward
>> this email as you see fit.
>> 
>> The boxes will find a permanent home at the University of Helsinki. Study
>> results will be published openly. The intent is that this collection become a
>> resource for the community to be shared for future studies.
>> 
>> Caveat: The boxes should NAT between Ethernet interfaces - we don't have DSL
>> or cable access equipment in the lab setup at the moment.
>> 
>> Thanks,
>> Lars
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 3 Jun 2010 08:45:42 +0300

Hi,

> http://nattest.net.in.tum.de/?mod=results

no, I haven't - thanks for the link! I know Georg Carle and will follow up with him.

Lars