Subject: [BEHAVE] survey on charter update

From: "Dan Wing" <[email-masked]>
Date: Wed, 9 Jun 2010 23:27:10 -0700

As we discussed in IETF77, the chairs would like to gather input from
the working group.  We designed a survey which is based on the
presentations given in BEHAVE at IETF77.

We received feedback from ADs that Port Control Protocol is more
appropriate for BEHAVE than SOFTWIRE.  So the questions include some
additions (Port Control Protocol, generic referral object) and
expansion of detail (multicast).

Results of this survey will be made public, including names and email
addresses.  Results of this survey will be *part* of the decision for
BEHAVE's new charter and milestone dates; the survey will not be the
only input into that decision.  Please answer all the questions in the
survey -- there are check boxes for "don't know" which I used when
filling out the survey.

Survey is located at:
http://www.surveymonkey.com/s/QJYNJCB

-d

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Jun 2010 19:20:42 +1200

Slight objection...

In view of the current state of discussion about referrals,
could we say "Generic IP address referral mechanism" instead
of "Generic IP address referral object"?

Regards
   Brian Carpenter

On 2010-06-10 18:27, Dan Wing wrote:
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 10 Jun 2010 00:33:20 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Thursday, June 10, 2010 12:21 AM
> To: Dan Wing
> Cc: [email-masked]; [email-masked]
> Subject: Re: [BEHAVE] survey on charter update
> 
> Slight objection...
> 

Adjusted.

-d

---

From: [email-masked]
Date: Thu, 10 Jun 2010 15:32:33 +0800

I second Brian's words.

Linfeng 
ZTE

Brian E Carpenter <[email-masked]> 
发件人:  [email-masked]
2010-06-10 15:20

收件人
Dan Wing <[email-masked]>
抄送
[email-masked], [email-masked]
主题
Re: [BEHAVE] survey on charter update

Slight objection...

Regards
   Brian Carpenter

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 18 Jun 2010 10:35:08 -0700

We have received only 6 responses which is insufficient to help prioritizing
BEHAVE's charter and milestones.

If you have an opinion on what BEHAVE should be working on next -- and I know
everyone has an opinion -- please visit http://www.surveymonkey.com/s/QJYNJCB

-d

> [mailto:[email-masked]] On Behalf Of Dan Wing
> Sent: Wednesday, June 09, 2010 11:27 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [BEHAVE] survey on charter update
>