Subject: [BEHAVE] A question on the scenario of draft-ietf-behave-v4v6-bih-00

From: ZhangDong <[email-masked]>
Date: Thu, 11 Nov 2010 17:16:31 +0800

Hi, 

I am reading the slides of BIH. 
In page 4 of the sildes, three scenarios are listed. I am curious that for the first scenario, if an applcaition can provide an IPv6 server, why it cannot provide an IPv6 client for its user? If it does, I think the user can choose the IPv6 client. Thus, BIH is not needed,if I am correct.

Below is the scenario.
------------------------------------------------------------------------------------------------------------
Application Ip version        Host connectivity             Network               Server connectivity
         IPv4                                IPv6                        IPv6                         IPv6 

Thanks.

Dong Zhang

---

From: <[email-masked]>
Date: Thu, 11 Nov 2010 12:14:14 +0100

That's correct. Going end-to-end native IPv6 is the best case.

The less you go through translators the better.

Best regards,

	Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext ZhangDong
> Sent: 11. marraskuuta 2010 17:17
> To: ''behave''
> Subject: [BEHAVE] A question on the scenario of draft-ietf-behave-v4v6-
> bih-00
> 
> Hi,
> 
> In page 4 of the sildes, three scenarios are listed. I am curious that
> for the first scenario, if an applcaition can provide an IPv6 server,
> why it cannot provide an IPv6 client for its user? If it does, I think
> the user can choose the IPv6 client. Thus, BIH is not needed,if I am
> correct.
> 
> Below is the scenario.
>          IPv4                                IPv6
> IPv6                         IPv6
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave