Subject: [BEHAVE] [Technical Errata Reported] RFC5389 (3737)

From: RFC Errata System <[email-masked]>
Date: Wed, 25 Sep 2013 05:02:47 -0700 (PDT)

The following errata report has been submitted for RFC5389,
"Session Traversal Utilities for NAT (STUN)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5389&eid=3737

--------------------------------------
Type: Technical
Reported by: Spencer Dawkins <[email-masked]>

Section: 17

Original Text
-------------
The IAB has mandated that protocols developed for this purpose
document a specific set of considerations. 

Corrected Text
--------------
The IAB has suggested that protocols developed for this purpose
document a specific set of considerations. 

Notes
-----
The IAB UNSAF RFC (http://tools.ietf.org/html/rfc3424) is Informational, and the IAB hasn't "mandated" what IETF protocol documents contain for something like 20 years, if I understand correctly.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5389 (draft-ietf-behave-rfc3489bis-18)
--------------------------------------
Title               : Session Traversal Utilities for NAT (STUN)
Publication Date    : October 2008
Author(s)           : J. Rosenberg, R. Mahy, P. Matthews, D. Wing
Category            : PROPOSED STANDARD
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Thaler <[email-masked]>
Date: Wed, 25 Sep 2013 14:56:09 +0000

I think Spencer is correct.

Per http://www.ietf.org/iesg/statement/errata-processing.html
guideline #2, I think this erratum should be marked Hold for Document Update.

-Dave

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Wednesday, September 25, 2013 5:03 AM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Dave Thaler
> Cc: [email-masked]; [email-masked]; rfc-editor@rfc-
> editor.org
> Subject: [Technical Errata Reported] RFC5389 (3737)
> 
> The following errata report has been submitted for RFC5389, "Session
> Traversal Utilities for NAT (STUN)".
> 
> The IAB has mandated that protocols developed for this purposedocument a
> specific set of considerations.
> 
> Corrected Text
> --------------
> The IAB has suggested that protocols developed for this purposedocument a
> specific set of considerations.
> 
> Notes
> -----
> The IAB UNSAF RFC (http://tools.ietf.org/html/rfc3424) is Informational, and
> the IAB hasn't "mandated" what IETF protocol documents contain for
> something like 20 years, if I understand correctly.
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please use "Reply
> All" to discuss whether it should be verified or rejected. When a decision is
> reached, the verifying party (IESG) can log in to change the status and edit
> the report, if necessary.
>