Subject: [BEHAVE] [Editorial Errata Reported] RFC5766 (4143)

From: RFC Errata System <[email-masked]>
Date: Thu, 23 Oct 2014 03:12:25 -0700 (PDT)

The following errata report has been submitted for RFC5766,
"Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5766&eid=4143

--------------------------------------
Type: Editorial
Reported by: Florian Waltersdorfer <[email-masked]>

Section: 1.Intro...

Original Text
-------------
attempt discover a direct communication path; that is, a

Corrected Text
--------------
attempt to discover a direct communication path; that is, a

Notes
-----
line 177 in the txt version, attempt *to* do something

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5766 (draft-ietf-behave-turn-16)
--------------------------------------
Title               : Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Publication Date    : April 2010
Author(s)           : R. Mahy, P. Matthews, J. Rosenberg
Category            : PROPOSED STANDARD
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Philip Matthews <[email-masked]>
Date: Thu, 23 Oct 2014 22:53:02 -0400

Looks valid to me.
I have already forwarded it to Alan Johnson who is working on the turn-bis document.

Philip