Subject: [BEHAVE] [Editorial Errata Reported] RFC5780 (4327)

From: RFC Errata System <[email-masked]>
Date: Fri, 3 Apr 2015 01:52:20 -0700 (PDT)

The following errata report has been submitted for RFC5780,
"NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5780&eid=4327

--------------------------------------
Type: Editorial
Reported by: Xinbang Hu <[email-masked]>

Section: 3.6

Original Text
-------------
This test apples to UDP and TCP, but not TLS over TCP connections.

Corrected Text
--------------
This test applies to UDP and TCP, but not TLS over TCP connections.

Notes
-----
"apples" should be "applies".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5780 (draft-ietf-behave-nat-behavior-discovery-08)
--------------------------------------
Title               : NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)
Publication Date    : May 2010
Author(s)           : D. MacDonald, B. Lowekamp
Category            : EXPERIMENTAL
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Bruce Lowekamp <[email-masked]>
Date: Fri, 3 Apr 2015 07:17:02 -0400

I think it's safe for someone to set this one to verified :)

Bruce

On Fri, Apr 3, 2015 at 4:52 AM, RFC Errata System <[email-masked]
> wrote: