Subject: [bess] Call for adoption: draft-snr-bess-evpn-proxy-arp-nd-02

From: <[email-masked]>
Date: Fri, 5 Feb 2016 16:56:50 +0000

Hello working group,

This email starts a two-week poll on adopting draft-snr-bess-evpn-proxy-arp-nd [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

This poll runs until **February 19th**.

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-snr-bess-evpn-proxy-arp-nd-02

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Antoni Przygienda <[email-masked]>
Date: Fri, 5 Feb 2016 17:59:11 +0000

Yes, good one, +1, when matures maybe even a BCP kind of status ?

thanks

--- tony
_____________________________________________
“Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior.”
--- Dee Hock

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 05, 2016 8:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Call for adoption: draft-snr-bess-evpn-proxy-arp-nd-02

Hello working group,

Thank you,

Martin & Thomas
bess chairs

Thank you.

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Fri, 5 Feb 2016 18:01:14 +0000

Support as co-author.
Not aware of any IPR..

Thanks.
Jorge

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, February 5, 2016 at 5:56 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Call for adoption: draft-snr-bess-evpn-proxy-arp-nd-02

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 5 Feb 2016 10:43:00 -0800

As a co-author I'm not aware of any relevant IPR for this document.

    Erik

On 2/5/16 8:56 AM, [email-masked] wrote:
>
> Hello working group,
>
> This email starts a two-week poll on adopting 
> draft-snr-bess-evpn-proxy-arp-nd [1] as a working group item.
>
> Please send comments to the list and state if you support adoption or 
> not (in the later case, please also state the reasons).
>
> *Coincidentally*, we are also polling for knowledge of any IPR that 
> applies to this draft, to ensure that IPR has been disclosed in 
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
> more details).
>
> ==> *If* you are listed as a document author or contributor please 
> respond to this email and indicate whether or not you are aware of any 
> relevant IPR.
>
> If you are not listed as an author or contributor, then please 
> explicitly respond only if you are aware of any IPR that has not yet 
> been disclosed in conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: "Hankins, Greg (Nokia - US)" <[email-masked]>
Date: Fri, 5 Feb 2016 14:18:19 -0500

I support this draft as a co-author, and I am not aware of any IPR.

Greg

-- 
Greg Hankins <[email-masked]>
IP/Optical Networks, Nokia

-----Original Message-----
Date: Fri, 5 Feb 2016 18:01:14 +0000
From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
To: "[email-masked]" <[email-masked]>,
	"[email-masked]" <[email-masked]>
CC: "[email-masked]"
	<[email-masked]>
Subject: Re: Call for adoption: draft-snr-bess-evpn-proxy-arp-nd-02

Support as co-author.
Not aware of any IPR..

Thanks.
Jorge

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Nabeel Cocker <[email-masked]>
Date: Fri, 5 Feb 2016 21:31:04 -0500

I Support this draft. 

Regards,
Nabeel

> On Feb 5, 2016, at 11:56 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hello working group,
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Senad Palislamovic <[email-masked]>
Date: Sun, 7 Feb 2016 11:57:08 -0500

+1
/Senad
On Feb 5, 2016 11:57 AM, <[email-masked]> wrote:

> Please send comments to the list and state if you support adoption or not
> (in the later case, please also state the reasons).
>
> applies to this draft, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> ==> *If* you are listed as a document author or contributor please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
>
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: Nabeel Cocker <[email-masked]>
Date: Sun, 7 Feb 2016 14:23:27 -0500

Support

Regards,
Nabeel

---

From: "Sathappan, Senthil (Nokia - US)" <[email-masked]>
Date: Mon, 8 Feb 2016 18:52:22 +0000

Support as co-author. Not aware of any IPR
Thanks,
Senthil.

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, February 05, 2016 8:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for adoption: draft-snr-bess-evpn-proxy-arp-nd-02

Hello working group,

Thank you,

Martin & Thomas
bess chairs

Thank you.

---

From: Nabeel Cocker <[email-masked]>
Date: Mon, 8 Feb 2016 15:14:19 -0500

I support this draft.

thanks,
Nabeel

---

From: Daniel Melzer <[email-masked]>
Date: Tue, 9 Feb 2016 09:13:44 +0000

I support this draft as co-author. I’m not aware of any IPR relating to the draft.

Best regards,
Daniel

> Am 05.02.2016 um 17:56 schrieb [email-masked]:
> 
> Hello working group,
> 

--
Daniel Melzer
Manager Network & Data Centre

DE-CIX Management GmbH | Lindleystrasse 12 | 60314 Frankfurt am Main | Germany | www.de-cix.net
Phone +49 69 1730902 25 | Fax +49 69 4056 2716 | [email-masked]
Geschaeftsfuehrer Harald A. Summa | Registergericht AG Koeln HRB 51135