Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-evpn-optimized-ir-02

From: Wen Lin <[email-masked]>
Date: Mon, 1 Feb 2016 15:47:50 +0000

Support as a co-author.  Not aware of any IPR.  This solution provides efficient multicast delivery if multicast support in the underlay cannot be used or is undesirable.

Wen

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Ravi Shekhar <[email-masked]<mailto:[email-masked]>>
Date: Sunday, January 31, 2016 at 12:30 PM
To: Aldrin Isaac <[email-masked]<mailto:[email-masked]>>
Cc: "EXT - [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-evpn-optimized-ir-02

Support as co-author. A solution without percolating multicast forwarding state on every device in the core or edge is very desirable. Not aware of any IPR.

- Ravi Shekhar.

On Jan 31, 2016 8:48 AM, Aldrin Isaac <[email-masked]<mailto:[email-masked]>> wrote:
Support as co-author. IETF should adopt this use-case -- optimized multi-destination forwarding for overlays where multicast support is not available in the underlay. I am not aware of any related IPR.

On Tue, Jan 26, 2016 at 12:12 AM Thomas Morin <[email-masked]<mailto:[email-masked]>> wrote:
Hello working group,

This email starts a two-week poll on adopting
draft-rabadan-bess-evpn-optimized-ir-02 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **February 9th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please
explicitly respond only if you are aware of any IPR that has not yet
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-rabadan-bess-evpn-optimized-ir-02

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 3 Feb 2016 03:39:19 +0000

As a co-author, I support adoption of this draft and I am not aware of any
IPR regarding this draft.

-Ali

On 1/26/16, 12:12 AM, "BESS on behalf of Thomas Morin"
<[email-masked] on behalf of [email-masked]> wrote:

>[email-masked]

---

From: Nabeel Cocker <[email-masked]>
Date: Fri, 5 Feb 2016 21:31:26 -0500

I support this draft. 

Regards,
Nabeel

> On Jan 26, 2016, at 3:12 AM, Thomas Morin <[email-masked]> wrote:
> 
> Hello working group,
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: Senad Palislamovic <[email-masked]>
Date: Sun, 7 Feb 2016 11:16:47 -0500

Support for the reasons already stated by the group.

/Senad
On Jan 26, 2016 3:12 AM, "Thomas Morin" <[email-masked]> wrote:

> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: Nischal Sheth <[email-masked]>
Date: Tue, 9 Feb 2016 01:14:48 +0000

Support as co-author.
Am not aware of any IPR.

-Nischal

---

From: Antoni Przygienda <[email-masked]>
Date: Tue, 9 Feb 2016 01:46:25 +0000

Support, smart extension to the basic IR ...

thanks 

--- tony
_____________________________________________
"Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior." 
--- Dee Hock 

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Tuesday, January 26, 2016 12:13 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-rabadan-bess-evpn-optimized-ir-02
> 
> Hello working group,
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If* you are listed as a document author or contributor please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
>

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Tue, 9 Feb 2016 02:10:56 +0000

+1

Thanks,
‹Satya

On 2/8/16, 5:46 PM, "BESS on behalf of Antoni Przygienda"
<[email-masked] on behalf of [email-masked]> wrote:

>"Simple, clear purpose and principles give rise to complex and
>intelligent behavior. Complex rules and regulations give rise to simple
>and stupid behavior."
>--- Dee Hock 
>
>>not (in
>>applies to
>>respond
>>explicitly

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 10 Feb 2016 07:26:27 +0000

Yes/support

Cheers,
Jeff

>On 26/01/16 09:12, "BESS on behalf of Thomas Morin" <[email-masked] on behalf of [email-masked]> wrote:
>
>>Hello working group,
>>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 10 Feb 2016 11:34:12 +0000

Support.

> 
> >On 26/01/16 09:12, "BESS on behalf of Thomas Morin" <bess-
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >>Hello working group,
> >>

---

From: Thomas Morin <[email-masked]>
Date: Mon, 29 Feb 2016 09:07:30 +0100

Hi everyone,

This draft is now a WG document.
Authors, can you please repost as draft-ietf-bess-evpn-optimized-ir ?

Thanks,

-Thomas