Subject: [bess] Poll for adoption: draft-fm-bess-service-chaining-02

From: Martin Vigoureux <[email-masked]>
Date: Mon, 22 Feb 2016 17:58:38 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-fm-bess-service-chaining-02 [1] as a working group Document.

Please state on the list if you support adoption or not (in both cases, 
please also state the reasons).

This poll runs until *the 7th of March*.

Note that IPR has been disclosed against an earlier version of this 
document:
https://datatracker.ietf.org/ipr/2284/

Yet, we are *coincidentally* also polling for knowledge of any other
IPR that applies to this draft, to ensure that IPR has been disclosed
in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-fm-bess-service-chaining/

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Mon, 22 Feb 2016 20:54:26 +0000

I support adoption as WG doc but none of my questions have been addressed so far

On 22/02/16 17:58, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: "Dhananjaya Rao (dhrao)" <[email-masked]>
Date: Mon, 22 Feb 2016 21:01:39 +0000

Hi Wim,

Thanks again for the support and your suggestions. I believe we did
address them in the latest version, but I¹ll check again.

Regards,
-Dhananjaya

On 2/22/16, 12:54 PM, "BESS on behalf of Henderickx, Wim (Nokia - BE)"
<[email-masked] on behalf of [email-masked]> wrote:

>On 22/02/16 17:58, "BESS on behalf of Martin Vigoureux"
><[email-masked] on behalf of [email-masked]> wrote:
>
>>Hello working group,
>>

---

From: <[email-masked]>
Date: Tue, 23 Feb 2016 10:31:31 +0100

Hi Martin,

I'm not aware of any related and undisclosed IPR.
(and yes, as a co-author, I certainly support adoption!)

-Thomas

Martin Vigoureux :
> Please state on the list if you support adoption or not (in both 
> cases, please also state the reasons).
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Stuart Mackie <[email-masked]>
Date: Tue, 23 Feb 2016 13:24:03 +0000

As co-author, I support adoption of this draft. I am not aware of any IPR relating to this draft apart from that filed by Ericsson and reported to the IETF at the following URL:

- https://datatracker.ietf.org/ipr/search/?draft=draft-fm-bess-service-chaining&submit=draft&rfc=&doctitle=&group=&holder=&iprtitle=&patent= 

Stuart
-914 886 2534

---

From: Bruno Rijsman <[email-masked]>
Date: Tue, 23 Feb 2016 14:06:20 +0000

The only IPR of which I am personally aware of is the 2284 disclosure
mentioned below.

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Tue, 23 Feb 2016 17:14:14 +0000

I am not aware of any IPR

Maria

Sent from my iPhone

> On Feb 23, 2016, at 8:06 AM, Bruno Rijsman <[email-masked]> wrote:
>

---

From: Ravi Shekhar <[email-masked]>
Date: Tue, 23 Feb 2016 18:13:06 +0000

Support. 
We need a standards and interoperable way of chaining L2 and L3 services in the network.
- Ravi.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Monday, February 22, 2016 8:59 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-fm-bess-service-chaining-02

Hello working group,

Please state on the list if you support adoption or not (in both cases, please also state the reasons).

Yet, we are *coincidentally* also polling for knowledge of any other IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 29 Feb 2016 18:09:39 -0000

As a co-author of draft-rfernando-bess-service-chaining on which this I-D is
partially based:

- I am unaware of any related IPR
- I am really pleased to see some convergence between the authors of the various
drafts
- I believe the WG needs to be working on a document in this area
- I think this is a really good starting point

Adrian

> Sent: 22 February 2016 16:59
> To: [email-masked]