Subject: [bess] Slots requests for BESS WG session - IETF 97 - Seoul

From: Martin Vigoureux <[email-masked]>
Date: Tue, 18 Oct 2016 10:28:14 +0200

All,

it is time we start building the BESS WG agenda for Seoul.
The IETF agenda is available at:
https://datatracker.ietf.org/meeting/97/agenda.html
Please note that it is still a preliminary agenda.

The BESS WG session (2h) is currently scheduled on
Monday, 14th of November, Afternoon session I 13:30-15:30 (local time)

Please send us your request for a presentation slot, indicating
draft name, speaker and desired duration (covering presentation +
discussion)

Please send the requests no later than the 30th of October.
Thank you

M&T

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 21 Oct 2016 17:27:22 +0000

Martin,

Usual Yang update

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

On 2016-10-18, 4:28 AM, "BESS on behalf of Martin Vigoureux"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Sami Boutros <[email-masked]>
Date: Fri, 21 Oct 2016 11:42:37 -0700

Hi Martin,

I would like to present 3 old drafts with 5 mins for each draft a total of 15 mins.

draft-boutros-bess-evpn-auto-provisoning <https://tools.ietf.org/html/draft-boutros-bess-evpn-auto-provisoning-00>
draft-boutros-bess-evpn-vpws-service-edge-gateway <https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&ved=0ahUKEwim0_qtxezPAhVE8mMKHd0lB6cQFgg1MAM&url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-boutros-bess-evpn-vpws-service-edge-gateway-02&usg=AFQjCNGEkyonvUhmrQv7X5_O8wPJu5UPtg>
draft-boutros-bess-vxlan-evpn <https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=5&ved=0ahUKEwim0_qtxezPAhVE8mMKHd0lB6cQFgg8MAQ&url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-boutros-bess-vxlan-evpn-01&usg=AFQjCNGSg2wtva6Xvb4RQaz4zFPD3c8kaA>

Thanks,

Sami

> On Oct 18, 2016, at 1:28 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> All,
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 21 Oct 2016 23:33:25 +0000

Hi Martin,

I¹d like to request for two time slots:

1) draft-sajassi-bess-evpn-vpws-fxc, 10 min
2) draft-sajassi-bess-evpn-igmp-mld-proxy, 10 min

Regards,
Ali