Subject: Re: [bess] Poll for adoption: draft-zzhang-bess-evpn-bum-procedure-updates-03

From: Martin Vigoureux <[email-masked]>
Date: Tue, 11 Oct 2016 17:11:43 +0200

WG

there is support to adopt this document in BESS.

*Important note* however, please be informed that we did not get 
responses, to the IPR question, from two Contributors.

So, before we adopt this document I'd like to give you the opportunity 
to reflect on that and express your opinion on the way forward for this 
document.

target deadline: 25th of October 2016

Thank you
-m

Le 16/08/2016 14:37, Martin Vigoureux a écrit :
> Hello working group,
>
> This email starts a two-week poll on adopting
> draft-zzhang-bess-evpn-bum-procedure-updates-03 [1] as a Working Group
> Document.
>
> Please state on the list if you support adoption or not (in both cases,
> please also state the reasons).
>
> This poll runs until *the 30th of August*.
>
> We are also polling for knowledge of any undisclosed IPR that applies
> to this Document, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
> details).
> If you are listed as an Author or Contributor of this Document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers
> from all the Authors and Contributors.
> No IPR has been disclosed against this Document
>
> If you are not listed as an Author or Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
>
> Thank you
>
> Martin & Thomas
> bess chairs
>
> [1]
> https://datatracker.ietf.org/doc/draft-zzhang-bess-evpn-bum-procedure-updates/
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: Lizhenbin <[email-masked]>
Date: Wed, 12 Oct 2016 02:22:31 +0000

Hi,
I support the adoption. And I am not aware of any IRP related with the draft.\

Best Regards,
Zhenbin (Robin)

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Martin Vigoureux
发送时间: 2016年10月11日 23:12
收件人: [email-masked]
主题: Re: [bess] Poll for adoption: draft-zzhang-bess-evpn-bum-procedure-updates-03

WG

*Important note* however, please be informed that we did not get responses, to the IPR question, from two Contributors.

So, before we adopt this document I'd like to give you the opportunity to reflect on that and express your opinion on the way forward for this document.

Thank you
-m

Le 16/08/2016 14:37, Martin Vigoureux a écrit :
> Please state on the list if you support adoption or not (in both 
> cases, please also state the reasons).
>

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 18 Oct 2016 13:07:09 +0200

WG,

we have now all the IPR answers and support for adopting the document.
Authors, please republish as draft-ietf-bess-evpn-bum-procedure-updates-00

Thank you
-m