Subject: [bess] Call for adoption: draft-lin-bess-evpn-irb-mcast

From: Martin Vigoureux <[email-masked]>
Date: Thu, 11 Jan 2018 11:11:47 +0100

Hello working group,

This email starts a two-week call for adoption on 
draft-lin-bess-evpn-irb-mcast-04 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both 
cases, please also state the reasons).

This poll runs until *the 26th of January*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Stéphane
bess chairs

[1] https://datatracker.ietf.org/doc/draft-lin-bess-evpn-irb-mcast/

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 11 Jan 2018 13:15:29 +0000

Support as co-author. Not aware of relevant IPR.

This doc covers procedures for optimized EVPN inter-subnet multicast, which is a very important piece in the EVPN solution. It has improved and matured since it was first published in April, 2015, with co-authors from several major vendors.

Thanks.
Jeffrey

> -----Original Message-----
> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Thursday, January 11, 2018 5:12 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Call for adoption: draft-lin-bess-evpn-irb-mcast
> 
> Hello working group,
> 
> [1] https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dlin-2Dbess-2Devpn-2Dirb-
> 2Dmcast_&d=DwID-g&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=XgMzkVAWy_VBOVE_subfiyEb10Qxe1nMfVPAjsA9kTU&s=d4mveFr9oSYoH
> 4vU1N68d2YM3nx5IaY1Kvc1CH2iI9w&e=

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 11 Jan 2018 18:50:05 +0000

Support as co-author. Not aware of any IPR relevant to this document.

This is an important document. It describes a solution that integrates L2/L3 multicast in a very efficient and simplified way, under a single control plane protocol. It will be key for multicast applications in Data Centers and overlay networks. This revision is very mature already and includes all the details needed for the implementation, therefore it is ready for adoption.  

Thank you.
Jorge

-----Original Message-----
From: Martin Vigoureux <[email-masked]>
Date: Thursday, January 11, 2018 at 2:12 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Call for adoption: draft-lin-bess-evpn-irb-mcast
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, January 11, 2018 at 2:12 AM

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 11 Jan 2018 14:25:25 -0800

Yes/support
Document provides very much needed clarifications wrt multicast use in EVPN.

Cheers,
Jeff

On 1/11/18, 02:12, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 11 Jan 2018 23:13:07 +0000

Yes, Support the document. 

> On Jan 11, 2018, at 2:11 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
> 
> This email starts a two-week call for adoption on draft-lin-bess-evpn-irb-mcast-04 [1] as a BESS Working Group Document.
> 
> Please state on the list if you support the adoption or not (in both cases, please also state the reasons).
> 
> If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you
> 
> Martin & Stéphane
> bess chairs
>

---

From: "Khatri, Paresh (Nokia - AU/Melbourne)" <[email-masked]>
Date: Fri, 12 Jan 2018 00:13:00 +0000

Support.

-paresh

On 11/1/18, 8:12 pm, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

---

From: Nabeel Cocker <[email-masked]>
Date: Thu, 11 Jan 2018 20:13:47 -0500

Support

Regards,
Nabeel

> On Jan 11, 2018, at 5:11 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
>

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 12 Jan 2018 02:18:25 +0000

Support

On 1/11/18, 2:11 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 11 Jan 2018 19:49:43 -0800

Support

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 12 Jan 2018 07:51:41 +0000

Support

Andrew

Sent from my iPhone

> On Jan 11, 2018, at 6:12 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 12 Jan 2018 08:11:16 +0000

Yep, support

G/

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Thursday, January 11, 2018 11:12
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Call for adoption: draft-lin-bess-evpn-irb-mcast

Hello working group,

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Thank you

Martin & Stéphane
bess chairs

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 12 Jan 2018 21:29:03 +0000

Support

Hooman

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Friday, January 12, 2018 3:11 AM
To: Vigoureux, Martin (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Call for adoption: draft-lin-bess-evpn-irb-mcast

Yep, support

G/

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Thursday, January 11, 2018 11:12
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Call for adoption: draft-lin-bess-evpn-irb-mcast

Hello working group,

Thank you

Martin & Stéphane
bess chairs

---

From: John E Drake <[email-masked]>
Date: Mon, 15 Jan 2018 17:06:53 +0000

Support

Yours Irrespectively,

John

> We are also polling for knowledge of any undisclosed IPR that applies to this
> Document, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> If you are not listed as an Author or a Contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you
> 
> Martin & Stéphane
> bess chairs
> 
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=lGq0eGkYg6wlyOzjN8KrkLNnfZRdRPfCHu3Pm0u
> Nri8&s=1Zlor5APofK_TZIG5SXIcI0dzYtgXgkvDMQdViaEzWo&e=

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 16 Jan 2018 02:55:50 +0000

Support

Cheers,
Ali

On 1/11/18, 2:12 AM, "Martin Vigoureux" <[email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

---

From: "Walsh, Brian (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 16 Jan 2018 03:22:05 +0000

Support.

Thx,
Brian

-----Original Message-----
From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Thursday, 11 January 2018 at 6:11 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] Call for adoption: draft-lin-bess-evpn-irb-mcast

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs

---

From: Wen Lin <[email-masked]>
Date: Wed, 17 Jan 2018 16:28:27 +0000

Support as co-author. Not aware of any IPR related to this draft.

Thanks,
Wen

On 1/11/18, 5:11 AM, "Martin Vigoureux" <[email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Stéphane
    bess chairs
    
    [1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dlin-2Dbess-2Devpn-2Dirb-2Dmcast_&d=DwID-g&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=oyRuYflevkVly5GLhFnn2crPk4MY0uULdCa4Pc85U6k&s=kJJD1ON8TZnrmzYXhBkvntt1DZmzmJBy9GQnUxXMQjg&e=

---

From: Eric C Rosen <[email-masked]>
Date: Mon, 29 Jan 2018 10:05:55 -0500

Support (as co-author).  I am not aware of any relevant IPR.

On 1/11/2018 5:11 AM, Martin Vigoureux wrote:
> [1] 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dlin-2Dbess-2Devpn-2Dirb-2Dmcast_&d=DwID-g&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=7stPyA6kx51d5f5KWpyDfBgEFvAcVWze4dSLeBo-CU0&s=z4hVPM7sSHQ0TMPjGtGCgLP0bm6MtvyY2ctPT6kbSCQ&e=