Subject: [bess] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-bess-evpn-overlay belonging to Chemtron Research LLC

From: IETF Secretariat <[email-masked]>
Date: Tue, 16 Jan 2018 10:51:08 -0800

Dear Ali Sajassi, John Drake, Nabil Bitar, Ravi Shekhar, Jim Uttaro, Wim Henderickx:

An IPR disclosure that pertains to your Internet-Draft entitled "A
Network Virtualization Overlay Solution using EVPN"
(draft-ietf-bess-evpn-overlay) was submitted to the IETF Secretariat on  and
has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/3131/). The title of the IPR
disclosure is "Eric Rescorla's Statement about IPR related to
draft-ietf-bess-evpn-overlay belonging to Chemtron Research LLC"

Thank you

IETF Secretariat

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 16 Jan 2018 22:56:08 +0100

WG,

as you can see, an IPR disclosure was made during the IESG review phase 
of draft-ietf-bess-evpn-overlay. We'd like to give you the opportunity 
to reflect on this and let us know if you see any reason not to proceed 
with the standardisation process.

Deadline for voicing opinions is set to the 23rd of January.

-m

Le 2018-01-16 à 19:51, IETF Secretariat a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 18 Jan 2018 01:17:13 +0000

Hi Martin,

I have the following two questions: 
1) The disclosed IPR doesn’t have the licensing declaration section filled up. Is this section optional or is it just being overlooked?
2) I found the following url for this IPR: https://www.google.com.pg/patents/US7936693. It would be good for the IPR author to explain how this CPOL is related to this draft – i.e., what section(s) of the draft is covered by this IPR as I couldn’t figure it out by glancing through it.

Regards,
Ali

On 1/16/18, 1:56 PM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    WG,

    
    -m

---

From: Martin Vigoureux <[email-masked]>
Date: Thu, 18 Jan 2018 12:12:23 +0100

Ali,

licensing information is optional, as well as specifying which section 
of the document is affected by the patent(s).

regards,
Martin

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Jan 2018 19:26:13 -0000

Martin is right.

OTOH Asking questions is legal.

However, answering them is optional.

A
> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: 18 January 2018 11:12
> To: Ali Sajassi (sajassi); [email-masked]
> Subject: Re: [bess] IPR Disclosure Eric Rescorla's Statement about IPR related to
> draft-ietf-bess-evpn-overlay belonging to Chemtron Research LLC
> 
> Ali,
> 
> > 1) The disclosed IPR doesn’t have the licensing declaration section filled up. Is
> this section optional or is it just being overlooked?
> > 2) I found the following url for this IPR:
> https://www.google.com.pg/patents/US7936693. It would be good for the IPR
> author to explain how this CPOL is related to this draft – i.e., what section(s) of
> the draft is covered by this IPR as I couldn’t figure it out by glancing through it.
> >
> > Regards,
> > Ali
> >
> >
> > On 1/16/18, 1:56 PM, "BESS on behalf of Martin Vigoureux" <bess-
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >      WG,
> >