Subject: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: <[email-masked]>
Date: Mon, 29 Jan 2018 08:27:23 +0000

Hello Working Group,

    This email starts a Working Group Last Call on

    draft-ietf-bess-evpn-ac-df-03 [1] which is considered mature and

    ready for a final working group review.

    Please read this document if you haven't read the most recent version

    yet, and send your comments to the list, no later than *12th of February*.

    Note that this is *not only* a call for comments on the document; it is

    also a call for support (or not) to publish this document as an Informational

    RFC.

    In addition, we are also polling for knowledge of any IPR that

    applies to draft-ietf-bess-evpn-ac-df, to ensure that IPR has

    been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,

    3669 and 5378 for more details).

    If you are listed as a document Author or Contributor of the draft

    please respond to this email and indicate whether or not you are aware

    of any relevant IPR.

    Note that, as of today, no IPR has been disclosed against this document

    or its earlier versions.

    We are **also polling for knowledge of implementations** of part or all

    of what this document specifies. This information is expected as per [2].

    Please inform the mailing list, or the chairs, or only one of the chairs.

    Thank you,

    Stephane & Martin

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ac-df/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 29 Jan 2018 08:51:47 +0000

Support this document, as co-author, for publication as Informational RFC.
Not aware of any related IPR.

Nokia SROS has a full implementation of this draft.

Thank you.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Monday, January 29, 2018 at 9:27 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, January 29, 2018 at 9:27 AM

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: Nabeel Cocker <[email-masked]>
Date: Mon, 29 Jan 2018 04:52:41 -0500

Support 

Regards,
Nabeel

> On Jan 29, 2018, at 3:51 AM, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Mon, 29 Jan 2018 09:57:27 +0000

Support

Andrew

Sent from my iPhone

On Jan 29, 2018, at 4:27 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 29 Jan 2018 14:29:50 +0000

Support

Regards

Hooman

From: BESS [mailto:[email-masked]] On Behalf Of Dolganow, Andrew (Nokia - SG/Singapore)
Sent: Monday, January 29, 2018 4:57 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Support
Andrew

Sent from my iPhone

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 30 Jan 2018 03:09:49 +0000

Support

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, January 29, 2018 at 12:27 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 30 Jan 2018 09:42:27 +0000

I support progress and publish as RFC.

The document is well written and resolves with a reasonable approach logical failures or human errors, that would otherwise result in significant service problems.
I was wondering why this document, eventhough being backward compatible with RFC7432, is Informational track, and not standard track.

G/

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, January 29, 2018 09:27
To: [email-masked]; [email-masked]
Subject: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 30 Jan 2018 15:27:30 +0000

Hi Gunter,

Thanks for the feedback.
About this:
I was wondering why this document, even though being backward compatible with RFC7432, is Informational track, and not standard track.

I just sent an email providing the initial reasoning discussed among the authors. If we still think Standards Track is more appropriate, I think it is ok to change it.

Thank you.
Jorge

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tuesday, January 30, 2018 at 10:46 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, January 30, 2018 at 10:46 AM

G/

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: John E Drake <[email-masked]>
Date: Tue, 30 Jan 2018 16:17:10 +0000

Hi,

The HRW DF election draft defines a new extended community, the DF Election Extended Community (https://tools.ietf.org/html/draft-ietf-bess-evpn-df-election-03#section-7), which contains a DF election type registry.  Why don’t we define a value for AC-based DF election and have the PEs supporting it advertise the extended community w/ that value and either  include a normative reference to the HRW draft or move the extended community and the text describing its usage to the AC-based election draft?

Yours Irrespectively,

John

From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Tuesday, January 30, 2018 10:28 AM
To: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi Gunter,

Thanks for the feedback.
About this:

Thank you.
Jorge

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 30, 2018 at 10:46 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, January 30, 2018 at 10:46 AM

G/

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, January 29, 2018 09:27
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ac-df/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dac-2Ddf_&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=-zlCnslm0PJtETrW9LwiRBq9tpS-C8lMIKVsb3GNHgA&s=CO5hmef8UoTQcbY3ZaDqNwvV778ef2A5Pu3OCEZ_oJE&e=>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=-zlCnslm0PJtETrW9LwiRBq9tpS-C8lMIKVsb3GNHgA&s=hXo_HNWIJVmJePJd9bCtzdfDFbF97WKQx4k_6qZPSM8&e=>

Thank you.

---

From: <[email-masked]>
Date: Wed, 31 Jan 2018 08:55:55 +0000

Hi John,

Speaking as doc shepherd for the ac-df draft, I agree that this make sense and this will provide more backward compatibility with the behavior defined in RFC7432.

Brgds,

From: John E Drake [mailto:[email-masked]]
Sent: Tuesday, January 30, 2018 17:17
To: Rabadan, Jorge (Nokia - US/Mountain View); Van De Velde, Gunter (Nokia - BE/Antwerp); LITKOWSKI Stephane OBS/OINIS; [email-masked]; [email-masked]
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi,

Yours Irrespectively,

John

From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Tuesday, January 30, 2018 10:28 AM
To: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi Gunter,

Thanks for the feedback.
About this:

Thank you.
Jorge

G/

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Wed, 31 Jan 2018 20:41:21 +0000

Yes, this will be consistent with the existing framework.

Thanks,
—Satya

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 31, 2018 at 12:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]<mailto:[email-masked]>>, "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi John,

Brgds,

From: John E Drake [mailto:[email-masked]]
Sent: Tuesday, January 30, 2018 17:17
To: Rabadan, Jorge (Nokia - US/Mountain View); Van De Velde, Gunter (Nokia - BE/Antwerp); LITKOWSKI Stephane OBS/OINIS; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi,

Yours Irrespectively,

John

Hi Gunter,

Thanks for the feedback.
About this:

Thank you.
Jorge

G/

    Hello Working Group,

    draft-ietf-bess-evpn-ac-df-03[1] which is considered mature and

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.