Subject: Re: [bess] [**EXTERNAL**] RE: WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: "Liu, Hua" <[email-masked]>
Date: Mon, 29 Jan 2018 19:10:03 +0000

Support this document as co-author. Not aware of any related IPR.
Thanks,
Autumn

From: Sathappan, Senthil (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 1:13 PM
To: Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Support this document as co-author. Not aware of any related IPR.
Thanks,
Senthil.

From: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 10:11 AM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Support as contributor, not aware of IPR related to this draft

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Jorge Rabadan <[email-masked]<mailto:[email-masked]>>
Date: Monday, 29 January 2018 at 03:53
To: Stephane Litkowski <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Support this document, as co-author, for publication as Informational RFC.
Not aware of any related IPR.

Nokia SROS has a full implementation of this draft.

Thank you.
Jorge

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 29, 2018 at 9:27 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, January 29, 2018 at 9:27 AM

    Hello Working Group,

    This email starts a Working Group Last Call on

    draft-ietf-bess-evpn-ac-df-03 [1] which is considered mature and

    ready for a final working group review.

    Please read this document if you haven't read the most recent version

    yet, and send your comments to the list, no later than *12th of February*.

    Note that this is *not only* a call for comments on the document; it is

    also a call for support (or not) to publish this document as an Informational

    RFC.

    In addition, we are also polling for knowledge of any IPR that

    applies to draft-ietf-bess-evpn-ac-df, to ensure that IPR has

    been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,

    3669 and 5378 for more details).

    If you are listed as a document Author or Contributor of the draft

    please respond to this email and indicate whether or not you are aware

    of any relevant IPR.

    Note that, as of today, no IPR has been disclosed against this document

    or its earlier versions.

    We are **also polling for knowledge of implementations** of part or all

    of what this document specifies. This information is expected as per [2].

    Please inform the mailing list, or the chairs, or only one of the chairs.

    Thank you,

    Stephane & Martin

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ac-df/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dac-2Ddf_&d=DwMGaQ&c=06gGS5mmTNpWnXkc0ACHoA&r=wwfmgIxLE1xeGa9SQiS8Mg&m=yEFzv3Yhz_bi6b8iPJ4NMIo2tvv5_DsS3Lyeiuxz_mk&s=1Qsmrpl7RbHI67Q2-Ccff2N7C5EABBEnvORxtLpoDX0&e=>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMGaQ&c=06gGS5mmTNpWnXkc0ACHoA&r=wwfmgIxLE1xeGa9SQiS8Mg&m=yEFzv3Yhz_bi6b8iPJ4NMIo2tvv5_DsS3Lyeiuxz_mk&s=P81azsdr5I06EMe1pROF8dXUicAknW16myC2Y5Ccu9Y&e=>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: <[email-masked]>
Date: Tue, 30 Jan 2018 15:48:45 +0000

Hi,

Speaking as WG chair, I would like to hear the opinion not only from the authors. That would be good that the WG express his feeling on this.
There are multiple local mechanisms (no protocol extension) that are specified as standard track for valid reasons.

Brgds,

From: Rabadan, Jorge (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Tuesday, January 30, 2018 16:28
To: Van De Velde, Gunter (Nokia - BE/Antwerp); LITKOWSKI Stephane OBS/OINIS; [email-masked]; [email-masked]
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Hi Gunter,

Thanks for the feedback.
About this:
I was wondering why this document, even though being backward compatible with RFC7432, is Informational track, and not standard track.

I just sent an email providing the initial reasoning discussed among the authors. If we still think Standards Track is more appropriate, I think it is ok to change it.

Thank you.
Jorge

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 30, 2018 at 10:46 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, January 30, 2018 at 10:46 AM

I support progress and publish as RFC.

The document is well written and resolves with a reasonable approach logical failures or human errors, that would otherwise result in significant service problems.
I was wondering why this document, eventhough being backward compatible with RFC7432, is Informational track, and not standard track.

G/

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, January 29, 2018 09:27
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ac-df/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

Thank you.