Subject: [bess] Adam Roach's No Objection on draft-ietf-bess-evpn-overlay-10: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 10 Jan 2018 17:45:09 -0800

Adam Roach has entered the following ballot position for
draft-ietf-bess-evpn-overlay-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-overlay/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please expand the following acronyms upon first use; see
https://www.rfc-editor.org/materials/abbrev.expansion.txt for guidance.

 - VXLAN
 - NVGRE
 - POD
 - GRE - Generic Routing Encapsulation
 - GENEVE
 - NV
 - ARP - Address Resolution Protocol
 - RR - Resource Record
 - ECMP - Equal-Cost Multipath
 - PIM-SM - Protocol Independent Multicast
 - PIM-SSM
 - BIDIR-PIM
 - IP-VRF
 - LSP - Label Switched Path
 - iBGP

Also, please be consistent about capitalization of "ToR" versus "TOR", "VxLAN"
versus "VXLAN", and "NvGRE" versus "NVGRE".

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 12 Jan 2018 20:59:18 +0000

Hi Adam,

Thanks for your comments. They all have been incorporated into the next rev of the draft (rev 11).

Cheers,
Ali

On 1/10/18, 5:45 PM, "Adam Roach" <[email-masked]> wrote:

    

     - VXLAN
     - NVGRE
     - POD