Subject: [bess] AD Review of draft-ietf-bess-evpn-usage-06

From: Alvaro Retana <[email-masked]>
Date: Fri, 26 Jan 2018 17:47:38 -0500

Dear authors:

Not much I can say about this document, except that it would have been nice
if it was published earlier to provide background to other EVPN document.

Thanks for your work!!

I just have a couple of comments on the references (see below).  I am
starting the IETF Last Call.

Alvaro.

R1. These references can be Informative: rfc4761, rfc4762, rfc6074

R2. There is no reference in the text to rfc4364, rfc7117

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 29 Jan 2018 13:27:52 +0000

Hi Alvaro,

Thank you very much for reviewing it.
I couldn’t agree more that it would have been nice to have published it way earlier.

Just published rev 07 which fixed the two nits below.

Looking forward to the next step.
Thank you.

Jorge

From: Alvaro Retana <[email-masked]>
Date: Friday, January 26, 2018 at 11:47 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Subject: AD Review of draft-ietf-bess-evpn-usage-06
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, January 26, 2018 at 11:47 PM

Dear authors:

Not much I can say about this document, except that it would have been nice if it was published earlier to provide background to other EVPN document.

Thanks for your work!!

I just have a couple of comments on the references (see below).  I am starting the IETF Last Call.

Alvaro.