Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 29 Jan 2018 18:11:26 +0000

Support as contributor, not aware of IPR related to this draft

From: BESS <[email-masked]> on behalf of Jorge Rabadan <[email-masked]>
Date: Monday, 29 January 2018 at 03:53
To: Stephane Litkowski <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Support this document, as co-author, for publication as Informational RFC.
Not aware of any related IPR.

Nokia SROS has a full implementation of this draft.

Thank you.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Monday, January 29, 2018 at 9:27 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, January 29, 2018 at 9:27 AM

    Hello Working Group,

    This email starts a Working Group Last Call on

    draft-ietf-bess-evpn-ac-df-03 [1] which is considered mature and

    ready for a final working group review.

    Please read this document if you haven't read the most recent version

    yet, and send your comments to the list, no later than *12th of February*.

    Note that this is *not only* a call for comments on the document; it is

    also a call for support (or not) to publish this document as an Informational

    RFC.

    In addition, we are also polling for knowledge of any IPR that

    applies to draft-ietf-bess-evpn-ac-df, to ensure that IPR has

    been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,

    3669 and 5378 for more details).

    If you are listed as a document Author or Contributor of the draft

    please respond to this email and indicate whether or not you are aware

    of any relevant IPR.

    Note that, as of today, no IPR has been disclosed against this document

    or its earlier versions.

    We are **also polling for knowledge of implementations** of part or all

    of what this document specifies. This information is expected as per [2].

    Please inform the mailing list, or the chairs, or only one of the chairs.

    Thank you,

    Stephane & Martin

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ac-df/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 29 Jan 2018 18:13:14 +0000

Support this document as co-author. Not aware of any related IPR.
Thanks,
Senthil.

From: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 10:11 AM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Jorge Rabadan <[email-masked]<mailto:[email-masked]>>
Date: Monday, 29 January 2018 at 03:53
To: Stephane Litkowski <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Thank you.
Jorge

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 29, 2018 at 9:27 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, January 29, 2018 at 9:27 AM

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 29 Jan 2018 18:16:15 +0000

Support this draft as well.
Thanks
Kiran

From: Sathappan, Senthil (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 10:13 AM
To: Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 10:11 AM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Thank you.
Jorge

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 29 Jan 2018 18:20:40 +0000

Amending:
Support this draft and am not aware of any IPR relevant to this draft.

Thanks
Kiran

From: Nagaraj, Kiran (Nokia - US/Mountain View)
Sent: Monday, January 29, 2018 10:16 AM
To: 'Sathappan, Senthil (Nokia - US/Mountain View)' <[email-masked]>; Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

From: Sathappan, Senthil (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 10:13 AM
To: Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>>; Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Thank you.
Jorge

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: "Prabhu, Vinod (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 29 Jan 2018 18:54:45 +0000

Support this draft and I’m not aware of any IPR relevant to the draft.

Cheers,
Vinod

From: Sathappan, Senthil (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Monday, January 29, 2018 1:13 PM
To: Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [bess] WG Last Call (including implem status) for draft-ietf-bess-evpn-ac-df

Thank you.
Jorge

    Hello Working Group,

    RFC.

    of any relevant IPR.

    or its earlier versions.

    Thank you,

    Stephane & Martin

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 29 Jan 2018 21:29:51 -0500

Yes/support 

Regards,
Jeff

> On Jan 29, 2018, at 13:16, Nagaraj, Kiran (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess