Subject: [bess] Mirja Kühlewind's No Objection on draft-ietf-bess-evpn-usage-08: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 19 Feb 2018 05:45:41 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-bess-evpn-usage-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-usage/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Possible nit:
sec 9.1.3: "It is worth noting that unless: a) control or management plane
   learning is performed through the entire EVI or b) all the EVI-
   attached devices signal their presence when they come up (GARPs or
   similar), unknown unicast flooding must be enabled."
  Is this "must be enabled" or "must not be enabled"?

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 19 Feb 2018 19:47:27 +0000

Hi Mirja,

It should be "must be enable". However you are right that the sentence may be worded a bit better.
We can change it as follows:

   It is worth noting that unknown unicast flooding must not be
   suppressed, unless (at least) one of the following two statements are
   given: a) control or management plane learning is performed
   throughout the entire EVI for all the MACs or b) all the EVI-attached
   devices signal their presence when they come up (GARPs or similar).

Thanks.
Jorge

-----Original Message-----
From: Mirja Kühlewind <[email-masked]>
Date: Monday, February 19, 2018 at 2:45 PM
To: The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Mirja Kühlewind's No Objection on draft-ietf-bess-evpn-usage-08: (with COMMENT)
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, February 19, 2018 at 2:45 PM

    
    
    Possible nit:

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 19 Feb 2018 20:49:23 +0100

Ah, thanks. That’s much more clear to me!

> Am 19.02.2018 um 20:47 schrieb Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>:
> 
> Hi Mirja,
>