Subject: Re: [bess] Call for adoption: draft-skr-bess-evpn-pim-proxy

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 19 Feb 2018 18:54:52 +0000

Hi Stephane, Matthew:

Is there a process for WG call (or WG LC) call that you are following? I thought it is based on maturity of the draft, adoptions of the draft, history of the draft (how long it has been around), and a public request for it.

I am a co-author of the above draft and naturally I support WG call for it; however, I don’t see any request for it. Furthermore, it is relatively a new draft. Whereas, the draft that I requested for a WG call last week is very mature and has already been implemented by a number of vendors. So, I’d like to better understand the criteria that you use for deciding WG call.

Regards,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, February 19, 2018 at 2:39 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] Call for adoption: draft-skr-bess-evpn-pim-proxy

Hello working group,

This email starts a two-week call for adoption on

draft-skr-bess-evpn-pim-proxy-01 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

This poll runs until *the 5th of March*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

(Martin), Matthew, Stéphane

bess chairs

[1] https://datatracker.ietf.org/doc/draft-skr-bess-evpn-pim-proxy/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: <[email-masked]>
Date: Tue, 20 Feb 2018 08:21:05 +0000

Hi Ali,

The WG adoption of this draft was requested during the IETF 100 (this is even displayed on the slides !). That’s really strange that as a co-author, you are not aware of this while you were in the room during the presentation.
Based on this official request, it was added to our processing queue.

If you changed your mind, that’s fine, but please advise us so we can update our processing queue.

As a consequence, please let us know if you are ready or not with this draft.

Brgds,

From: Ali Sajassi (sajassi) [mailto:[email-masked]]
Sent: Monday, February 19, 2018 19:55
To: LITKOWSKI Stephane OBS/OINIS; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Call for adoption: draft-skr-bess-evpn-pim-proxy

Hi Stephane, Matthew:

Regards,
Ali

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 19, 2018 at 2:39 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] Call for adoption: draft-skr-bess-evpn-pim-proxy

Hello working group,

Thank you

bess chairs

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 20 Feb 2018 09:02:25 +0000

Stephane,

Thank you for triggering the WG adoption call, it was indeed requested.
We’ll discuss among the authors, address some comments suggested by Eric and will let you know when we can resume the WG adoption call.

Apologies for the inconvenience.

Jorge

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, February 20, 2018 at 9:21 AM
To: "Ali Sajassi (sajassi)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] Call for adoption: draft-skr-bess-evpn-pim-proxy

Hi Ali,

Brgds,

Hi Stephane, Matthew:

Regards,
Ali

Hello working group,

Thank you

bess chairs

Thank you.

Thank you.