Subject: [bess] Request for WG call for draft-sajassi-bess-evpn-vpws-fxc-02.txt

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 13 Feb 2018 02:50:45 +0000

Hi Martin, Stephane:

This is one of the draft in my plate that I needed to update and ask for a WG call. It has already been implemented by number of vendors and has had pretty good consensus.

Regards,
Ali

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 13 Feb 2018 15:42:54 +0100

ok, let us know when you've updated it, we'll call it for adoption fater 
that.

-m

Le 2018-02-13 à 3:50, Ali Sajassi (sajassi) a écrit :
> Hi Martin, Stephane:
> 
> This is one of the draft in my plate that I needed to update and ask for 
> a WG call. It has already been implemented by number of vendors and has 
> had pretty good consensus.
> 
> Regards,
> 
> Ali
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 13 Feb 2018 19:17:11 +0000

It has already been updated and the rev02 has been checked in.

Regards,
Ali

On 2/13/18, 6:43 AM, "Martin Vigoureux" <[email-masked]> wrote:

    -m

---

From: Marco Marzetti <[email-masked]>
Date: Fri, 16 Feb 2018 11:50:24 +0100

Hello,

This question is not strictly related to this draft, but to VPWS in
general and may sound naive.
So *please* pardon me.

Shouldn't the port on the remote PE be turned down when its
equivalents on local PEs do the same?

This is something you can find on L2VPN VPWS signaled by LDP.
When local AC goes down the event is signaled via LDP to the other end
which in turn soft-shut the port.

I wonder if the same behavior could be replicated by EVPN VPWS.
In that case remote PE(s) would have to react to BGP prefix withdrawals.

Thank you

Regards

On Tue, Feb 13, 2018 at 8:17 PM, Ali Sajassi (sajassi)
<[email-masked]> wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

-- 
Marco

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 16 Feb 2018 19:03:49 +0000

With FXC, VLANs from different ports are muxed onto a single service tunnel (e.g., single PW). So, VLANs from one port on one PE can be spread on different ports on the remote PE. Furthermore, only some of the the VLANs from different ports on remote PE are multiplexed onto that service tunnel. So, for FXC, when there is a failure on the local port, you cannot take down the corresponding ports on the remote PE.

Cheers,
Ali

On 2/16/18, 2:50 AM, "Marco Marzetti" <[email-masked]> wrote:

    Hello,

    

    Thank you
    
    Regards

    
    -- 
    Marco