Subject: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

From: <[email-masked]>
Date: Mon, 26 Feb 2018 08:01:27 +0000

Hello working group,

This email starts a two-week call for adoption on

draft-zzhang-bess-mvpn-msdp-sa-interoperation-01 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

This poll runs until *the 19th of March*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

(Martin), Matthew, Stéphane

bess chairs

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 26 Feb 2018 12:02:08 +0000

Support as co-author. I am not aware of related IPRs.

This is a simple solution to a practical problem for some MVPN/MSDP deployment scenarios.

Thanks.
Jeffrey

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, February 26, 2018 3:01 AM
To: [email-masked]
Subject: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Hello working group,

Thank you

bess chairs

Thank you.

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 26 Feb 2018 07:58:01 -0800

Support as coauthor bc it addresses a practical deployment problem that is 
currently seen with MSDP interacting with MVPN.

I am not aware of any relevant undisclosed IPR.

On Mon, 26 Feb 2018, [email-masked] wrote:

| 
| Hello working group,
| 
|  
| 
| This email starts a two-week call for adoption on
| 
| draft-zzhang-bess-mvpn-msdp-sa-interoperation-01 [1] as a BESS Working Group Document.
| 
|  
| 
| Please state on the list if you support the adoption or not (in both cases, please also state the reasons).
| 
|  
| 
| This poll runs until *the 19th of March*.
| 
|  
| 
| We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
| 
| If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and
| Contributors.
| 
|  
| 
| Currently no IPR has been disclosed against this Document.
| 
|  
| 
| If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
| 
|  
| 
| Thank you
| 
|  
| 
| (Martin), Matthew, Stéphane
| 
| bess chairs
| 
|  
| 
| [1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/
| 
|  
| 
| _________________________________________________________________________________________________________________________
| 
| Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
| pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
| a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
| Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
| 
| This message and its attachments may contain confidential or privileged information that may be protected by law;
| they should not be distributed, used or copied without authorisation.
| If you have received this email in error, please notify the sender and delete this message and its attachments.
| As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
| Thank you.
| 
|

---

From: <[email-masked]>
Date: Tue, 27 Feb 2018 09:17:53 +0800 (CST)

Support the adoption of this draft.

Thanks,

Sandy

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：[email-masked] <[email-masked]>
日 期 ：2018年02月26日 16:03
主 题 ：[bess] Call for adoption:draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

Hello working group,

 

 

 

 

 

 

Thank you

bess chairs

 

_________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. Thank you.