Subject: [bess] I-D Action: draft-ietf-bess-evpn-irb-mcast-00.txt

From: [email-masked]
Date: Tue, 13 Feb 2018 12:11:27 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the BGP Enabled ServiceS WG of the IETF.

        Title           : EVPN Optimized Inter-Subnet Multicast (OISM) Forwarding
        Authors         : Wen Lin
                          Zhaohui Zhang
                          John Drake
                          Eric C. Rosen
                          Jorge Rabadan
                          Ali Sajassi
	Filename        : draft-ietf-bess-evpn-irb-mcast-00.txt
	Pages           : 72
	Date            : 2018-02-13

Abstract:
   Ethernet VPN (EVPN) provides a service that allows a single Local
   Area Network (LAN), i.e., a single IP subnet, to be distributed over
   multiple sites.  The sites are interconnected by an IP or MPLS
   backbone.  Intra-subnet traffic (either unicast or multicast) always
   appears to the endusers to be bridged, even when it is actually
   carried over the IP backbone.  When a single "tenant" owns multiple
   such LANs, EVPN also allows IP unicast traffic to be routed between
   those LANs.  This document specifies new procedures that allow inter-
   subnet IP multicast traffic to be routed among the LANs of a given
   tenant, while still making intra-subnet IP multicast traffic appear
   to be bridged.  These procedures can provide optimal routing of the
   inter-subnet multicast traffic, and do not require any such traffic
   to leave a given router and then reenter that same router.  These
   procedures also accommodate IP multicast traffic that needs to travel
   to or from systems that are outside the EVPN domain.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bess-evpn-irb-mcast-00
https://datatracker.ietf.org/doc/html/draft-ietf-bess-evpn-irb-mcast-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Eric C Rosen <[email-masked]>
Date: Wed, 14 Feb 2018 09:08:18 -0500

FYI, this draft is just a refresh of 
draft-lin-bess-evpn-irb-mcast-04.txt, with only some changes in the 
boilerplate (per RFC 8174) and some updates to the references.

On 2/13/2018 3:11 PM, [email-masked] wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dirb-2Dmcast_&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=64K9IlRkCFQ2SEk22CHRPFDIV-tbgB2vFZggUGDTrtk&e=
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dbess-2Devpn-2Dirb-2Dmcast-2D00&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=IqalBZN_p6GIqZ_nuS68TFV1AAGXj3S_4hpPFa-e32o&e=
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dbess-2Devpn-2Dirb-2Dmcast-2D00&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=mo_0ZW7h-1IBW2F_A1LpEcQbcBaYozCtBYZZk72uKtI&e=
>
>
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=kFa4BM-OZifleMwtT0vglbN0tutuduOr8mQThKBHS98&e=
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_i-2Dd-2Dannounce&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=cTZuXU8SvGCzF1shxmA9RMoKHcJ_Jusk6Yx-1zElfmg&e=
> Internet-Draft directories: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_shadow.html&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=d5gryj_HgHgQzuKVegbadboSnMI0vVe54WQjT2Ho3-8&e=
> or https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_ietf_1shadow-2Dsites.txt&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=jOiBBQ6wFN6KIPuIY_yUoHAmSdV4mjeb_0wDoNuxeo8&s=DLbhJ-JBwqKqqDxX5nopUH8y4mUICtCqQlzCb58Ym-o&e=