Subject: [bess] Poll to park almost dead WG documents

From: <[email-masked]>
Date: Thu, 22 Mar 2018 10:09:11 +0000

Hi WG,

During our meeting in London we have started to get a status on some WG documents that have expired.
It looks that some documents does not have support and editor anymore.

This email starts a two weeks poll to hear from you:

-          If you would like to see the documents progressing or not

-          If you volunteer to take over the work on one or more of these documents

Please provide your feedback on a per document basis to the list by replying to this email.

***** The poll ends April 9th *****

Please note that by default the document will be parked. To get them alive again, we need a  significant amount of support as well as one or more volunteer to take over the work. Without those conditions being cleared, a document will be parked.

We absolutely need your feedback as we do not want to park a work which has still an interest for the working group.

Here is the list of documents we are polling for:

-          draft-ietf-bess-mvpn-pe-ce

-          draft-ietf-bess-virtual-pe

-          draft-ietf-bess-end-system-requirements

-          draft-ietf-bess-evpn-trill

-          draft-ietf-l3vpn-end-system

Thanks for your help,

Best Regards,

Stephane & Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Stuart Mackie <[email-masked]>
Date: Thu, 22 Mar 2018 16:31:00 +0000

We would like continue draft-ietf-l3vpn-end-system.

It provides a useful description of the architecture, but the current draft is prescriptive/normative about the content of XMPP stanzas. We would like to change this to showing the XMPP stanzas as examples of how a solution could be implemented.

I will submit an updated draft, at which point it should be ready for adoption.

Stuart
-914 886 2534
From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Thursday, March 22, 2018 at 6:09 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Poll to park almost dead WG documents

Hi WG,

Thanks for your help,

Best Regards,

Stephane & Matthew

Thank you.