Subject: Re: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

From: "Susan Hares" <[email-masked]>
Date: Wed, 7 Mar 2018 14:04:02 -0500

Support.  This is an necessary topic and a good start for the work. 

Sue 

From: BESS [mailto:[email-masked]] On Behalf Of Jeffrey (Zhaohui)
Zhang
Sent: Monday, February 26, 2018 7:02 AM
To: [email-masked]; [email-masked]
Subject: Re: [bess] Call for adoption:
draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Support as co-author. I am not aware of related IPRs.

This is a simple solution to a practical problem for some MVPN/MSDP
deployment scenarios.

Thanks.

Jeffrey

From: BESS [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, February 26, 2018 3:01 AM
To: [email-masked]
Subject: [bess] Call for adoption:
draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Hello working group,

This email starts a two-week call for adoption on

draft-zzhang-bess-mvpn-msdp-sa-interoperation-01 [1] as a BESS Working Group
Document.

Please state on the list if you support the adoption or not (in both cases,
please also state the reasons).

This poll runs until *the 19th of March*.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thank you

(Martin), Matthew, Stéphane

bess chairs

[1]
https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperati
on/

____________________________________________________________________________
_____________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: "A, Keshava" <[email-masked]>
Date: Mon, 12 Mar 2018 08:09:36 +0000

Support.

Problem statement is valid.
Treating one protocol (MVPN SA)  output as an input trigger to another protocol (MSDP)  needs to be discussed more..

/keshava

From: BESS [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 08, 2018 12:34 AM
To: [email-masked]
Subject: Re: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Sue

From: BESS [mailto:[email-masked]] On Behalf Of Jeffrey (Zhaohui) Zhang
Sent: Monday, February 26, 2018 7:02 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

This is a simple solution to a practical problem for some MVPN/MSDP deployment scenarios.

Thanks.
Jeffrey

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, February 26, 2018 3:01 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Hello working group,

draft-zzhang-bess-mvpn-msdp-sa-interoperation-01 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

bess chairs

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Vinod N Kumar <[email-masked]>
Date: Tue, 20 Mar 2018 05:59:09 +0000

Support.

RPF 6513 Section 10.2 talks about pushing information about Active-Sources from MSDP to MVPN. This Draft defines the other way communication & nicely plugs the existing gaps in MVPN/MSDP Deployments.

Regards,
Vinod Kumar.

From: BESS <[email-masked]> on behalf of "A, Keshava" <[email-masked]>
Date: Monday, March 12, 2018 at 1:39 PM
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "A, Keshava" <[email-masked]>
Subject: Re: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Support.

/keshava

Sue

Thanks.
Jeffrey

Hello working group,

Thank you

bess chairs

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dzzhang-2Dbess-2Dmvpn-2Dmsdp-2Dsa-2Dinteroperation_&d=DwMFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=XOYa1F39-mj4cWWKyHF229vMHtUvgY6HOk9ufdfixWw&s=E2j_X8UClAeYTnTl1HW7t-Xhhll_MYqg0ZmLKBV-_hQ&e=>

Thank you.

---

From: Eric C Rosen <[email-masked]>
Date: Tue, 20 Mar 2018 09:26:15 -0400

While MSDP may be a mess, customers do use it, and this draft describes 
a scheme that is useful for many such customers, and which is often 
requested.  So I support the adoption of this draft by the WG.

On 2/26/2018 3:01 AM, [email-masked] wrote:
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR. The Document won't progress without 
> answers from all the Authors and Contributors.
>
> If you are not listed as an Author or a Contributor, then please 
> explicitly respond only if you are aware of any IPR that has not yet 
> been disclosed in conformance with IETF rules.
>
> Thank you
>
> https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=pDfFk-uiQuAUkZJHe8GKaNs7gK2g8_dA5DnBh35f75A&s=p8yYuOb47PC57_wH4yhrUMcRLW52Aqbla9pfPU65efY&e=

---

From: "IJsbrand Wijnands (iwijnand)" <[email-masked]>
Date: Tue, 20 Mar 2018 15:04:05 +0000

+1

Sent from my iPhone

On 20 Mar 2018, at 13:26, Eric C Rosen <[email-masked]<mailto:[email-masked]>> wrote:

While MSDP may be a mess, customers do use it, and this draft describes a scheme that is useful for many such customers, and which is often requested.  So I support the adoption of this draft by the WG.

On 2/26/2018 3:01 AM, [email-masked]<mailto:[email-masked]> wrote:

Hello working group,

Thank you

bess chairs

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=pDfFk-uiQuAUkZJHe8GKaNs7gK2g8_dA5DnBh35f75A&s=p8yYuOb47PC57_wH4yhrUMcRLW52Aqbla9pfPU65efY&e=

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 20 Mar 2018 15:13:55 +0000

Support

Andrew

Sent from my iPhone

On Feb 26, 2018, at 8:01 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hello working group,

Thank you

bess chairs

---

From: Stig Venaas <[email-masked]>
Date: Tue, 20 Mar 2018 08:59:36 -0700

Support.

Stig

On Tue, Mar 20, 2018 at 8:13 AM, Dolganow, Andrew (Nokia -
SG/Singapore) <[email-masked]> wrote:
> Support
>
> Andrew
>
> Sent from my iPhone
>
> On Feb 26, 2018, at 8:01 AM, "[email-masked]"
> <[email-masked]> wrote:
>
> Hello working group,
>
>
>

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 20 Mar 2018 16:23:09 +0000

Support

Regards,
Nabeel

> On Feb 26, 2018, at 8:01 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hello working group,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 20 Mar 2018 16:28:52 +0000

Yes/support

Cheers,

Jeff

On Feb 26, 2018, at 8:01 AM, "[email-masked]" <[email-masked]> wrote:

Hello working group,

Thank you

bess chairs

 

_______________________________________________ BESS mailing list [email-masked] https://www.ietf.org/mailman/listinfo/bess

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 20 Mar 2018 21:11:10 +0000

Support

Thanks,
                Jim Uttaro

From: BESS [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, March 20, 2018 12:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Yes/support

Cheers,
Jeff

Hello working group,

Thank you

bess chairs

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-msdp-sa-interoperation/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dzzhang-2Dbess-2Dmvpn-2Dmsdp-2Dsa-2Dinteroperation_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=FZKmt3XsWOxwH3XptgP7Ruw5KTzxWQhGT159APMEEmA&s=oF5OPgd0by4d1TUj6zdfKTLHG2-G-D4q10-uwGbpBhY&e=>

Thank you.
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=FZKmt3XsWOxwH3XptgP7Ruw5KTzxWQhGT159APMEEmA&s=vMnBQExgOV-TNKbKZ8nG5bOsOLySWJN3W29exTUeS-k&e=>
_______________________________________________ BESS mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwQFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=FZKmt3XsWOxwH3XptgP7Ruw5KTzxWQhGT159APMEEmA&s=vMnBQExgOV-TNKbKZ8nG5bOsOLySWJN3W29exTUeS-k&e=>

---

From: <[email-masked]>
Date: Thu, 22 Mar 2018 09:33:39 +0000

Hi,

Based on the (late) feedback we have received on the list, it looks that the draft has a pretty good level of support.
The document is adopted as a Working Group item.

Authors,

Could you please republish the document as draft-ietf-bess-mvpn-msdp-sa-interoperation ?

Thanks

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, February 26, 2018 08:01
To: [email-masked]
Subject: [bess] Call for adoption: draft-zzhang-bess-mvpn-msdp-sa-interoperation-01

Hello working group,

Thank you

bess chairs

Thank you.