Subject: Re: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-fast-df-recovery-02

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 14 May 2018 11:58:03 +0000

This draft solves a real problem with DF election and I support WG adoption.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Monday, May 14, 2018 at 5:48 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-fast-df-recovery-02

Hi WG,

This email begins a two-week poll for BESS working group adoption of draft-sajassi-bess-evpn-fast-df-recovery-02 [1].

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Monday 28th May.

Regards,
Stéphane and Matthew

[1] https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-fast-df-recovery/

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 14 May 2018 05:30:17 -0700

Yes/support

Cheers,

Jeff

From: BESS <[email-masked]> on behalf of <[email-masked]>
Date: Monday, May 14, 2018 at 02:48
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-fast-df-recovery-02

Hi WG,

Regards,

Stéphane and Matthew

 

Stephane Litkowski 
Network Architect 

phone: +33 2 23 06 49 83  NEW !
mobile: +33 6 71 63 27 50  NEW !
[email-masked] 

 
_______________________________________________ BESS mailing list [email-masked] https://www.ietf.org/mailman/listinfo/bess

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 14 May 2018 13:18:39 +0000

Support the adoption.

Thanks
Mankamana

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, May 14, 2018 at 2:48 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-fast-df-recovery-02

Hi WG,

Regards,
Stéphane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Liu, Hua" <[email-masked]>
Date: Tue, 15 May 2018 17:36:49 +0000

Support the adoption of the draft.

Thanks,
Hua

Hi WG,

Regards,
Stéphane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Gaurav Badoni (gbadoni)" <[email-masked]>
Date: Wed, 16 May 2018 19:02:47 +0000

Hi WG,

I am not aware of any relevant undisclosed IPRs for draft-sajassi-bess-evpn-fast-df-recovery-02.

Regards
Gaurav Badoni

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 14, 2018 at 2:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-fast-df-recovery-02

Hi WG,

Regards,
Stéphane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Luc Andre Burdet (lburdet)" <[email-masked]>
Date: Tue, 22 May 2018 19:04:05 +0000

Support. I am not aware of any relevant undisclosed IPR.

Thanks,

Luc André Burdet
[email-masked]<mailto:[email-masked]>
Tel: +1 613 254 4814

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Cisco.com<http://www.cisco.com/web/CA/>

Hi WG,

Regards,
Stéphane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Dhananjaya Rao (dhrao)" <[email-masked]>
Date: Wed, 30 May 2018 06:34:09 +0000

As co-author, I support the document for WG adoption.
Not aware of any IPR relevant to this document.

Regards,
-Dhananjaya

Hi WG,

Regards,
Stéphane and Matthew

Stephane Litkowski
Network Architect

Thank you.