Subject: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 17 May 2018 10:24:15 +0000

This email begins a two-week poll for adoption of draft-sajassi-bess-evpn-virtual-eth-segment-03.txt

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently there is one IPR declaration against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Thursday 31st May 2018.

Regards,
Matthew and Stéphane

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 17 May 2018 11:37:02 +0000

Matthew and all,
I have yet to read the draft to provide detailed technical comments.
However, as an initial editorial comment, I suggest to update references to drafts that have been already published as RFCs, e.g.:

-          [EVPN] Sajassi, et al., "BGP MPLS Based Ethernet VPN", draft-ietf-<https://tools.ietf.org/html/draft-ietf-l2vpn-evpn-07.txt>l2vpn-evpn-07.txt<https://tools.ietf.org/html/draft-ietf-l2vpn-evpn-07.txt>, work in progress, May 7, 2014 – has been published as RFC 7432 more than 3 years ago

-          [PBB-EVPN] Sajassi, et al., "PBB-EVPN", draft-ietf-l2vpn-pbb-evpn-<https://tools.ietf.org/html/draft-ietf-l2vpn-pbb-evpn-07.txt>07.txt<https://tools.ietf.org/html/draft-ietf-l2vpn-pbb-evpn-07.txt>, work in progress, June 18, 2014 – has been published as RFC 7623 almost 3 years ago.

And, BTW, I think that these references should be Normative and not Informative. This will not create any problems since we are dealing with already published Standards Track RFCs.

My 2c,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Thursday, May 17, 2018 1:24 PM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards,
Matthew and Stéphane

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 17 May 2018 10:29:49 +0000

Support as co-author. This is an important document, implementations are already deployed.
I’m not aware of any IPR relevant to this document.

Thanks.
Jorge

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, May 17, 2018 at 12:24 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Jorge Rabadan <[email-masked]>
Resent-Date: Thursday, May 17, 2018 at 12:24 PM

Regards,
Matthew and Stéphane

---

From: John E Drake <[email-masked]>
Date: Thu, 17 May 2018 14:45:12 +0000

Support, I’m not aware of any undisclosed IPR

Yours Irrespectively,

John

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Thursday, May 17, 2018 6:24 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards,
Matthew and Stéphane

---

From: [email-masked]
Date: Thu, 17 May 2018 19:29:38 +0000

Support.

Rick Schell

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Thursday, May 17, 2018 5:24 AM
To: [email-masked]
Cc: [email-masked]
Subject: [E] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards,
Matthew and Stéphane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 17 May 2018 19:49:22 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, May 17, 2018 at 3:24 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03
Resent-From: <[email-masked]>
Resent-To: Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, May 17, 2018 at 3:24 AM

Regards,
Matthew and Stéphane

---

From: [email-masked]
Date: Thu, 17 May 2018 20:35:47 +0000

I am not aware of any undisclosed IPR.

Rick

Regards,
Matthew and Stéphane

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 22 May 2018 17:32:04 +0000

As co-author, I support.

Regards,
Patrice Brissette
From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, May 17, 2018 at 6:24 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03
Resent-From: <[email-masked]>
Resent-To: Ali Sajassi <[email-masked]>, Patrice Brissette <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, May 17, 2018 at 6:24 AM

Regards,
Matthew and Stéphane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 22 May 2018 21:13:16 +0000

Support

Thanks,
                Jim Uttaro

From: BESS [mailto:[email-masked]] On Behalf Of Patrice Brissette (pbrisset)
Sent: Tuesday, May 22, 2018 1:32 PM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

As co-author, I support.

Regards,
Patrice Brissette
From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 17, 2018 at 6:24 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Ali Sajassi <[email-masked]<mailto:[email-masked]>>, Patrice Brissette <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, May 17, 2018 at 6:24 AM

Regards,
Matthew and Stéphane