Subject: [bess] Adam Roach's No Objection on draft-ietf-bess-evpn-prefix-advertisement-10: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 09 May 2018 22:57:03 -0700

Adam Roach has entered the following ballot position for
draft-ietf-bess-evpn-prefix-advertisement-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-prefix-advertisement/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The density of unexpanded acronyms makes this document particularly challenging
to read. Please expand the following acronyms upon first use and in the title;
see https://www.rfc-editor.org/materials/abbrev.expansion.txt for guidance.

 - EVPN
 - NVO
 - MAC
 - VXLAN
 - nvGRE
 - PE
 - TOR
 - IP-VPN
 - VM
 - ESI
 - NLRI
 - VTEP
 - VSID
 - ES
 - AD
 - GPE
 - sBD
 - DA
 - ABR
 - CE

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 18 May 2018 19:26:04 +0000

Adam,
Thank you for reviewing.

We expanded the terminology section. Should be better now.
Thanks.
Jorge

-----Original Message-----
From: Adam Roach <[email-masked]>
Date: Thursday, May 10, 2018 at 7:57 AM
To: The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Zhaohui Zhang <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Adam Roach's No Objection on draft-ietf-bess-evpn-prefix-advertisement-10: (with COMMENT)
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, May 10, 2018 at 7:57 AM

    

     - EVPN
     - NVO
     - MAC
     - VXLAN
     - nvGRE
     - PE
     - TOR
     - IP-VPN
     - VM
     - ESI
     - NLRI
     - VTEP
     - VSID
     - ES
     - AD
     - GPE
     - sBD
     - DA
     - ABR
     - CE