Subject: Re: [bess] 答复: [I2nsf] 答复: [IPsec] using BGP signaling to achieve IPsec Tunnel configuration (draft-hujun-idr-bgp-ipsec): potential conflict with the I2NSF's Controller facilitated IPsec configuration

From: "Susan Hares" <[email-masked]>
Date: Thu, 2 May 2019 08:17:20 -0400

Alvaro: 

Can we set a date to discuss the IP sec tunnels?   Do you want to talk as routing chairs before we include the IPSEC and I2NSF chairs? 

Sue Hares

From: Alvaro Retana [mailto:[email-masked]] 
Sent: Tuesday, April 2, 2019 10:20 AM
To: Linda Dunbar
Cc: [email-masked] WG; [email-masked]; [email-masked]; idr wg; [email-masked]; <[email-masked]>
Subject: Re: 答复: [I2nsf] 答复: [IPsec] using BGP signaling to achieve IPsec Tunnel configuration (draft-hujun-idr-bgp-ipsec): potential conflict with the I2NSF's Controller facilitated IPsec configuration

On April 2, 2019 at 5:21:09 AM, Xialiang (Frank, Network Standard & Patent Dept) ([email-masked]) wrote:

[Trimmed individual addresses and consolidated (sec-ads, i2nsf-chairs) to avoid a bounce  + bess-chairs + rtg-ads.]

Hi!

Thank you all for the discussion.  I’m replying to this message to pick on what Frank said…but in reality is a general reply to the thread.  

the key point is...the function gaps each draft can fill in.

Because there are several drafts that may overlap in function and content, I have asked John/Sue (idr-chairs) to work with Stephane/Matthew (bess-chairs) in figuring out the overlaps and helping the authors (if needed) to rationalize what should go forward and what is not needed because it may be a duplicate…at least starting from the RTG area point of view.

Once the consolidation is done, we should have a clearer picture on the type of interaction we need to have with i2nsf/ipsecme.

Since we’re all just getting back from Prague, please give the Chairs a little bit of time.

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 15 May 2019 18:13:03 -0400

> Can we set a date to discuss the IP sec tunnels?   Do you want to talk
> as routing chairs before we include the IPSEC and I2NSF chairs?

I didn't see an answer to this -- did I miss the meeting setup?

😊 /r

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 30 May 2019 11:34:56 -0400

Russ: 

I'm sorry  missed sending you the doodle poll  link for June 4th and 5th   

https://doodle.com/poll/e32gnnsq8bchaqhm

I hope you can join us. 

Sue Hares 

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 15, 2019 6:13 PM
To: 'Susan Hares'; 'Alvaro Retana'
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] 答复: [I2nsf] 答复: [IPsec] using BGP signaling to achieve IPsec Tunnel configuration (draft-hujun-idr-bgp-ipsec): potential conflict with the I2NSF's Controller facilitated IPsec configuration

😊 /r

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess