Subject: [bess] WG adoption call & IPR poll for draft-jain-bess-evpn-lsp-ping

From: <[email-masked]>
Date: Tue, 7 May 2019 07:36:51 +0000

Hi,

This email begins a two-week poll for adoption of draft-jain-bess-evpn-lsp-ping-08[1]

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 21th May 2019.

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-jain-bess-evpn-lsp-ping/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 7 May 2019 10:42:53 +0000

Support adoption .

Sent from my iPhone

On May 7, 2019, at 02:37, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,
Stephane and Matthew

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 7 May 2019 07:30:22 -0700

Dear Stephane, at al.,
as the co-author, I'm not aware of any IPR related to the draft.

yes/support the adoption by the BESS WG.

Regards,
Greg

On Tue, May 7, 2019 at 12:37 AM <[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [email-masked]

---

From: <[email-masked]>
Date: Wed, 8 May 2019 08:41:26 +0800 (CST)

Support the adoption.

Thanks,

Sandy

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2019年05月07日 15:37
主 题 ：[bess] WG adoption call & IPR poll for draft-jain-bess-evpn-lsp-ping

Hi,

 

 

 

 

 

Regards,

Stephane and Matthew

_________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. Thank you.

---

From: Sami Boutros <[email-masked]>
Date: Tue, 7 May 2019 20:31:55 -0700

Support as a co-author, not aware of any IPR.

Thanks,

Sami
> On May 7, 2019, at 12:36 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hi,
>  
> [1] https://datatracker.ietf.org/doc/draft-jain-bess-evpn-lsp-ping/ <https://datatracker.ietf.org/doc/draft-jain-bess-evpn-lsp-ping/>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Mon, 20 May 2019 09:14:07 +0000

Hi,

Support as co-author.
I am not aware of any IPR related to this draft that has not been disclosed.

Regards,
Samer

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, May 07, 2019 09:37
To: [email-masked]
Subject: [bess] WG adoption call & IPR poll for draft-jain-bess-evpn-lsp-ping

Hi,

Regards,
Stephane and Matthew

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Wed, 22 May 2019 13:53:10 +0000

Hi,

We have a good amount of support.
This draft is adopted as a WG document.

Authors,

Please republish the document with -ietf- v00.

Thanks,

Hi,

Regards,
Stephane and Matthew

Thank you.