Subject: [bess] draft-ietf-bess-evpn-virtual-eth-segment-06 - review

From: Luc André Burdet <[email-masked]>
Date: Tue, 15 Sep 2020 18:31:41 +0000

Hi Authors,

I have completed a review of -05 and -06.
A lot of the feedback has been incorporated, especially in the -05 significant update. I appreciate the thoroughness, thank you.

Please fine below a few final comments based on -06.
These are non-blocking comments seeking clarifications or minor corrections, and in my view the document is complete and ready to progress.

  *   There is a new Informative Ref on draft-ietf-bess-pbb-evpn-isid-cmacflush-00.txt ; I presume this will not slow down this draft.

  *   IANA pre-allocation section still requests EC 0x7 (which has been removed from draft). Can IANA request also be removed/released ?

  *   Section 5.4 last sentence: s/MAC route/BMAC route/ of the port for PBB-?

  *   Section 5.5, bullet 3  should not read “withdraw the previously advertised MAC”-- but refer to the fact that this “MAC” is really just a colouring EC of the aggregation route and intent is actually to “withdraw the previously advertised Type-3 vESI route (ES/EAD for EVPN, or BMAC for PBB-EVPN)”

Nits:

  *   Please use &nbhy; to prevent PBB-EVPN breaking on the hyphen (s 3.7 esp.)
  *   Last para s. 5: s/baesd/based
  *   s. 5.4  s/each vES MAY be color with/colored/

Regards,
Luc André

Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

---

From: <[email-masked]>
Date: Thu, 17 Sep 2020 11:54:30 +0200

Hi Authors,

Please fix these comments as part of the draft refresh. The draft is expired
now. We need a new version before proceeding.

Thanks,

From: Luc André Burdet <[email-masked]> 
Sent: mardi 15 septembre 2020 20:32
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: draft-ietf-bess-evpn-virtual-eth-segment-06 - review

Hi Authors,

A lot of the feedback has been incorporated, especially in the -05
significant update. I appreciate the thoroughness, thank you.

These are non-blocking comments seeking clarifications or minor corrections,
and in my view the document is complete and ready to progress.

*	There is a new Informative Ref on
draft-ietf-bess-pbb-evpn-isid-cmacflush-00.txt ; I presume this will not
slow down this draft.

*	IANA pre-allocation section still requests EC 0x7 (which has been
removed from draft). Can IANA request also be removed/released ?

*	Section 5.4 last sentence: s/MAC route/BMAC route/ of the port for
PBB-?

*	Section 5.5, bullet 3  should not read “withdraw the previously
advertised MAC”-- but refer to the fact that this “MAC” is really just a
colouring EC of the aggregation route and intent is actually to “withdraw
the previously advertised Type-3 vESI route (ES/EAD for EVPN, or BMAC for
PBB-EVPN)”

Nits:

*	Please use &nbhy; to prevent PBB-EVPN breaking on the hyphen (s 3.7
esp.)
*	Last para s. 5: s/baesd/based
*	s. 5.4  s/each vES MAY be color with/colored/

Regards,

Luc André

Luc André Burdet |  Cisco  |  [email-masked]
<mailto:[email-masked]>   |  Tel: +1 613 254 4814