Subject: Re: [bess] WG adoption and IPR poll for draft-nr-bess-evpn-mh-split-horizon-03

From: "Walsh, Brian (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 1 Oct 2020 09:46:28 +0000

Support – this is useful work. (sorry for delayed response.)

Thx,
Brian

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, 9 September 2020 at 18:43
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-nr-bess-evpn-mh-split-horizon-03

Hello,

This email begins a two-weeks WG adoption poll for draft-nr-bess-evpn-mh-split-horizon-03 [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 23rd September 2020.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-nr-bess-evpn-mh-split-horizon/

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 8 Oct 2020 15:32:15 +0000

As a co-author, I support WG adoption of this draft and I am not aware of any relevant IPR.

Regards,
Ali

Date: Wednesday, September 9, 2020 at 3:43 AM

Hello,

Regards,
Matthew and Stephane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 9 Oct 2020 09:26:18 +0000

WG,

This email closes the poll for adoption. I think there is consensus to adopt the draft.

Authors: Please upload a new version as a BESS WG draft.

Best regards

Matthew

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, 9 September 2020 at 11:39
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-nr-bess-evpn-mh-split-horizon-03
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, Stephane Litkowski <[email-masked]>
Resent date: Wednesday, 9 September 2020 at 11:38

Hello,

Regards,
Matthew and Stephane