Subject: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 2 Nov 2020 12:42:16 +0000

Hello,

This email begins a two-weeks WG adoption poll for draft-parekh-bess-mvpn-evpn-sr-p2mp [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Monday 16th November 2020.

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-parekh-bess-mvpn-evpn-sr-p2mp/

---

From: "Rishabh Parekh (riparekh)" <[email-masked]>
Date: Wed, 4 Nov 2020 18:23:15 +0000

As a co-author, I support adoption of this draft. It enables overlay MVPN/EVPN services over SR P2MP construct defined in drafts now adopted by SPRING and PIM WG.

I am now aware of any relevant IPR applicable to this document.

-Rishabh

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, November 02, 2020 4:42 AM
To: [email-masked]; [email-masked]
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 4 Nov 2020 18:32:55 +0000

I support adoption of this document and am now aware of any relevant IPR.

Cheers,
Clarence

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, November 2, 2020 13:42
To: [email-masked]; [email-masked]
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 4 Nov 2020 18:44:17 +0000

As co-author I Support this draft, needed for P2MP policy.

Thanks
Hooman

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, November 2, 2020 7:42 AM
To: [email-masked]; [email-masked]
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: Rishabh Parekh <[email-masked]>
Date: Wed, 4 Nov 2020 11:50:25 -0800

On Wed, Nov 4, 2020 at 10:23 AM Rishabh Parekh (riparekh) <riparekh=
[email-masked]> wrote:

> As a co-author, I support adoption of this draft. It enables overlay
> MVPN/EVPN services over SR P2MP construct defined in drafts now adopted by
> SPRING and PIM WG.
>
>
>

I meant to say: I am NOT aware of any IPR related to this document.

>
> -Rishabh
>
>
>
> *From:* Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Sent:* Monday, November 02, 2020 4:42 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* WG Adoption and IPR all for
> draft-parekh-bess-mvpn-evpn-sr-p2mp-02
>
>
>
> Hello,
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Arvind Venkateswaran (arvvenka)" <[email-masked]>
Date: Wed, 4 Nov 2020 19:54:08 +0000

As a co-author, I support adoption of this draft and am not aware of any relevant IPR applicable to this document.

-Arvind

________________________________
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, November 2, 2020 4:42 AM
To: [email-masked]; [email-masked]
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 4 Nov 2020 20:10:12 +0000

Please excuse the typo:

I support adoption of this document and am not aware of any relevant IPR.

Cheers,
Clarence

From: Clarence Filsfils (cfilsfil) <[email-masked]>
Sent: Wednesday, November 4, 2020 19:33
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Cheers,
Clarence

From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, November 2, 2020 13:42
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 4 Nov 2020 20:15:02 +0000

Support.

Regards,
Jakob.

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, November 2, 2020 4:42 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 4 Nov 2020 21:33:11 +0000

In addition I am not aware of any relevant IPR applicable to this document

Thanks
Hooman
From: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>
Sent: Wednesday, November 4, 2020 1:44 PM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Thanks
Hooman

Hello,

Regards,
Matthew and Stephane

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 5 Nov 2020 00:13:36 +0000

Support as co-author.
Not aware of any IPR.

Thanks.
Jeffrey

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-parekh-bess-mvpn-evpn-sr-p2mp/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-parekh-bess-mvpn-evpn-sr-p2mp/__;!!NEt6yMaO-gk!XsculMVSot9X-k8DfjpmgZdHLfG9-lNwVwuLCgAbiQ3s0iUl_e9MvWRH8S4QEkdG$>

Juniper Business Use Only

---

From: "Kundu, Tanmoy (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 5 Nov 2020 07:20:52 +0000

I support for the adoption.

Thanks,
Tanmoy
________________________________
From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, November 2, 2020 4:42 AM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,

Matthew and Stephane

---

From: "Kundu, Tanmoy (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 5 Nov 2020 17:59:59 +0000

I support for the adoption and I am not aware of any IPR.

Thanks,
Tanmoy

Hello,

Regards,

Matthew and Stephane

---

From: Jayant KOTALWAR <[email-masked]>
Date: Fri, 6 Nov 2020 23:47:21 +0000

I support for the adoption and not aware of any IPR.

--Jayant
________________________________
From: BESS <[email-masked]> on behalf of Kundu, Tanmoy (Nokia - US/Mountain View) <[email-masked]>
Sent: Thursday, November 5, 2020 9:59 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Thanks,
Tanmoy

Hello,

Regards,

Matthew and Stephane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 18 Nov 2020 08:49:28 +0000

This poll has now concluded.

I believe there is consensus to adopt the draft as a BESS WG draft.

Authors: Please upload a new version with the name draft-ietf-bess-mvpn-evpn-sr-p2mp-00

Regards

Matthew

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Monday, 2 November 2020 at 12:42
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02
Hello,

Regards,
Matthew and Stephane