Subject: Re: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

From: "Voyer, Daniel" <[email-masked]>
Date: Wed, 4 Nov 2020 21:43:49 +0000

As co-author, I support the adoption of this draft and I am not aware of any IPR.

Thanks
dan

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 2, 2020 at 7:42 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXT]WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Dan Voyer <[email-masked]>, <[email-masked]>
Resent-Date: Monday, November 2, 2020 at 7:42 AM

Hello,

This email begins a two-weeks WG adoption poll for draft-parekh-bess-mvpn-evpn-sr-p2mp [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Monday 16th November 2020.

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-parekh-bess-mvpn-evpn-sr-p2mp/

________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 5 Nov 2020 04:22:44 +0000

Dear WG and the chairs,

As a contributor, I support adoption of this document; I am not aware of any relevant IPR.

Thanks

Regards … Zafar

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 2, 2020 at 7:46 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,
Matthew and Stephane

---

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Fri, 6 Nov 2020 21:33:57 +0000

As a contributor, I support adoption of this document. Also, I am not aware of any relevant IPR.

Best,
Ehsan

________________________________
From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, November 2, 2020 4:42 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02

Hello,

Regards,

Matthew and Stephane

---

From: "Hassen, Clayton" <[email-masked]>
Date: Mon, 9 Nov 2020 15:30:44 +0000

As a contributor, I support the adoption of this draft and I am not aware of any IPR.

-- CH

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 2, 2020 at 4:42 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXT]WG Adoption and IPR all for draft-parekh-bess-mvpn-evpn-sr-p2mp-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Mon, 2 Nov 2020 04:42:21 -0800

Hello,

Regards,
Matthew and Stephane

---

From: "Richard Vallee (rvallee)" <[email-masked]>
Date: Wed, 11 Nov 2020 17:59:40 +0000

I support the BESS WG adoption for draft-parekh-bess-mvpn-evpn-sr-p2mp.
I am not aware about any IPR.

Many thanks for the close collaboration between the co-authors
Richard

Hello,

Regards,
Matthew and Stephane