Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 30 Nov 2020 17:15:43 +0000

This email starts a two-week working group last call for draft-ietf-bess-srv6-services-05 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 14th December 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-srv6-services/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: <[email-masked]>
Date: Mon, 30 Nov 2020 18:05:35 +0000

Matthew, Stephane,

I'm not aware of non-disclosed IPR.
As a co-author, I support publishing this draft as a standards track RFC.

Regards,
--Bruno

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Monday, November 30, 2020 6:16 PM
To: [email-masked]; [email-masked]
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

Thank you,
Matthew & Stephane

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 30 Nov 2020 18:57:57 +0000

Hi,

Not aware of any relevant IPR.
As co-author, I support the publication of this document as standards track RFC.

Thank you.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Monday, November 30, 2020 at 6:16 PM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05
This email starts a two-week working group last call for draft-ietf-bess-srv6-services-05 [1]

Thank you,
Matthew & Stephane