Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

From: <[email-masked]>
Date: Fri, 11 Dec 2020 16:53:28 +0100

This email starts a two-week working group last call for
draft-ietf-bess-mvpn-evpn-aggregation-label-04 [1]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

This poll runs until the 28th December 2020

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft,
per the BESS policy in [2].   

Thank you,

Matthew & Stephane

[1]
https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label
/ 

[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 14 Dec 2020 13:40:51 +0000

Support as co-author.
Not aware of undisclosed IPRs.

Thanks.
Jeffrey

From: [email-masked] <[email-masked]>
Sent: Friday, December 11, 2020 10:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

[External Email. Be cautious of content]

This email starts a two-week working group last call for draft-ietf-bess-mvpn-evpn-aggregation-label-04 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/__;!!NEt6yMaO-gk!VsKlb3bwGdJiPc6lQEB2WThIQ2Qyck-IhPsNTvoUVHq9_WbhuJpdSm29iggmXHMd$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!VsKlb3bwGdJiPc6lQEB2WThIQ2Qyck-IhPsNTvoUVHq9_WbhuJpdSm29innUXCfH$>

Juniper Business Use Only

---

From: Wen Lin <[email-masked]>
Date: Mon, 14 Dec 2020 16:42:44 +0000

Support as a co-authors. I am not aware of any IPR related to this.

Thanks,
Wen

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Monday, December 14, 2020 at 8:41 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, December 14, 2020 at 8:40 AM

Support as co-author.

Thanks.
Jeffrey

Thank you,
Matthew & Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 14 Dec 2020 09:22:13 +0000

Hi,

I support the publication of this draft as standards track RFC.
Thanks.
Jorge

From: BESS <[email-masked]> on behalf of [email-masked] <[email-masked]>
Date: Friday, December 11, 2020 at 4:53 PM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04
This email starts a two-week working group last call for draft-ietf-bess-mvpn-evpn-aggregation-label-04 [1]

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: <[email-masked]>
Date: Tue, 15 Dec 2020 08:35:13 +0800 (CST)

Support the advancement of this draft.

Thanks,

Sandy

原始邮件

发件人：[email-masked]
收件人：[email-masked];[email-masked];
抄送人：[email-masked];
日 期 ：2020年12月11日 23:54
主 题 ：[bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

 

 

 

 

 

 

Thank you,

Matthew & Stephane

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 14 Dec 2020 19:56:48 -0500

I support publication.

Thanks

Gyan

On Mon, Dec 14, 2020 at 7:35 PM <[email-masked]> wrote:

> *发件人：[email-masked]
> *收件人：[email-masked];[email-masked];
> *抄送人：[email-masked];
> *日 期 ：*2020年12月11日 23:54
> *主 题 ：**[bess] WG Last Call, IPR and Implementation Poll for
> draft-ietf-bess-mvpn-evpn-aggregation-label-04*
> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 15 Dec 2020 01:08:25 +0000

Hi,

I support publishing this draft as standards track RFC.

Thanks,
Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, December 11, 2020 11:53 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

Thank you,
Matthew & Stephane

---

From: <[email-masked]>
Date: Tue, 15 Dec 2020 09:39:44 +0800 (CST)

I support publication of this draft as standards track RFC.

Best Regards,

Xiao Min

原始邮件

 

 

 

 

 

 

Thank you,

Matthew & Stephane

---

From: Chenshuanglong <[email-masked]>
Date: Wed, 16 Dec 2020 03:53:30 +0000

I support publication.

Thanks
Shuanglong Chen

Thank you,
Matthew & Stephane

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Wed, 16 Dec 2020 04:26:49 +0000

Yes, support publishing the draft.

Thanks
Jingrong

Thank you,
Matthew & Stephane

---

From: Rishabh Parekh <[email-masked]>
Date: Wed, 16 Dec 2020 10:12:17 -0800

Thanks,
-Rishabh

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 16 Dec 2020 19:17:23 +0000

Support.

From: "[email-masked]" <[email-masked]>
Date: Friday, December 11, 2020 at 7:53 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, December 11, 2020 at 7:53 AM

Thank you,
Matthew & Stephane

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 17 Dec 2020 01:49:10 +0000

Hi Matthew and Stephane,

I've read this document and support its publication as a standards track RFC.

Best regards,
Jie

Thank you,
Matthew & Stephane

---

From: Lizhenbin <[email-masked]>
Date: Tue, 29 Dec 2020 01:25:36 +0000

Hi All,
I support the publication of the draft.

I am not aware of any non-disclosed IPR except the one has been announced.

Best Regards,
Zhenbin (Robin)

Thank you,
Matthew & Stephane