Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 8 Dec 2020 16:51:03 +0000

Support this important work. I’m not aware of any undisclosed IPR

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems

http://e-vpn.io
http://go2.cisco.com/evpn

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 30, 2020 at 12:15
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

This email starts a two-week working group last call for draft-ietf-bess-srv6-services-05 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 14th December 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-srv6-services/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 8 Dec 2020 20:05:05 +0000

Support publication of this draft. I am not aware of any undisclosed IPR.

-Ali

Thank you,
Matthew & Stephane