Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Thu, 3 Dec 2020 19:05:03 +0000

Hi Matthew, Stephane,

I’m not aware of any un-disclosed IPR.
I support publishing this draft as a standards track RFC. I would like to report that Cisco has implemented the draft for L3VPNv4/v6, internet ipv4/v6 and EVPN services.

Regards
Swadesh

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 30, 2020 at 9:16 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

This email starts a two-week working group last call for draft-ietf-bess-srv6-services-05 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 14th December 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-srv6-services/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 5 Dec 2020 14:58:25 +0000

Dear Chairs and the WG,

I support publishing the draft as a standards track RFC; I am not aware of any undisclosed IPR  (as a contributor).

Multiple implementations based on this draft has been deployed in many commercial networks, as detailed in https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/

Thanks

Regards … Zafar

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 30, 2020 at 12:16 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

Thank you,
Matthew & Stephane

---

From: wangzitao <[email-masked]>
Date: Mon, 7 Dec 2020 01:14:37 +0000

Support +1

B.R.
Michael

发件人: BESS [mailto:[email-masked]] 代表 Wanghaibo (Rainsword)
发送时间: 2020年12月5日 9:12
收件人: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
主题: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

Hi Matthew & Stephane,

Support for publication.

Thanks,
Haibo

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Tuesday, December 1, 2020 1:16 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

Thank you,
Matthew & Stephane

---

From: Chenshuanglong <[email-masked]>
Date: Mon, 7 Dec 2020 02:01:04 +0000

Support for publication

Thanks.
Shuanglong

Thank you,
Matthew & Stephane

---

From: "john leddy.net" <[email-masked]>
Date: Mon, 7 Dec 2020 19:50:35 -0500 (EST)

As a contributor, I am not aware of any undisclosed IPR related to this document.

From: Bocci, Matthew (Nokia - GB) mailto:[email-masked]
Date: Monday, November 30, 2020 at 12:15 PM
To: [email-masked] mailto:[email-masked] , [email-masked] mailto:[email-masked]
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05
Resent-From: < [email-masked] mailto:[email-masked] >

Thank you,

Matthew & Stephane

---

From: chengweiqiang <[email-masked]>
Date: Wed, 9 Dec 2020 07:12:20 +0800 (CST)

I support publishing the draft as a standards track RFC.Weiqiang Cheng	---原始邮件--- From: Bocci, Matthew (Nokia - GB) Sent: Monday, November 30, 2020 12:15 PMTo: [email-masked]  [email-masked] Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05  This email starts a two-week working group last call for draft-ietf-bess-srv6-services-05 [1] Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC. This poll runs until Monday 14th December 2020. We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors. There is currently one IPR disclosure. In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].    Thank you,Matthew & Stephane  [1] https://datatracker.ietf.org/doc/draft-ietf-bess-srv6-services/[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Dongling Duan (duan)" <[email-masked]>
Date: Thu, 10 Dec 2020 18:58:32 +0000

I support publishing this draft as a standards track RFC.

Dongling Duan

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, November 30, 2020 at 12:15 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05
Resent-From: <[email-masked]>

Thank you,
Matthew & Stephane

---

From: "Richard Vallee (rvallee)" <[email-masked]>
Date: Mon, 14 Dec 2020 02:31:45 +0000

I support publishing draft-ietf-bess-srv6-services-05 draft as a standard track RFC.

This draft is already supported by several operators having deployed SRv6 networks
to support real-time traffic for millions of customers.
Details are in https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/

Many thanks to the co-authors and everyone else contributing to draft-ietf-bess-srv6-services draft.

Thanks
Richard

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 30, 2020 at 12:16 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-srv6-services-05

Thank you,
Matthew & Stephane