Subject: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

From: <[email-masked]>
Date: Tue, 1 Dec 2020 10:31:14 +0100

Hello,

This email begins a two-weeks WG adoption poll for
<http://tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source>
draft-skr-bess-evpn-redundant-mcast-source [1].

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document will
not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

This poll for adoption closes on 15th December 2020.

Regards,

Matthew and Stephane

[1]
https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Dec 2020 09:49:31 +0000

As co-author I support this document for WG adoption.

I’m not aware of any relevant IPR.

Thank you.
Jorge

From: [email-masked] <[email-masked]>
Date: Tuesday, December 1, 2020 at 10:31 AM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: WG adoption for draft-skr-bess-evpn-redundant-mcast-source
Hello,

This email begins a two-weeks WG adoption poll for draft-skr-bess-evpn-redundant-mcast-source<http://tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source> [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Dec 2020 09:06:12 -0800

Yes/support

Cheers,
Jeff
On Dec 1, 2020, 1:31 AM -0800, [email-masked], wrote:
> Hello,
>
> This email begins a two-weeks WG adoption poll for draft-skr-bess-evpn-redundant-mcast-source [1].
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Dec 2020 18:00:44 +0000

I'm not aware of any relevant IPR.

Thanks,
Senthil.

From: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>
Sent: Tuesday, December 1, 2020 1:50 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: WG adoption for draft-skr-bess-evpn-redundant-mcast-source

I'm not aware of any relevant IPR.

Thank you.
Jorge

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 1, 2020 at 10:31 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption for draft-skr-bess-evpn-redundant-mcast-source
Hello,

Regards,
Matthew and Stephane

---

From: "Kotalwar, Jayant (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Dec 2020 19:11:55 +0000

Thanks,
Jayant
________________________________
From: Sathappan, Senthil (Nokia - US/Mountain View) <[email-masked]>
Sent: Tuesday, December 1, 2020 10:00 AM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Thanks,

Senthil.

Thank you.

Jorge

Hello,

Regards,

Matthew and Stephane

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 3 Dec 2020 22:20:29 +0000

Support as co-author.
Not aware of IPRs.

Thanks.
Jeffrey

From: [email-masked] <[email-masked]>
Sent: Tuesday, December 1, 2020 4:31 AM
To: [email-masked]; [email-masked]
Subject: WG adoption for draft-skr-bess-evpn-redundant-mcast-source

[External Email. Be cautious of content]

Hello,

This email begins a two-weeks WG adoption poll for draft-skr-bess-evpn-redundant-mcast-source<https://urldefense.com/v3/__http:/tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source__;!!NEt6yMaO-gk!Q4i6MEQlNE_wdTNiujubjnwkB5AUn8IgOIwq4yJbQDRP2gJF6C8wJ_sV9U_j2tBk$> [1].

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/__;!!NEt6yMaO-gk!Q4i6MEQlNE_wdTNiujubjnwkB5AUn8IgOIwq4yJbQDRP2gJF6C8wJ_sV9fxTi1MI$>

Juniper Business Use Only

---

From: Wen Lin <[email-masked]>
Date: Mon, 14 Dec 2020 16:45:52 +0000

Support as a co-authors. I am not aware of any IPR related to this.

Thanks,
Wen

From: "[email-masked]" <[email-masked]>
Date: Tuesday, December 1, 2020 at 4:31 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption for draft-skr-bess-evpn-redundant-mcast-source
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, December 1, 2020 at 4:31 AM

Hello,

This email begins a two-weeks WG adoption poll for draft-skr-bess-evpn-redundant-mcast-source<https://urldefense.com/v3/__http:/tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source__;!!NEt6yMaO-gk!Sx2WD9v9sTPfHKSEchbWzBH6tPg6bs_CVGZmk5FcOJdgzWww1mjIdE7h3m3XKA$> [1].

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/__;!!NEt6yMaO-gk!Sx2WD9v9sTPfHKSEchbWzBH6tPg6bs_CVGZmk5FcOJdgzWww1mjIdE7F4bj6pA$>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 15 Dec 2020 15:19:20 +0000

Support the adoption.

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, December 1, 2020 at 1:32 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Hello,

Regards,
Matthew and Stephane