Subject: [bess] Please send request to take slot in IETF 110

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 16 Feb 2021 15:57:58 +0000

All,
Agenda for IETF 110 is out. Please send request to take slot to present.  We are meeting on March 10th

13:00-15:00
Wednesday Session I

Mankamana

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 16 Feb 2021 19:40:27 -0500

Hi Mankamana

Please reserve 10-15 minute time slot for me.

Thanks

Gyan

On Tue, Feb 16, 2021 at 10:58 AM Mankamana Mishra (mankamis) <mankamis=
[email-masked]> wrote:

> *13:00-15:00*
> *Wednesday Session I*
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 17 Feb 2021 19:40:18 +0000

Mankamana, and BESS chair,

Can we have 10 minutes slot to go through the major changes in the latest revision of
https://datatracker.ietf.org/doc/draft-ietf-bess-bgp-sdwan-usage/?

Primarily on the Packet Walk Through which we didn’t cover at IETF 109.

Linda

From: BESS <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: Tuesday, February 16, 2021 9:58 AM
To: [email-masked]
Subject: [bess] Please send request to take slot in IETF 110

All,

13:00-15:00
Wednesday Session I

Mankamana

---

From: "Lukas Krattiger (lkrattig)" <[email-masked]>
Date: Fri, 19 Feb 2021 05:21:22 +0000

Good Day Mankamana,

Can we get a 10 minute slot on the agenda for https://datatracker.ietf.org/doc/draft-krattiger-evpn-modes-interop/
We are aiming to go through the whole draft and related details.

Thanks and Kind Regards
-Lukas

On Feb 16, 2021, at 7:57 AM, Mankamana Mishra (mankamis) <mankamis=[email-masked]<mailto:mankamis=[email-masked]>> wrote:

All,

13:00-15:00
Wednesday Session I

Mankamana
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Kaliraj Vairavakkalai <[email-masked]>
Date: Thu, 25 Feb 2021 08:58:25 +0000

Hi Mankamana,

I would like to request two slots for the following topics:

  1.  BGP Classful Transport planes – draft-kaliraj-idr-bgp-classful-transport-planes-07

Time: 15 minutes

This draft is being presented in IDR WG also. I would like to introduce this draft to BESS WG also, if the WG permits.

  1.  Inter-domain option BC, using MPLS-namespaces – draft-kaliraj-bess-bgp-sig-private-mpls-labels-01

Time: 15 minutes

                This presentation will explain an idea on how to solve scaling issue of MPLS resources in Seamless-MPLS network,
               by reducing the number of overall BGP PNHs visible networkwide.

Thanks
Kaliraj

From: BESS <[email-masked]> on behalf of Mankamana Mishra (mankamis) <mankamis=[email-masked]>
Date: Tuesday, February 16, 2021 at 7:58 AM
To: [email-masked] <[email-masked]>
Subject: [bess] Please send request to take slot in IETF 110
[External Email. Be cautious of content]

All,

13:00-15:00
Wednesday Session I

Mankamana

Juniper Business Use Only

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 25 Feb 2021 13:23:25 +0100

any chance I get 10 (better 15) mins to present

https://tools.ietf.org/html/draft-head-rift-auto-evpn-00

?

thanks

-- tony