Subject: [bfcpbis] Minutes from interim posted

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 29 Mar 2012 06:38:27 -0700

The minutes from the virtual interim held Feb 21 have been posted.
http://www.ietf.org/proceedings/interim/2012/02/21/bfcpbis/minutes/minut
es-interim-2012-bfcpbis-1.txt

Cheers,
Charles

---

From: Tom Kristensen <[email-masked]>
Date: Fri, 30 Mar 2012 09:51:40 +0200

On 03/29/2012 03:38 PM, Charles Eckel (eckelcu) wrote:
> http://www.ietf.org/proceedings/interim/2012/02/21/bfcpbis/minutes/minutes-interim-2012-bfcpbis-1.txt
>    
My own handwritten scribble from the meeting didn't quite work. So, 
reading through the minutes reveals that the following are missing in 
the current rfc4582bis draft:

- Adding a note explaining the benefit of having version == 2 to 
differentiate between BFCP and STUN packets.

- Remove description of using the new Goodbye primitive for reliable 
transport, since we increased the version number for the new extensions 
(for unreliable transport).

- Adding an example of DTLS usage during call setup.

-- Tom

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 30 Mar 2012 06:27:11 -0700

Hi Tom,

Thank you for cross referencing and pointing out the necessary changes
in the drafts.
The chairs will post minutes from today's session more promptly, so no
need for you to take a handwriting course :)

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tom Kristensen (tomkrist)
> Sent: Friday, March 30, 2012 9:52 AM
> To: [email-masked]
> Subject: Re: [bfcpbis] Minutes from interim posted
> 
http://www.ietf.org/proceedings/interim/2012/02/21/bfcpbis/minutes/minu
> tes-interim-2012-bfcpbis-1.txt
> >
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 31 Mar 2012 11:20:19 +0200

(As WG cochair)

I didn't get round to say this in the meeting but the late posting of the interim minutes and its cosequent effects on the editor of the drafts was my fault.

I'll try and do better in future.

Keith

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Charles Eckel (eckelcu)
> Sent: 30 March 2012 14:27
> To: Tom Kristensen (tomkrist); [email-masked]