Subject: [bfcpbis] not requesting a meeting slot at IETF 86

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 11 Jan 2013 18:25:48 +0000

This e-mail is to inform the working group that we are not planning to request a meeting slot for BFCPBIS at IETF 86.
If anyone thinks there is a good reason to do otherwise, please let the chairs know asap as the deadline to request a session is Monday, Jan 14.

Cheers,
Charles and Keith, BFCPBIS co-chairs

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 13 Jan 2013 23:47:30 +0100

Note that we are starting the writeup for the publication request for both drafts. This could may well result in a number of editorial and other minor changes. 

If you spot anything that is still worthy of comment, now would be a good time to make that comment.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Charles Eckel (eckelcu)
> Sent: 11 January 2013 18:26
> To: [email-masked]
> Subject: [bfcpbis] not requesting a meeting slot at IETF 86
> 
> This e-mail is to inform the working group that we are not planning to
> request a meeting slot for BFCPBIS at IETF 86.
> If anyone thinks there is a good reason to do otherwise, please let the
> chairs know asap as the deadline to request a session is Monday, Jan 14.
> 
> Cheers,
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis