Subject: Re: [bfcpbis] New Version Notification for draft-ram-bfcpbis-sdp-ws-uri-03.txt

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Wed, 2 Mar 2016 20:14:20 +0000

Thanks, Paul.  I just posted an -01 that addresses your comments.

There are currently no open issues for this draft.  Authors would appreciate any review comments so we can move to WGLC for both BFCPoWS drafts.

Cheers,

Gonzalo

> On Feb 16, 2016, at 12:15 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> Ram,
> 
> This draft isn't using the new format for defining attributes that is being introduced in rfc4566bis. You can find plenty of examples to follow there.
> 
> 	Thanks,
> 	Paul
> 
> On 2/16/16 3:51 AM, Ram Mohan R (rmohanr) wrote:
>> FYI
>> 
>> A new revision with comments from Paul/Suhas
>> Diffs are here -
>> https://www.ietf.org/rfcdiff?url2=draft-ram-bfcpbis-sdp-ws-uri-03
>> 
>> 
>> Ram
>> 
>> -----Original Message-----
>> From: "[email-masked]" <[email-masked]>
>> Date: Tuesday, 16 February 2016 at 2:14 PM
>> To: Cisco Employee <[email-masked]>, "Gonzalo Salgueiro (gsalguei)"
>> <[email-masked]>, Cisco Employee <[email-masked]>
>> Subject: New Version Notification for draft-ram-bfcpbis-sdp-ws-uri-03.txt
>> 
>>> 
>>> A new version of I-D, draft-ram-bfcpbis-sdp-ws-uri-03.txt
>>> has been successfully submitted by Ram Mohan Ravindranath and posted to
>>> the
>>> IETF repository.
>>> 
>>> Name:		draft-ram-bfcpbis-sdp-ws-uri
>>> Revision:	03
>>> Title:		Session Description Protocol (SDP) WebSocket Connection URI
>>> Attribute
>>> Document date:	2016-02-16
>>> Group:		Individual Submission
>>> Pages:		11
>>> URL:
>>> https://www.ietf.org/internet-drafts/draft-ram-bfcpbis-sdp-ws-uri-03.txt
>>> Status:
>>> https://datatracker.ietf.org/doc/draft-ram-bfcpbis-sdp-ws-uri/
>>> Htmlized:
>>> https://tools.ietf.org/html/draft-ram-bfcpbis-sdp-ws-uri-03
>>> Diff:
>>> https://www.ietf.org/rfcdiff?url2=draft-ram-bfcpbis-sdp-ws-uri-03
>>> 
>>> Abstract:
>>>  The WebSocket protocol enables bidirectional real-time communication
>>>  between clients and servers in web-based applications.  This document
>>>  specifies extensions to Session Description Protocol (SDP) for
>>>  application protocols using WebSocket as a transport.
>>> 
>>> 
>>> 
>>> 
>>> 
>>> Please note that it may take a couple of minutes from the time of
>>> submission
>>> until the htmlized version and diff are available at tools.ietf.org.
>>> 
>>> The IETF Secretariat
>>> 
>> 
>> _______________________________________________
>> bfcpbis mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bfcpbis
>> 
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 9 Mar 2016 17:03:10 +0000

Paul and others who want see this draft progress, please share whether this version addresses your previous comments and you feel it is ready for WGLC.
https://tools.ietf.org/html/draft-ietf-bfcpbis-sdp-ws-uri-01

Cheers,
Charles

On 3/2/16, 12:14 PM, "bfcpbis on behalf of Gonzalo Salgueiro (gsalguei)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Cheers,

Gonzalo

On Feb 16, 2016, at 12:15 PM, Paul Kyzivat <[email-masked]<mailto:[email-masked]>> wrote:
Ram,
-----Original Message-----
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 16 February 2016 at 2:14 PM
To: Cisco Employee <[email-masked]<mailto:[email-masked]>>, "Gonzalo Salgueiro (gsalguei)"
<[email-masked]<mailto:[email-masked]>>, Cisco Employee <[email-masked]<mailto:[email-masked]>>
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

_______________________________________________
bfcpbis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Wed, 9 Mar 2016 18:49:57 +0000

As an author, I think both drafts have received a good bit of review and I believe they are ready for WGLC at this point.  I don’t know of any open issues at this point.

Thanks,

Gonzalo

> On Mar 9, 2016, at 12:03 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> On 3/2/16, 12:14 PM, "bfcpbis on behalf of Gonzalo Salgueiro (gsalguei)" <[email-masked] on behalf of [email-masked]> wrote:
>

---

From: Victor Pascual Avila <[email-masked]>
Date: Wed, 9 Mar 2016 20:00:18 +0100

I agree

-- 
Victor Pascual Ávila

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 9 Mar 2016 14:00:22 -0500

I'm satisfied with this one now.

	Thanks,
	Paul

On 3/9/16 12:03 PM, Charles Eckel (eckelcu) wrote:
> Paul and others who want see this draft progress, please share whether
> this version addresses your previous comments and you feel it is ready
> for WGLC.
> On 3/2/16, 12:14 PM, "bfcpbis on behalf of Gonzalo Salgueiro (gsalguei)"
> <[email-masked] <mailto:[email-masked]> on behalf of
> [email-masked] <mailto:[email-masked]>> wrote:
>
>     There are currently no open issues for this draft.  Authors would
>     appreciate any review comments so we can move to WGLC for both
>     BFCPoWS drafts.
>
>     Cheers,
>
>     Gonzalo
>
>
>         On Feb 16, 2016, at 12:15 PM, Paul Kyzivat
>         <[email-masked] <mailto:[email-masked]>> wrote:
>         Ram,
>         This draft isn't using the new format for defining attributes
>         that is being introduced in rfc4566bis. You can find plenty of
>         examples to follow there.
>         Thanks,
>         Paul
>             From: "[email-masked]
>             <mailto:[email-masked]>" <[email-masked]
>             <mailto:[email-masked]>>
>             To: Cisco Employee <[email-masked]
>             <mailto:[email-masked]>>, "Gonzalo Salgueiro (gsalguei)"
>             <[email-masked] <mailto:[email-masked]>>, Cisco
>             Employee <[email-masked] <mailto:[email-masked]>>
>                 Name:draft-ram-bfcpbis-sdp-ws-uri
>                 Revision:03
>                 Title:Session Description Protocol (SDP) WebSocket
>                 Connection URI
>                 Attribute
>                 Document date:2016-02-16
>                 Group:Individual Submission
>                 Pages:11
>                 URL:
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>