Subject: Re: [bfcpbis] WGLC on draft-ietf-bfcpbis-bfcp-websocket-06

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 24 Mar 2016 18:46:33 +0000

Thanks to Paul for having already reviewed and provided comments.
Everyone else, please do likewise by the March 28 deadline.

Cheers,
Charles

From: bfcpbis <[email-masked]<mailto:[email-masked]>> on behalf of Charles Eckel <[email-masked]<mailto:[email-masked]>>
Date: Sunday, March 13, 2016 at 9:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bfcpbis] WGLC on draft-ietf-bfcpbis-bfcp-websocket-06

This is to announce a 2 week WGLC on the draft:
https://tools.ietf.org/html/draft-ietf-bfcpbis-bfcp-websocket-06

Please review and provide any comments by Monday, March 28, 2016.
Comments should be sent to the authors and the BFCPBIS WG list.
If you review the draft but do not have any comments, please send a note to that effect as well.

Thanks,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 31 Mar 2016 21:37:50 +0000

(as chair)

WGLC has ended. Thanks again to Paul for his valuable comments. I ask the authors to please share their thoughts on these and any other comments they may have received directly, and update the draft accordingly.

Cheers,
Charles

From: bfcpbis <[email-masked]<mailto:[email-masked]>> on behalf of Charles Eckel <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 24, 2016 at 11:46 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bfcpbis] WGLC on draft-ietf-bfcpbis-bfcp-websocket-06

Cheers,
Charles

Thanks,
Charles