Subject: [bfcpbis] bfcpbis - Not having a session at IETF 101

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 05 Jan 2018 08:03:59 -0800

Charles Eckel, a chair of the bfcpbis working group, indicated that the bfcpbis working group does not plan to hold a session at IETF 101.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 5 Jan 2018 16:23:14 +0000

Happy New Year BFCPBIS!

I hope you all enjoyed the holidays and that wrapping up the remaining work in this working group is high on our list of New Year’s resolutions.
We are not requesting a session at IETF 101 in London because we really should be able to work through the rest of the details related to rfc4583bis well before then. The draft is close to complete, but we need your help to get it over the final hurdles. Please refer to the list archive for a reminder of where we left off:
https://mailarchive.ietf.org/arch/search/?email_list=bfcpbis

Christer and Roman, please have a quick look and share your thoughts on the proposed changes.
Tom, please start preparing the updated draft with the changes for which we already have consensus.

Cheers,
Charles