Subject: Re: [bfcpbis] Draft new version: draft-ietf-bfcpbis-rfc4583bis-24

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 21 Jun 2018 19:58:13 +0000

As an individual, the changes look fine to me.
As chair, I request others in the working group review and provide feedback by June 29, and preferably sooner. If you need additional time, please let us know.

Cheers,
Charles

-----Original Message-----
From: bfcpbis <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Tuesday, June 19, 2018 at 2:35 AM
To: "[email-masked]" <[email-masked]>
Cc: Mary Barnes <[email-masked]>, Adam Roach <[email-masked]>
Subject: [bfcpbis] Draft new version: draft-ietf-bfcpbis-rfc4583bis-24

    Hi,
    
    Based on Mary¹s shepherd review, I have submitted a new version (-24) of
    draft-ietf-bfcpbis-rfc4583bis.
    
    Regards,
    
    Christer
    
    _______________________________________________
    bfcpbis mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: Alan Ford <[email-masked]>
Date: Thu, 28 Jun 2018 21:27:30 +0100

Yep, all looks good to me too.

Regards,
Alan

> On 21 Jun 2018, at 20:58, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
>