Subject: Re: [bfcpbis] Draft new version: rfc4583bis-27

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Dec 2018 22:10:06 +0000

Ben,

Please have a look at this updated version and let us know if it addresses your DISCUSS.
Reviews by others and confirmation that this update addresses your comments would be appreciated as well.

Thanks,
Charles

From: bfcpbis <[email-masked]> on behalf of Charles Eckel <[email-masked]>
Date: Friday, December 14, 2018 at 8:00 AM
To: Christer Holmberg <[email-masked]>, Adam Roach <[email-masked]>, Mary Barnes <[email-masked]>, "[email-masked]" <[email-masked]>, The IESG <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bfcpbis] Draft new version: rfc4583bis-27

Thanks Christer. Here are the links to the corresponding draft. All the changes in it look good to me.

A new version of I-D, draft-ietf-bfcpbis-rfc4583bis-27.txt
has been successfully submitted by Christer Holmberg and posted to the
IETF repository.

URL:            https://www.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4583bis-27.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/
Htmlized:       https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-27
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-27

Cheers,
Charles

From: Christer Holmberg <[email-masked]>
Date: Saturday, December 8, 2018 at 7:42 AM
To: Charles Eckel <[email-masked]>, Adam Roach <[email-masked]>, Mary Barnes <[email-masked]>, "[email-masked]" <[email-masked]>, The IESG <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Draft new version: rfc4583bis-27

Hi,

Based on the gen-art review, and the IESG reviews, I have submitted a new version (-27) of draft-rfc4583bis.

The new version implements the following merged pull request:

https://github.com/cdh4u/draft-bfcp-4583bis/pull/13

Thank You to everyone who provided comments!

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Wed, 19 Dec 2018 21:52:50 -0600

I’ve probably lost track of the discussion somewhere; but it looks like 4583bis and mux-attributes still disagree on the mux-categories for confid, userid, and floorid. Was there a plan to change those in mux-attributes prior to publication?

Thanks,

Ben.

> On Dec 18, 2018, at 4:10 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Ben,
> 
> From: bfcpbis <[email-masked] <mailto:[email-masked]>> on behalf of Charles Eckel <[email-masked] <mailto:[email-masked]>>
> To: Christer Holmberg <[email-masked] <mailto:[email-masked]>>, Adam Roach <[email-masked] <mailto:[email-masked]>>, Mary Barnes <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, The IESG <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4583bis-27.txt <https://www.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4583bis-27.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/ <https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-27 <https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-27>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis <https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-27 <https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-27>
> 
> Cheers,
> Charles
> 
> From: Christer Holmberg <[email-masked] <mailto:[email-masked]>>
> To: Charles Eckel <[email-masked] <mailto:[email-masked]>>, Adam Roach <[email-masked] <mailto:[email-masked]>>, Mary Barnes <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, The IESG <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://github.com/cdh4u/draft-bfcp-4583bis/pull/13 <https://github.com/cdh4u/draft-bfcp-4583bis/pull/13>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Dec 2018 07:35:23 +0000

Hi,

My understanding is that Suhas was going to update the mux-categories draft, to be aligned with 4583bis.

Regards,

Christer

From: Ben Campbell <[email-masked]>
Date: Thursday, 20 December 2018 at 5.53
To: Charles Eckel <[email-masked]>
Cc: Christer Holmberg <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bfcpbis] Draft new version: rfc4583bis-27

Thanks,

Ben.

On Dec 18, 2018, at 4:10 PM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:

Ben,

Thanks,
Charles

From: bfcpbis <[email-masked]<mailto:[email-masked]>> on behalf of Charles Eckel <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 14, 2018 at 8:00 AM
To: Christer Holmberg <[email-masked]<mailto:[email-masked]>>, Adam Roach <[email-masked]<mailto:[email-masked]>>, Mary Barnes <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bfcpbis] Draft new version: rfc4583bis-27

Cheers,
Charles

From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Saturday, December 8, 2018 at 7:42 AM
To: Charles Eckel <[email-masked]<mailto:[email-masked]>>, Adam Roach <[email-masked]<mailto:[email-masked]>>, Mary Barnes <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Draft new version: rfc4583bis-27

Hi,

Regards,

Christer

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Thu, 20 Dec 2018 07:48:34 +0000

Sorry I wasn't aware that I had an action item here. Is the idea to move these attributes to TBD instead of NORMAL ? If so, should we do it as part of Rfc-Editor work or should I submit a new version of mux-attributes that does the changes .

Please advise

Thanks

Suhas

________________________________
From: Christer Holmberg <[email-masked]>
Sent: Wednesday, December 19, 2018 11:35 PM
To: Ben Campbell; Charles Eckel (eckelcu); Suhas Nandakumar (snandaku)
Cc: Adam Roach; [email-masked]; [email-masked]; The IESG; [email-masked]
Subject: Re: [bfcpbis] Draft new version: rfc4583bis-27

Hi,

Regards,

Christer

I've probably lost track of the discussion somewhere; but it looks like 4583bis and mux-attributes still disagree on the mux-categories for confid, userid, and floorid. Was there a plan to change those in mux-attributes prior to publication?

Thanks,

Ben.

Ben,

Thanks,
Charles

Cheers,
Charles

Hi,

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Dec 2018 10:29:57 -0600

I suggest a new version, so we can get things in order before the editing process starts.

Adam, do you concur?

Ben.

> On Dec 20, 2018, at 1:48 AM, Suhas Nandakumar (snandaku) <[email-masked]> wrote:
> 
> On Dec 18, 2018, at 4:10 PM, Charles Eckel (eckelcu) <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Ben,
>

---

From: Adam Roach <[email-masked]>
Date: Thu, 20 Dec 2018 10:43:14 -0600

My understanding is that the RPC sometimes does preliminary editing work 
while waiting for references to settle (and I know in particular they've 
been trying to work ahead on some of the C238 documents to lessen the 
impact when the final reference breaks free). In this case, it might be 
easier for them if we put it in as an RFC Editor note.

/a

On 12/20/18 10:29 AM, Ben Campbell wrote:
>> On Dec 20, 2018, at 1:48 AM, Suhas Nandakumar (snandaku) 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Sorry I wasn't aware that I had an action item here. Is the idea to 
>> move these attributes to TBD instead of NORMAL ? If so, should we do 
>> it as part of Rfc-Editor work or should I submit a new version 
>> of mux-attributes that does the changes .
>>
>> Please advise
>>
>> Thanks
>> Suhas
>> ------------------------------------------------------------------------
>> *From:*Christer Holmberg <[email-masked] 
>> <mailto:[email-masked]>>
>> *Sent:*Wednesday, December 19, 2018 11:35 PM
>> *To:*Ben Campbell; Charles Eckel (eckelcu); Suhas Nandakumar (snandaku)
>> *Cc:*Adam Roach; [email-masked] 
>> <mailto:[email-masked]>; [email-masked] 
>> <mailto:[email-masked]>; The IESG; 
>> [email-masked] 
>> <mailto:[email-masked]>
>> *Subject:*Re: [bfcpbis] Draft new version: rfc4583bis-27
>> Hi,
>>
>> *From:*Ben Campbell <[email-masked] <mailto:[email-masked]>>
>> *Date:*Thursday, 20 December 2018 at 5.53
>> *To:*Charles Eckel <[email-masked] <mailto:[email-masked]>>
>> *Cc:*Christer Holmberg <[email-masked] 
>> <mailto:[email-masked]>>, "[email-masked] 
>> <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>, "[email-masked] 
>> <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>, "[email-masked] 
>> <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>, 
>> "[email-masked] 
>> <mailto:[email-masked]>" 
>> <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject:*Re: [bfcpbis] Draft new version: rfc4583bis-27
>>
>> I’ve probably lost track of the discussion somewhere; but it looks 
>> like 4583bis and mux-attributes still disagree on the mux-categories 
>> for confid, userid, and floorid. Was there a plan to change those in 
>> mux-attributes prior to publication?
>>
>> Thanks,
>>
>> Ben.
>>
>>
>>     On Dec 18, 2018, at 4:10 PM, Charles Eckel (eckelcu)
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Ben,
>>
>>     Reviews by others and confirmation that this update addresses
>>     your comments would be appreciated as well.
>>
>>     Thanks,
>>     Charles
>>
>>     *From:*bfcpbis <[email-masked]
>>     <mailto:[email-masked]>> on behalf of Charles Eckel
>>     <[email-masked] <mailto:[email-masked]>>
>>     *Date:*Friday, December 14, 2018 at 8:00 AM
>>     *To:*Christer Holmberg <[email-masked]
>>     <mailto:[email-masked]>>, Adam Roach
>>     <[email-masked] <mailto:[email-masked]>>, Mary Barnes
>>     <[email-masked] <mailto:[email-masked]>>,
>>     "[email-masked] <mailto:[email-masked]>" <[email-masked]
>>     <mailto:[email-masked]>>, The IESG <[email-masked]
>>     <mailto:[email-masked]>>, "[email-masked]
>>     <mailto:[email-masked]>"
>>     <[email-masked]
>>     <mailto:[email-masked]>>
>>     *Subject:*Re: [bfcpbis] Draft new version: rfc4583bis-27
>>
>>     URL:
>>     https://www.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4583bis-27.txt
>>     Status:
>>     https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/
>>     Htmlized:
>>     https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-27
>>     Htmlized:
>>     https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis
>>     Diff:
>>     https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-27
>>
>>     Cheers,
>>     Charles
>>
>>     *From:*Christer Holmberg <[email-masked]
>>     <mailto:[email-masked]>>
>>     *Date:*Saturday, December 8, 2018 at 7:42 AM
>>     *To:*Charles Eckel <[email-masked]
>>     <mailto:[email-masked]>>, Adam Roach <[email-masked]
>>     <mailto:[email-masked]>>, Mary Barnes
>>     <[email-masked] <mailto:[email-masked]>>,
>>     "[email-masked] <mailto:[email-masked]>" <[email-masked]
>>     <mailto:[email-masked]>>, The IESG <[email-masked]
>>     <mailto:[email-masked]>>, "[email-masked]
>>     <mailto:[email-masked]>"
>>     <[email-masked]
>>     <mailto:[email-masked]>>
>>     *Subject:*Draft new version: rfc4583bis-27
>>
>>     Hi,
>>
>>     Based on the gen-art review, and the IESG reviews, I have
>>     submitted a new version (-27) of draft-rfc4583bis.
>>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Dec 2018 11:13:01 -0600

Good point. Perhaps we should ask them which they prefer?

Ben.

> On Dec 20, 2018, at 10:43 AM, Adam Roach <[email-masked]> wrote:
> 
> My understanding is that the RPC sometimes does preliminary editing work while waiting for references to settle (and I know in particular they've been trying to work ahead on some of the C238 documents to lessen the impact when the final reference breaks free). In this case, it might be easier for them if we put it in as an RFC Editor note.
> 
> /a
> 
>>> On Dec 20, 2018, at 1:48 AM, Suhas Nandakumar (snandaku) <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Cc: Adam Roach; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; The IESG; [email-masked] <mailto:[email-masked]>
>>> From: Ben Campbell <[email-masked] <mailto:[email-masked]>>
>>> To: Charles Eckel <[email-masked] <mailto:[email-masked]>>
>>> Cc: Christer Holmberg <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>