Subject: BGP mailing list

From: "Venu V." <[email-masked]>
Date: Tue, 12 Sep 2000 08:05:37 -0400

Hi ,

Can anybody help me in locating BGP mailing lists. I have looked in IETF web
and tried subscribing to a couple of mailing lists but could not succeed.

Thanks,
Venu

---

From: Rajiv Raghunarayan <[email-masked]>
Date: Tue, 12 Sep 2000 18:09:21 +0530

Venu,

[email-masked] is the mailing list for inter-domain routing. Another
list is [email-masked]. Further details regarding this at can be obtained 
from IDR Charter at 
http://www.ietf.org/html.charters/idr-charter.html

Rajiv.

-- 
----------------------------------------------
Rajiv Raghunarayan
Cisco Systems

Tel.  : +91 80 532 1300-06, Extn. : 6314
Epage : [email-masked]
Fax   : +91 80 532 1298
----------------------------------------------