Subject: A small question

From: Ning Wang <[email-masked]>
Date: Fri, 11 May 2001 11:57:47 +0100

Hi all:
  I have a small question on BGMP join. When a BGMP border router, say
A, receives a
(*, G) join and if the internal peer router B is the best exist towards
the root domain of
group G, then A will send the join request to B. My question is, how
this join request is
delivered through the domain? Does this depend on the type of the
intra-domain protocol?
Suppose the intra-domain routing ptcl is PIM-SM and B is the RP for the
domain, will
the INTERNAL routers (not running BGMP) create (*, G) state once they
receive the join?
Or is BGMP join trasparent to all the internal nodes if there are no
group members in this domain?
  Thanks a lot
Ning

---

From: Frédéric LARBRE <[email-masked]>
Date: Fri, 11 May 2001 15:34:03 +0200 (CEST)

Thanks a lot
> Ning

Hi Ning,

BGMP internal peering is not required to support (*,G)
states.
A will not propagate the (*,G) join towards B. A will
send a (*,G) join alert to the MIGP-component owning 
the interface towards B (next-hop).
The MIGP component will join or not the entire group
according to its rules.

Hope this helps

=====
--
	Frédéric LARBRE
	[email-masked]

___________________________________________________________
Do You Yahoo!? -- Pour faire vos courses sur le Net, 
Yahoo! Shopping : http://fr.shopping.yahoo.com