Subject: [Bgp-autoconf] Initial slides for the progress report\\RE: Progress report of design team on IDR virtual meeting

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 27 Mar 2020 03:02:14 +0000

Hi all, 

Please find attached the slides I prepared for the design team progress report on the upcoming IDR interim. 

Let me know if you have any comment or suggestion about it. 

The plan is to upload it by end of this Saturday (EDT time). 

Best regards,
Jie

-----Original Message-----
From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, March 27, 2020 10:45 AM
To: Randy Bush <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bgp-autoconf] Progress report of design team on IDR virtual meeting

Hi Randy, 

Thanks for your confirmation. I'll put together all our discussion about this into the slides of the design team progress report.

Best regards,
Jie

-----Original Message-----
From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Wednesday, March 25, 2020 9:15 PM
To: Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bgp-autoconf] Progress report of design team on IDR virtual meeting

jimmy,

> Thanks for your further clarification. Thus what you suggest is a 
> generic capability to communicate arbitrary attributes according to 
> the operators' need. Is my understanding correct?

yes.  i did point to how l3dl-ulpc does that.  [ not meant as an argument to adopt l3dl ]

> Do you think such information exchange should happen in the peer 
> autodiscovery/autoconf stage?

sure.  if and only if there are no predefined semantics, then it's just some bits on the wire that the op can leverage.

randy

--
Bgp-autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bgp-autoconf

--
Bgp-autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bgp-autoconf

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Mar 2020 10:57:35 -0700

jimmy

thanks for the slides.

you might explain "Union of others" a bit more as suggested features we
have NOT adopted but may still consider.

again, thanks

randy

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Mar 2020 14:58:08 -0700

jimmy

> you might explain "Union of others" a bit more as suggested features
> we have NOT adopted but may still consider.

and, actually, in a formal sense, it is not a union at all.  looks more
like a (laundry) list to me.

randy

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 28 Mar 2020 02:01:20 +0000

Hi Randy, 

Thanks a lot for your suggestion. They sound reasonable, I will make some change to the slides. 

Best regards,
Jie

-----Original Message-----
From: Randy Bush [mailto:[email-masked]] 
Sent: Saturday, March 28, 2020 5:58 AM
To: Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Bgp-autoconf] Initial slides for the progress report\\RE: Progress report of design team on IDR virtual meeting

jimmy

> we have NOT adopted but may still consider.

and, actually, in a formal sense, it is not a union at all.  looks more like a (laundry) list to me.

randy

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 28 Mar 2020 17:26:46 -0700

Hi Jie,

Looks good to start the discussion!
Thanks!

Cheers,
Jeff

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 30 Mar 2020 12:29:33 +0000

Hi Jeff,

Thanks for your review. The slides have been uploaded by the chairs.

Talk to you soon on the interim.

Best regards,
Jie

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Sunday, March 29, 2020 8:27 AM
To: [email-masked]; Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bgp-autoconf] Initial slides for the progress report\\RE: Progress report of design team on IDR virtual meeting

Hi Jie,

Cheers,
Jeff
On Mar 26, 2020, 8:02 PM -0700, Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>, wrote:

Hi all,

Best regards,
Jie

-----Original Message-----
From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, March 27, 2020 10:45 AM
To: Randy Bush <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Bgp-autoconf] Progress report of design team on IDR virtual meeting

Hi Randy,

Best regards,
Jie

-----Original Message-----
From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Wednesday, March 25, 2020 9:15 PM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Bgp-autoconf] Progress report of design team on IDR virtual meeting

jimmy,

randy

--
Bgp-autoconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bgp-autoconf

--
Bgp-autoconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bgp-autoconf

--
Bgp-autoconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bgp-autoconf