Subject: [Bier] Call for adoption: draft-xu-bier-idr-extensions-00

From: Greg Shepherd <[email-masked]>
Date: Wed, 26 Aug 2015 13:29:22 -0700

Please read and respond with or without support for adoption as a WG item.
Note, this draft name has changed -
formerly draft-xu-idr-bier-extensions-02, as presented in Prague.

https://datatracker.ietf.org/doc/draft-xu-bier-idr-extensions/

Thanks,
Chairs

---

From: "IJsbrand Wijnands (iwijnand)" <[email-masked]>
Date: Thu, 27 Aug 2015 07:33:17 +0000

Support (as co-author).

Sent from my iPhone

On 26 Aug 2015, at 22:29, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

Please read and respond with or without support for adoption as a WG item. Note, this draft name has changed - formerly draft-xu-idr-bier-extensions-02, as presented in Prague.

Thanks,
Chairs
_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Mach Chen <[email-masked]>
Date: Thu, 27 Aug 2015 08:07:33 +0000

Support as co-author.

Best regards,
Mach

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, August 27, 2015 4:29 AM
To: [email-masked]
Subject: [Bier] Call for adoption: draft-xu-bier-idr-extensions-00

Thanks,
Chairs

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 27 Aug 2015 09:59:14 +0000

Support as a co-author.

Xiaohu

Thanks,
Chairs

---

From: Eric C Rosen <[email-masked]>
Date: Fri, 28 Aug 2015 13:50:54 -0400

Support.

The draft does need a bit of "BGP Housekeeping".  It should say 
something about what to do if a BIER attribute contains two TLVs for the 
same sub-domain, or if a TLV contains two MPLS Encapsulation Sub-TLVs. 
It should also reference RFC7606 ("Revised Error Handling for BGP UPDATE 
Messages") and specify the error handling for a malformed BIER attribute.

On 8/26/2015 4:29 PM, Greg Shepherd wrote:
> Please read and respond with or without support for adoption as a WG
> item. Note, this draft name has changed -
> [email-masked]

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 29 Aug 2015 02:03:43 +0000

Hi Eric,

Thanks for your suggestions. We will incorporate them in the next revision.

Best regards,
Xiaohu

> -----Original Message-----
> From: BIER [mailto:[email-masked]] On Behalf Of Eric C Rosen
> Sent: Saturday, August 29, 2015 1:51 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [Bier] Call for adoption: draft-xu-bier-idr-extensions-00
> 
> Support.
> 
> The draft does need a bit of "BGP Housekeeping".  It should say something
> about what to do if a BIER attribute contains two TLVs for the same sub-domain,
> or if a TLV contains two MPLS Encapsulation Sub-TLVs.
> > item. Note, this draft name has changed - formerly
> > draft-xu-idr-bier-extensions-02, as presented in Prague.
> >