Subject: [Bier] Current Slot requests summarized, further ones to this thread please ...

From: Tony Przygienda <[email-masked]>
Date: Tue, 6 Mar 2018 14:43:31 -0800

Slot requests so far, no particular order, please double-check, any further
posts to this list, it's spread across multiple mailboxes/threads which is
unnecessary

- I’d like to have 10-15 minutes to present our new draft
draft-huang-bier-te-encapsulation-00. This draft proposes an enhanced
encapsulation to support BEIR, BIER-TE and a control word.
 - draft-zzhang-algorithms, but focus on handling BIER incapable routers;
15 minutes
 - draft-zzhang-bier-bar-ipa; 10 minutes
 - BIER in RIFT (draft-zzhang-bier-rift); 10 minutes (after Sandy's
presentation on draft-zwzw-bier-prefix-redistribute)
- https://www.ietf.org/id/draft-purkayastha-bier-multicast-http-00.txt. I
will like to request a presentation slot of 10 to 15 minutes, during the
London BIER WG session.
-  I’d like to request a presentation slot of 15 to 20 minutes to discuss:
MVPN using P2MP and BIER (draft-xie-bier-mvpn-mpls-p2mp)
- draft-venaas-bier-mtud-00.txt: I would like to present this proposal. 15
minutes would be good perhaps.
- The Resilience for BIER draft-xiong-bier-resilience-00
https://datatracker.ietf.org/doc/draft-xiong-bier-resilience/

We're very popular this time it seems, slots will be short ...

As general guideline: curtail your excitement for new encapsulations if
possible, we only have in charter v6 native encaps & possibly something if
it pertains to TE. I can imaging that having BIER tunneling drafts (if
anything is necesary) are of interest but thinking we can re-encode BIER
packets over Avian carriers is good for 1st of upcoming month but will be
hard pressed to find adoption ...

Otherwise there is enough control work to finish IDR, BGP-LS, help with
Babel and so on ...

thanks

--- tony

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 6 Mar 2018 22:51:34 +0000

Hi Tony

Also can we add, 10 min for draft-ietf-bier-pim-signaling, to give group an update.

Regards

Hooman

From: BIER [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Tuesday, March 6, 2018 2:44 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Current Slot requests summarized, further ones to this thread please ...

Slot requests so far, no particular order, please double-check, any further posts to this list, it's spread across multiple mailboxes/threads which is unnecessary

- I’d like to have 10-15 minutes to present our new draft draft-huang-bier-te-encapsulation-00. This draft proposes an enhanced encapsulation to support BEIR, BIER-TE and a control word.
 - draft-zzhang-algorithms, but focus on handling BIER incapable routers; 15 minutes
 - draft-zzhang-bier-bar-ipa; 10 minutes
 - BIER in RIFT (draft-zzhang-bier-rift); 10 minutes (after Sandy's presentation on draft-zwzw-bier-prefix-redistribute)
- https://www.ietf.org/id/draft-purkayastha-bier-multicast-http-00.txt. I will like to request a presentation slot of 10 to 15 minutes, during the London BIER WG session.
-  I’d like to request a presentation slot of 15 to 20 minutes to discuss: MVPN using P2MP and BIER (draft-xie-bier-mvpn-mpls-p2mp)
- draft-venaas-bier-mtud-00.txt: I would like to present this proposal. 15 minutes would be good perhaps.
- The Resilience for BIER draft-xiong-bier-resilience-00 https://datatracker.ietf.org/doc/draft-xiong-bier-resilience/
We're very popular this time it seems, slots will be short ...
As general guideline: curtail your excitement for new encapsulations if possible, we only have in charter v6 native encaps & possibly something if it pertains to TE. I can imaging that having BIER tunneling drafts (if anything is necesary) are of interest but thinking we can re-encode BIER packets over Avian carriers is good for 1st of upcoming month but will be hard pressed to find adoption ...
Otherwise there is enough control work to finish IDR, BGP-LS, help with Babel and so on ...

thanks

--- tony

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 6 Mar 2018 17:14:07 -0800

cop:'ing stragglers into this thread for tracking purposes ;-)

> Toerless:

a) Discussion of draft-eckert-teas-bier-te-framework which
> is about the BIER-TE suggested control plane framework (IGP, PCEP mostly).
>
> This will also be presented at TEAS on monday morning, and
> i hope BIER participants interested in BIER-TE will show up there,
> but i hope i can focus the TEAS slot to get feedback how to go forward
> with TEAS organizzed work in PCE / LSR, so i probably would love
> to push back in TEAS discussing really technical details of BIER
> TE that relate to forwarding plane vs. control plane interactions or
> the like and redirect that to this BIER WG slot.
>
> I will include a quick update on draft-ietf-bier-te-arch, which really
> only added the Alia requested clarification of forwarding plane
> distinction between BIER/BIER-TE, but no other changes.
>
> b) Rachel already i think posted a request to
> present draft-huang-bier-te-encapsulation, i think it does not matter
> how you order that presentation re. the framework (before/after)
>
> c) I have not seen a request from Pascal, so i am asking for
> a slot for draft-thubert-bier-replication-elimination
> and will draft him to present, or worst case present on his behalf.
> this one i think should be directly after or before Rachels slot.
>

On Tue, Mar 6, 2018 at 2:51 PM, Bidgoli, Hooman (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Tony Przygienda
> *Sent:* Tuesday, March 6, 2018 2:44 PM
> *To:* BIER WG <[email-masked]>
> *Subject:* [Bier] Current Slot requests summarized, further ones to this
> thread please ...
>
>
>
> Slot requests so far, no particular order, please double-check, any
> further posts to this list, it's spread across multiple mailboxes/threads
> which is unnecessary
>