Subject: [Bier] BIER WG Presentations, IETF 101

From: Greg Shepherd <[email-masked]>
Date: Fri, 16 Mar 2018 12:50:05 -0700

WG,

Please send you slides in asap so I can get them posted. If you have sent
slides, please confirm that I have the latest version on the meeting
materials page:

https://datatracker.ietf.org/meeting/materials/

Thanks,
Greg
(Chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 20 Mar 2018 02:56:37 -0700

Several of the presentations have not been received - by me. Those I have
received have been uploaded to the materials page:

https://datatracker.ietf.org/meeting/101/session/bier

So far we're missing slides for:

draft-ietf-bier-pim-signaling
draft-zzhang-algorithms
draft-zzhang-bier-bar-ipa
draft-hubert-bier-replication-elimination

Please send them in ASAP. No slides will be accepted in the room.

Cheers,
Greg
(Chairs)