Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

From: Greg Shepherd <[email-masked]>
Date: Tue, 27 Mar 2018 14:05:20 -0700

There was solid support in the room in London to adopt. Please read/respond
to this thread with/without your support to adopt draft-zzhang-bier-bar-ipa
as a BIER WG item.

https://datatracker.ietf.org/doc/draft-zzhang-bier-bar-ipa/

Thanks,
Greg
(Chairs)

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 27 Mar 2018 21:15:23 +0000

Yes/support
On Tue, Mar 27, 2018 at 14:05 Greg Shepherd <[email-masked]> wrote:

> There was solid support in the room in London to adopt. Please
> read/respond to this thread with/without your support to
> adopt draft-zzhang-bier-bar-ipa as a BIER WG item.
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 27 Mar 2018 14:48:49 -0700

support

---

From: <[email-masked]>
Date: Wed, 28 Mar 2018 08:24:37 +0800 (CST)

Support.

Thanks,

Sandy

原始邮件

发件人：GregShepherd <[email-masked]>
收件人：BIER WG <[email-masked]>
日 期 ：2018年03月28日 05:05
主 题 ：[Bier] Call for adoption: draft-zzhang-bier-bar-ipa

There was solid support in the room in London to adopt. Please read/respond to this thread with/without your support to adopt draft-zzhang-bier-bar-ipa as a BIER WG item.

Thanks,
Greg
(Chairs)

---

From: Xiejingrong <[email-masked]>
Date: Wed, 28 Mar 2018 02:35:10 +0000

I support the adoption of this draft.

For it is a clarification for the ‘BAR’ and ‘IPA’ fields in the IGP LSA message defined in <draft-ietf-bier-ospf-bier-extensions> and <draft-ietf-bier-isis-extensions> .

Though the ‘BAR/IPA’ is also a rushed modification during the IETF LC of the two draft.

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, March 28, 2018 5:05 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

Thanks,
Greg
(Chairs)

---

From: IJsbrand Wijnands <[email-masked]>
Date: Wed, 28 Mar 2018 08:57:39 +0200

Support (co-author).

Thx,

Ice.

> On 27 Mar 2018, at 23:05, Greg Shepherd <[email-masked]> wrote:
>

---

From: Senthil Dhanaraj <[email-masked]>
Date: Wed, 28 Mar 2018 12:11:21 +0000

Support.

Thanks,
Senthil

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: 28 March 2018 02:35
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

Thanks,
Greg
(Chairs)

---

From: <[email-masked]>
Date: Wed, 28 Mar 2018 13:49:01 +0000

Support as a co-author.
Thanks
Arkadiy

From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, March 27, 2018 at 5:05 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

https://datatracker.ietf.org/doc/draft-zzhang-bier-bar-ipa/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dzzhang-2Dbier-2Dbar-2Dipa_&d=DwMFaQ&c=4ZIZThykDLcoWk-GVjSLmy8-1Cr1I4FWIvbLFebwKgY&r=JA6g2ZDvIPLQHZqHQByKQq-jvOcxu4cQskARppQFqZc&m=_be0XL387NaLSoVArR2J0Te1lj-VeTkaEVmFoaG99Fs&s=rW_O4l26HFYTFXJfISrRYwGTqxi5WpEd7pygkF52Qx4&e=>

Thanks,
Greg
(Chairs)

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 28 Mar 2018 14:25:56 +0000

Support as co-author

Hooman

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Tuesday, March 27, 2018 5:05 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

Thanks,
Greg
(Chairs)

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 28 Mar 2018 15:16:09 +0000

Support

Sent from my iPhone

On Mar 27, 2018, at 14:05, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Greg
(Chairs)
_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 28 Mar 2018 16:33:20 +0000

I am not opposed to WG adoption – but as the content of this draft is quite limited in scope, I am wondering if it deserves to be a document on its own.
I could imagine that this content could be incorporated into a future revision of a broader scoped discussion of algorithm usage (e.g. some future revision of draft-zzhang-algorithms).
Seems overkill to have a standalone draft for this limited content.

But if the WG agrees that such a standalone document is the right way to go I am not opposed.

   Les

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, March 27, 2018 2:05 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-zzhang-bier-bar-ipa

Thanks,
Greg
(Chairs)