Subject: Re: [Bier] Request for slot at IETF 101 London BIER WG session

From: Antoni Przygienda <[email-masked]>
Date: Fri, 2 Mar 2018 20:01:24 +0000

Debashish , acknowledged and we see how much time will be on the agenda …

Cc:’ing the mailing list, e’one now it’s time to request slots please …

thanks

--- tony

<[email-masked]<mailto:[email-masked]>> spake:

Dear Chairs,

On behalf of the authors of

https://www.ietf.org/id/draft-purkayastha-bier-multicast-http-00.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dpurkayastha-2Dbier-2Dmulticast-2Dhttp-2D00.txt&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=y4BJWx4HMBUNadSl6Qd7lJH0azD7hYWylTUy0uUZuOY&s=5ALoFtjMjE_XcKpndKrTA_f70d8M-mD5vTXq0LLog1I&e=>

I will like to request a presentation slot of 10 to 15 minutes, during the London BIER WG session.

This draft adds few usage scenarios where HTTP multicast use case is beneficial, how it can work without BIER and details about when this is realized over BIER .

Best Regards,

Debashish Purkayastha

---

From: Xiejingrong <[email-masked]>
Date: Sat, 3 Mar 2018 01:48:57 +0000

I’d like to request a presentation slot of 15 to 20 minutes to discuss:

MVPN using P2MP and BIER (draft-xie-bier-mvpn-mpls-p2mp)
I will update the -01 draft soon, adding something new about seamless transition mechanism from legacy MVPN.

Thanks
XieJingrong

From: BIER [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Saturday, March 03, 2018 4:01 AM
To: Purkayastha, Debashish <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bier] Request for slot at IETF 101 London BIER WG session

thanks

--- tony

Dear Chairs,

Best Regards,

Debashish Purkayastha