Subject: [Bier] Call for Agenda items, BIER WG IETF103, Bangkok

From: Greg Shepherd <[email-masked]>
Date: Wed, 10 Oct 2018 15:17:41 -0700

WG,

We should have at least a 2hr slot, maybe 2.5. The final IETF agenda is not
yet published. But we as a WG can put ours together.

Please respond with your request with the topic or draft name, presenter,
and required time.

Thanks,
Shep
(Chairs)

---

From: Stig Venaas <[email-masked]>
Date: Mon, 22 Oct 2018 15:27:44 -0700

Hi

I would like slots to present two drafts.

draft-venaas-bier-mtud-02      Stig Venaas  10 minutes
draft-venaas-bier-pfm-sd-00   Stig Venaas  15 (20-25 if possible) minutes

Cheers,
Stig

On Wed, Oct 10, 2018 at 3:18 PM Greg Shepherd <[email-masked]> wrote:
>
> WG,
>
> We should have at least a 2hr slot, maybe 2.5. The final IETF agenda is not yet published. But we as a WG can put ours together.
>
> Please respond with your request with the topic or draft name, presenter, and required time.
>
> Thanks,
> Shep
> (Chairs)
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

---

From: Xiejingrong <[email-masked]>
Date: Tue, 23 Oct 2018 03:22:59 +0000

Hi BIER WG:

We would like slots to present two drafts.

draft-xie-bier-6man-encapsulation-02  10 minutes  Mike & Jingrong
draft-xie-bier-mvpn-segmented-05   15 minutes  Mike & Jingrong

Thanks
Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, October 11, 2018 6:18 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Agenda items, BIER WG IETF103, Bangkok

WG,

Thanks,
Shep
(Chairs)

---

From: "Purkayastha, Debashish" <[email-masked]>
Date: Tue, 23 Oct 2018 21:26:21 +0000

Dear Chairs,

On behalf of the authors, I would like to request a time slot to discuss:

Draft Title : draft-purkayastha-bier-multicast-http-response

Presenter : Debashish Purkayastha

Time : 15 minutes.

Thanks

Debashish.

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, October 10, 2018 6:18 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Agenda items, BIER WG IETF103, Bangkok

WG,

Thanks,
Shep
(Chairs)