Subject: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

From: Antoni Przygienda <[email-masked]>
Date: Mon, 8 Oct 2018 15:26:42 +0000

Based on request and consensus in IETF 102 this thread starts official call for adoption for https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

Please voice support/opposition & comments

--- tony

---

From: Michael McBride <[email-masked]>
Date: Mon, 8 Oct 2018 17:51:22 +0000

Support!

Thanks,
mike

From: BIER [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Monday, October 08, 2018 8:27 AM
To: [email-masked]
Subject: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

--- tony

---

From: Liuyisong <[email-masked]>
Date: Tue, 9 Oct 2018 01:13:52 +0000

Support

Thanks
Yisong

From: BIER [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Monday, October 08, 2018 11:27 PM
To: [email-masked]
Subject: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

--- tony

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 9 Oct 2018 01:16:56 +0000

I support wg adoption.

Thanks,
Shunwan

--- tony

---

From: "徐小虎(义先)" <[email-masked]>
Date: Tue, 09 Oct 2018 09:32:48 +0800

Support the adoption as a co-author.

Best regards,
Xiaohu
------------------------------------------------------------------
From:Antoni Przygienda <[email-masked]>
Send Time:2018年10月8日(星期一) 23:26
To:[email-masked] <[email-masked]>
Subject:[Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

--- tony

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 8 Oct 2018 21:04:02 -0700

we had 10 hands or so support in the room so please other vendors chime in
...

-- tony

On Mon, Oct 8, 2018 at 6:33 PM 徐小虎(义先) <[email-masked]> wrote:

> Subject:[Bier] BIER WG adoption of
> https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/
>
> Based on request and consensus in IETF 102 this thread starts official
> call for adoption for
> https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Senthil Dhanaraj <[email-masked]>
Date: Tue, 9 Oct 2018 04:52:28 +0000

Support !

Thanks,
Senthil

From: BIER [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: 08 October 2018 20:57
To: [email-masked]
Subject: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

--- tony

---

From: IJsbrand Wijnands <[email-masked]>
Date: Wed, 10 Oct 2018 14:18:09 +0200

I Support this document for adoption. I do think some clarification is required, but it can be done after adoption.

Thx,

Ice.

> On 8 Oct 2018, at 17:26, Antoni Przygienda <[email-masked]> wrote:
>

---

From: Mach Chen <[email-masked]>
Date: Fri, 12 Oct 2018 06:27:27 +0000

Yes/support.

Best regards,
Mach

--- tony

---

From: Xiejingrong <[email-masked]>
Date: Tue, 16 Oct 2018 01:38:57 +0000

Thanks for the support.

And the comments remind me to think more about how to make things simple and easy. Below is some of my thoughts:

(1) the breaking usage of the 20bit Entropy together with whole usage of 20bit Entropy in the same Sub-domain (e.g. in the only and default Sub-domain <0>).
   Use one bit to differentiate the breaking usage or the whole usage, for TE and for ECMP separately in a simple way.

(2) the usecase of <4.3. Path Division for Tenant flows to different Sis> may be also possible to use Entropy+BIFTid field as the HASH bits, 
   if it is targeted to just 'division' instead of get a deterministic path.

Welcome feedback/inputs on the improvements of the draft.

Thanks
Jingrong

-----Original Message-----
From: BIER [mailto:[email-masked]] On Behalf Of IJsbrand Wijnands
Sent: Wednesday, October 10, 2018 8:18 PM
To: Antoni Przygienda <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

Thx,

Ice.

---

From: Yangang <[email-masked]>
Date: Tue, 23 Oct 2018 03:36:09 +0000

Support as co-author.

Yangang.

From: BIER [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Monday, October 08, 2018 11:27 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bier] BIER WG adoption of https://datatracker.ietf.org/doc/draft-xie-bier-entropy-staged-dc-clos/

--- tony