Subject: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

From: Greg Shepherd <[email-masked]>
Date: Fri, 10 May 2019 09:48:50 -0700

We had solid discussion during the WG meeting in Prague. The room agreed
that this work should begin with a requirements section. The authors
resubmitted the draft as a requirements draft, which does fit the direction
given from the room. So let's take it to the list. Please respond to this
thread with/without support to adopt this draft as a WG item:

https://datatracker.ietf.org/doc/draft-mcbride-bier-ipv6-requirements/

Voting ends May 24.

Thanks,
- Shep

---

From: Xiejingrong <[email-masked]>
Date: Mon, 13 May 2019 01:43:40 +0000

Support as co-author.
I am not aware of any related IPR.

Thanks
Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Saturday, May 11, 2019 12:49 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

We had solid discussion during the WG meeting in Prague. The room agreed that this work should begin with a requirements section. The authors resubmitted the draft as a requirements draft, which does fit the direction given from the room. So let's take it to the list. Please respond to this thread with/without support to adopt this draft as a WG item:

Voting ends May 24.

Thanks,
- Shep

---

From: Senthil Dhanaraj <[email-masked]>
Date: Mon, 13 May 2019 08:39:39 +0530

Support as co-author. Iam not aware of any related IPR.

Thanks,
Senthil

On Fri, May 10, 2019, 10:19 PM Greg Shepherd <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Liuyisong <[email-masked]>
Date: Mon, 13 May 2019 04:03:33 +0000

I support  the adoption.

Thanks
Yisong

Voting ends May 24.

Thanks,
- Shep

---

From: Michael McBride <[email-masked]>
Date: Mon, 13 May 2019 23:12:17 +0000

Thanks Greg. Support as co-author.
mike

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Friday, May 10, 2019 9:49 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

Voting ends May 24.

Thanks,
- Shep

---

From: benjamin r <[email-masked]>
Date: Mon, 20 May 2019 10:06:04 +0000

Support

Thanks
Benjamin R
VRP PDU, Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru-560066, Karnataka
Tel: + 91-80-49160700 Ext II Mob: 8123906320 Email: [email-masked]<mailto:[email-masked]>
[Company_logo]

________________________________

This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Friday, May 10, 2019 10:19 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

Voting ends May 24.

Thanks,
- Shep

---

From: Vero Zheng <[email-masked]>
Date: Thu, 23 May 2019 08:02:06 +0000

I support the adoption.

Thanks,
Vero

发件人: BIER [mailto:[email-masked]] 代表 Greg Shepherd
发送时间: 2019年5月11日 0:49
收件人: BIER WG <[email-masked]>
主题: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

Voting ends May 24.

Thanks,
- Shep

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 23 May 2019 10:11:46 +0200

I support the adoption, good work that benefits the BIER WG.

Thx,

Ice.

> On 23 May 2019, at 10:02, Vero Zheng <[email-masked]> wrote:
> 
> I support the adoption.
>  
> Thanks,
> Vero
>

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 May 2019 08:23:23 +0000

Support.

Tim 

> On 23 May 2019, at 09:11, IJsbrand Wijnands <[email-masked]> wrote:
>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 23 May 2019 08:23:59 +0000

+ 1

Kind regards,
Andrew

On 2019-05-23, 4:12 PM, "BIER on behalf of IJsbrand Wijnands" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Thx,

Ice.

On 23 May 2019, at 10:02, Vero Zheng <[email-masked]<mailto:[email-masked]>> wrote:
I support the adoption.

Thanks,
Vero

发件人: BIER [mailto:[email-masked]] 代表 Greg Shepherd
发送时间: 2019年5月11日 0:49
收件人: BIER WG <[email-masked]<mailto:[email-masked]>>
主题: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

Voting ends May 24.

Thanks,
- Shep
_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 23 May 2019 14:09:10 +0530

Support for adoption!

Thanks!
Dhruv

---

From: Jashmikant Mohanty <[email-masked]>
Date: Thu, 23 May 2019 14:38:05 +0530

Support the adoption

On Thu, 23 May, 2019, 1:32 PM Vero Zheng, <[email-masked]> wrote:

> I support the adoption.
>
>
>
> Thanks,
>
> Vero
>
>
>
> *发件人:* BIER [mailto:[email-masked]] *代表 *Greg Shepherd
> *发送时间:* 2019年5月11日 0:49
> *收件人:* BIER WG <[email-masked]>
> *主题:* [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements
>
>
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 23 May 2019 12:36:25 +0000

Support

Regards

Hooman

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Friday, May 10, 2019 12:49 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for adoption: draft-mcbride-bier-ipv6-requirements

Voting ends May 24.

Thanks,
- Shep

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 29 May 2019 10:59:21 -0700

Solid support on the list, thanks. Adopted.

Authors, please re-sub with the WG name convention, and send me the link
when you do. The tools don't seem to be constantly notifying of updates.

Thanks again,
Shep
(chairs)