Subject: Re: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

From: Jashmikant Mohanty <[email-masked]>
Date: Fri, 3 May 2019 10:48:36 +0530

Support the adoption of the draft .

On Mon, 29 Apr, 2019, 1:30 PM Yangang, <[email-masked]> wrote:

> Support as co-author!
>
>
>
> Yan Gang.
>
>
>
> *From:* Bidgoli, Hooman (Nokia - CA/Ottawa) [mailto:
> [email-masked]]
> *Sent:* Saturday, April 27, 2019 12:58 AM
> *To:* [email-masked]; BIER WG <[email-masked]>
> *Subject:* Re: [Bier] BIER WG: Call for adoption:
> draft-dhanaraj-bier-lsr-ethernet-extensions/
>
>
>
> Support
>
>
>
> Regards
>
>
>
> Hooman
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of *Greg Shepherd
> *Sent:* Tuesday, April 23, 2019 6:36 PM
> *To:* BIER WG <[email-masked]>
> *Subject:* [Bier] BIER WG: Call for adoption:
> draft-dhanaraj-bier-lsr-ethernet-extensions/
>
>
>
> Solid support in the room in Prague.
>
>
>
> Please read and reply to this thread w/w/o support for adoption before May
> 7th.
>
>
>
>
> https://datatracker.ietf.org/doc/draft-dhanaraj-bier-lsr-ethernet-extensions/
>
>
>
> -Shep
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 3 May 2019 11:41:15 +0530

Support.

Please fix these post adoption -

- Avoid using references in abstract, see [1].
- This document is updating RFC 8296, but no explanation is given in abstract
  or introduction. Please state explicitly what is being updated in RFC8296.
- "..does NOT.." is not the right use of RFC2119 normative term.
- Why not OSPFv3?
- Avoid suggested values for IANA, once adopted ask for early IANA allocation
  instead.
- Expand on first use - SD, BSL, SI, BIFT, BFR, BAR, IPA etc

[1] https://tools.ietf.org/html/rfc7322#section-4.3

On Wed, Apr 24, 2019 at 4:06 AM Greg Shepherd <[email-masked]> wrote:
> Please read and reply to this thread w/w/o support for adoption before May 7th.
>

---

From: Senthil Dhanaraj <[email-masked]>
Date: Wed, 8 May 2019 08:46:43 +0200

Thanks Dhruv !
Ill address your comments in the next rev.

- Senthil

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 8 May 2019 09:56:55 -0700

Solid support, thanks. Adopted.

Will the authors please replace with WG named draft.

Thanks,
-Shep

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 29 May 2019 11:11:57 -0700

Authors, I don't see an updated draft w/ the WG name convention. If you
have submitted, could you please send me the link? Datatracker seems to be
hiding replacement drafts from the WG view.

Thanks,
Shep

---

From: Senthil Dhanaraj <[email-masked]>
Date: Thu, 30 May 2019 07:27:26 +0200

Hi Greg,

Pls find the link below for draft-ietf-bier-lsr-ethernet-extensions-00.

Please follow this link to get full access to the submission page:

https://datatracker.ietf.org/submit/status/103714/c2ec4b93f7a50c669083a16a6ddfe57d/

Thanks,
Senthil