Subject: [Bier] I-D Action: draft-ietf-bier-path-mtu-discovery-07.txt

From: [email-masked]
Date: Tue, 26 Nov 2019 16:31:49 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Bit Indexed Explicit Replication WG of the IETF.

        Title           : Path Maximum Transmission Unit Discovery (PMTUD) for Bit Index Explicit Replication (BIER) Layer
        Authors         : Greg Mirsky
                          Tony Przygienda
                          Andrew Dolganow
	Filename        : draft-ietf-bier-path-mtu-discovery-07.txt
	Pages           : 8
	Date            : 2019-11-26

Abstract:
   This document describes Path Maximum Transmission Unit Discovery
   (PMTUD) in Bit Indexed Explicit Replication (BIER) layer.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bier-path-mtu-discovery/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bier-path-mtu-discovery-07
https://datatracker.ietf.org/doc/html/draft-ietf-bier-path-mtu-discovery-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bier-path-mtu-discovery-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 26 Nov 2019 16:34:20 -0800

Dear All,
no changes, just to avoid it expiring. Looking forward to working with a
Shepherd.

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Nov 26, 2019 at 4:31 PM
Subject: [Bier] I-D Action: draft-ietf-bier-path-mtu-discovery-07.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Bit Indexed Explicit Replication WG of the
IETF.

        Title           : Path Maximum Transmission Unit Discovery (PMTUD)
for Bit Index Explicit Replication (BIER) Layer
        Authors         : Greg Mirsky
                          Tony Przygienda
                          Andrew Dolganow
        Filename        : draft-ietf-bier-path-mtu-discovery-07.txt
        Pages           : 8
        Date            : 2019-11-26

Abstract:

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier