Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

From: Toerless Eckert <[email-masked]>
Date: Mon, 13 Apr 2020 19:03:18 +0200

Btw: you may want to simply upload your slides to datatracker, just click on the interrim
name in the interrim calendar and you're on the meetings material page. You need to be
logged into some datatracker account and then you see a button to propose slides.
The chairs can then simply accept (or not ;-)

Cheers
    Toerless

On Fri, Mar 27, 2020 at 03:10:51AM +0000, Xiejingrong (Jingrong) wrote:
> Dear Greg,
> 
> We???d like to have one slot for draft-ietf-bier-ipv6-requirements for a point to make -- Why L3-BIER is a solid requirement for Service-Provider.
> 
> Thanks
> Jingrong
> 
> 
> From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Thursday, March 26, 2020 11:42 PM
> To: BIER WG <[email-masked]>
> Subject: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14
> 
> 
> *,
> 
> We have time for more presos if anyone wants to be added to the agenda. Please email chairs with your request, title, presenter name and time request.
> 
> Thanks,
> Shep
> (Chairs)
> ---------- Forwarded message ---------
> From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
> Date: Wed, Mar 25, 2020 at 1:31 PM
> Subject: [Bier] Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14
> To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
> Cc: <[email-masked]<mailto:[email-masked]>>
> 
> 
> The Bit Indexed Explicit Replication (bier) Working Group will hold
> a virtual interim meeting on 2020-04-14 from 08:00 to 08:30 America/Los_Angeles (15:00 to 15:30 UTC).
> 
> Agenda:
> Agenda, Notewell - Chairs, 5mins
> draft-ietf-bier-te-arch - Toerless Eckert, 10 min
> draft-ietf-bier-mld-04 - Stig Venaas, 5 min
> 
> Information about remote participation:
> Remote participation information will be obtained at the time of approval
> 
> _______________________________________________
> BIER mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bier

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

-- 
---
[email-masked]

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Tue, 14 Apr 2020 01:00:03 +0000

Hi Toerless,
Thank you for the reminder. I won't do that to impose for a presentation.

Dear the BIER chairs,
What's your opinion ? Isn't BIERv6 requirements a valid topic ? Please do give a response either way. 

Thanks,
Jingrong

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]] 
Sent: Tuesday, April 14, 2020 1:03 AM
To: Xiejingrong (Jingrong) <[email-masked]>
Cc: [email-masked]; BIER WG <[email-masked]>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Btw: you may want to simply upload your slides to datatracker, just click on the interrim name in the interrim calendar and you're on the meetings material page. You need to be logged into some datatracker account and then you see a button to propose slides.
The chairs can then simply accept (or not ;-)

Cheers
    Toerless

On Fri, Mar 27, 2020 at 03:10:51AM +0000, Xiejingrong (Jingrong) wrote:
> From: IESG Secretary 
> <[email-masked]<mailto:[email-masked]>>
> To: IETF-Announce 
> <[email-masked]<mailto:[email-masked]>>
> The Bit Indexed Explicit Replication (bier) Working Group will hold a 
> virtual interim meeting on 2020-04-14 from 08:00 to 08:30 America/Los_Angeles (15:00 to 15:30 UTC).
> 
> Agenda:

--
---
[email-masked]

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Tue, 14 Apr 2020 12:05:42 +0000

Repost - 
Dear Greg:
What's your opinion ?
Isn't BIERv6 requirements a valid topic ? 
Please do give a response either way.

Thank you.

-----Original Message-----
From: BIER [mailto:[email-masked]] On Behalf Of Xiejingrong (Jingrong)
Sent: Tuesday, April 14, 2020 9:00 AM
To: Toerless Eckert <[email-masked]>
Cc: [email-masked]; BIER WG <[email-masked]>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Hi Toerless,

Dear the BIER chairs,

Thanks,
Jingrong

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]]
Sent: Tuesday, April 14, 2020 1:03 AM
To: Xiejingrong (Jingrong) <[email-masked]>
Cc: [email-masked]; BIER WG <[email-masked]>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Cheers
    Toerless

--
---
[email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 14 Apr 2020 06:07:52 -0700

Yes, the requirements doc is a valid topic. We only have two other presos
so yours will be third.

Cheers,
Greg
(Chairs)

On Tue, Apr 14, 2020 at 5:05 AM Xiejingrong (Jingrong) <
[email-masked]> wrote:

> Btw: you may want to simply upload your slides to datatracker, just click
> on the interrim name in the interrim calendar and you're on the meetings
> material page. You need to be logged into some datatracker account and then
> you see a button to propose slides.
> > We???d like to have one slot for draft-ietf-bier-ipv6-requirements for a
> point to make -- Why L3-BIER is a solid requirement for Service-Provider.
> >
> > Thanks
> > Jingrong
> >
> >
> > We have time for more presos if anyone wants to be added to the agenda.
> Please email chairs with your request, title, presenter name and time
> request.
> >
> > Thanks,
> > Shep
> > (Chairs)
> > virtual interim meeting on 2020-04-14 from 08:00 to 08:30
> America/Los_Angeles (15:00 to 15:30 UTC).
> >
> > Agenda:

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Wed, 15 Apr 2020 13:00:50 +0000

Hi Greg,
Thank you for your confirmation on this topic.
Could you please upload the slides I sent to you (and tony) to the Interim meeting material ?
Someone said on the meeting want to read it if I understand correctly.

Thanks and best wishes,
Jingrong

From: Greg Shepherd [mailto:[email-masked]]
Sent: Tuesday, April 14, 2020 9:08 PM
To: Xiejingrong (Jingrong) <[email-masked]>
Cc: BIER WG <[email-masked]>; Toerless Eckert <[email-masked]>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Yes, the requirements doc is a valid topic. We only have two other presos so yours will be third.

Cheers,
Greg
(Chairs)

On Tue, Apr 14, 2020 at 5:05 AM Xiejingrong (Jingrong) <[email-masked]<mailto:[email-masked]>> wrote:
Repost -
Dear Greg:
What's your opinion ?
Isn't BIERv6 requirements a valid topic ?
Please do give a response either way.

Thank you.

-----Original Message-----
From: BIER [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Xiejingrong (Jingrong)
Sent: Tuesday, April 14, 2020 9:00 AM
To: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Hi Toerless,

Dear the BIER chairs,

Thanks,
Jingrong

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, April 14, 2020 1:03 AM
To: Xiejingrong (Jingrong) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Cheers
    Toerless

On Fri, Mar 27, 2020 at 03:10:51AM +0000, Xiejingrong (Jingrong) wrote:
> From: BIER [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Greg Shepherd
> To: BIER WG <[email-masked]<mailto:[email-masked]>>
> <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
> <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
> Cc: <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
>
>
> [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>

--
---
[email-masked]<mailto:[email-masked]>

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 15 Apr 2020 06:55:43 -0700

The ask was to read the draft before we discuss. I'll put the slides up on
the interim meeting request once it's scheduled.

Greg

On Wed, Apr 15, 2020 at 6:00 AM Xiejingrong (Jingrong) <
[email-masked]> wrote:

> *From:* Greg Shepherd [mailto:[email-masked]]
> *Sent:* Tuesday, April 14, 2020 9:08 PM
> *To:* Xiejingrong (Jingrong) <[email-masked]>
> *Cc:* BIER WG <[email-masked]>; Toerless Eckert <[email-masked]>
> *Subject:* Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG
> Virtual Meeting: 2020-04-14
>
>
>

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Thu, 16 Apr 2020 02:27:05 +0000

Hi Greg

When is the next interim meeting supposed to be?

Best Regards
Xuesong

Sent: Wednesday, April 15, 2020 9:56 PM

The ask was to read the draft before we discuss. I'll put the slides up on the interim meeting request once it's scheduled.

Greg

On Wed, Apr 15, 2020 at 6:00 AM Xiejingrong (Jingrong) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg,
Thank you for your confirmation on this topic.
Could you please upload the slides I sent to you (and tony) to the Interim meeting material ?
Someone said on the meeting want to read it if I understand correctly.

Thanks and best wishes,
Jingrong

From: Greg Shepherd [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, April 14, 2020 9:08 PM
To: Xiejingrong (Jingrong) <[email-masked]<mailto:[email-masked]>>
Cc: BIER WG <[email-masked]<mailto:[email-masked]>>; Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Cheers,
Greg
(Chairs)

Thank you.

-----Original Message-----
From: BIER [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Xiejingrong (Jingrong)
Sent: Tuesday, April 14, 2020 9:00 AM
To: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Hi Toerless,

Dear the BIER chairs,

Thanks,
Jingrong

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, April 14, 2020 1:03 AM
To: Xiejingrong (Jingrong) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

Cheers
    Toerless

On Fri, Mar 27, 2020 at 03:10:51AM +0000, Xiejingrong (Jingrong) wrote:
> Dear Greg,
>
> We???d like to have one slot for draft-ietf-bier-ipv6-requirements for a point to make -- Why L3-BIER is a solid requirement for Service-Provider..
>
> Thanks
> Jingrong
>
>
> We have time for more presos if anyone wants to be added to the agenda.. Please email chairs with your request, title, presenter name and time request.
>
> Thanks,
> Shep
> (Chairs)