Subject: [Bier] Invitation: BIER WG Remote Meeting @ Tue Apr 14, 2020 8am - 8:30am (PDT) ([email-masked])

From: [email-masked]
Date: Mon, 13 Apr 2020 22:16:13 +0000

You have been invited to the following event.

Title: BIER WG Remote Meeting
When: Tue Apr 14, 2020 8am – 8:30am Pacific Time - Los Angeles
Calendar: [email-masked]
Who:
     * [email-masked] - organizer
     * [email-masked]

Event details:  
https://www.google.com/calendar/event?action=VIEW&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0

Invitation from Google Calendar: https://www.google.com/calendar/

You are receiving this courtesy email at the account [email-masked] because  
you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://www.google.com/calendar/ and control your notification settings for  
your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 13 Apr 2020 22:47:17 +0000

Thanks for sending invite. Can you add Webex detail as well please.

From: BIER <[email-masked]> on behalf of <[email-masked]>
Reply-To: <[email-masked]>
Date: Monday, April 13, 2020 at 3:17 PM
To: <[email-masked]>
Subject: [Bier] Invitation: BIER WG Remote Meeting @ Tue Apr 14, 2020 8am - 8:30am (PDT) ([email-masked])

You have been invited to the following event.
BIER WG Remote Meeting
When
Tue Apr 14, 2020 8am – 8:30am Pacific Time - Los Angeles
Calendar
[email-masked]
Who
•
[email-masked] - organizer
•
[email-masked]
more details »<https://www.google.com/calendar/event?action=VIEW&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0>

Going ([email-masked])?   Yes<https://www.google.com/calendar/event?action=RESPOND&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&rst=1&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0> - Maybe<https://www.google.com/calendar/event?action=RESPOND&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&rst=3&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0> - No<https://www.google.com/calendar/event?action=RESPOND&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&rst=2&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0>    more options »<https://www.google.com/calendar/event?action=VIEW&eid=MWM2dHIyNzNlbDQxNDFmMWkzMGZtc204MWogYmllckBpZXRmLm9yZw&tok=MTYjZ2pzaGVwQGdtYWlsLmNvbWZhOWVmNjUyMDgwZTAzNTA5Y2E0MWUxMzM3NTU3ODQ1MDJlOWY3Mjg&ctz=America%2FLos_Angeles&hl=en&es=0>

Invitation from Google Calendar<https://www.google.com/calendar/>

You are receiving this courtesy email at the account [email-masked] because you are an attendee of this event.

To stop receiving future updates for this event, decline this event. Alternatively you can sign up for a Google account at https://www.google.com/calendar/ and control your notification settings for your entire calendar.

Forwarding this invitation could allow any recipient to send a response to the organizer and be added to the guest list, or invite others regardless of their own invitation status, or to modify your RSVP. Learn More<https://support.google.com/calendar/answer/37135#forwarding>.
_______________________________________________ BIER mailing list [email-masked] https://www.ietf.org/mailman/listinfo/bier