Subject: [Bier] IPR poll on draft-ietf-bier-bar-ipa

From: Greg Mirsky <[email-masked]>
Date: Fri, 28 Aug 2020 17:13:39 -0700

Hi Authors, et al,

I was assigned as the Shepherd of this document. Looking through the email
archive, I couldn't find your responses to the IPR Poll. Hence, as an
important step in preparing to advance this document, could you please
respond to this the list to confirm whether you are aware of IPR that
applies to this document.

Common replies include:

* No, I am not aware of any IPR that applies to this document

* Yes, I am aware of IPR that applies to this document, and it has already
been disclosed and is recorded in the datatracker.

* Yes, I am aware of IPR that applies to this document, but it has not yet
been disclosed. I will ensure that it is disclosed and recorded in the
datatracker in a timely way.

* I am aware of IPR held by a third party that might be applicable to this
document but has not been disclosed. I will make a third-party IPR
disclosure in a timely way.

Other members of the WG who are aware of IPR related to this work are
encouraged to make the necessary disclosures.

In the meantime, I'll work on my comments and the write-up.

Regards,
Greg M.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 31 Aug 2020 11:58:51 +0000

I am not aware of any IPR that applies to this document.

Jeffrey

Juniper Business Use Only
From: Greg Mirsky <[email-masked]>
Sent: Friday, August 28, 2020 8:14 PM
To: [email-masked]; BIER WG Chairs <[email-masked]>; BIER WG <[email-masked]>; [email-masked]
Subject: IPR poll on draft-ietf-bier-bar-ipa

[External Email. Be cautious of content]

Hi Authors, et al,

I was assigned as the Shepherd of this document. Looking through the email archive, I couldn't find your responses to the IPR Poll. Hence, as an important step in preparing to advance this document, could you please respond to this the list to confirm whether you are aware of IPR that applies to this document.

Common replies include:

* Yes, I am aware of IPR that applies to this document, and it has already been disclosed and is recorded in the datatracker.

* Yes, I am aware of IPR that applies to this document, but it has not yet been disclosed. I will ensure that it is disclosed and recorded in the datatracker in a timely way.

* I am aware of IPR held by a third party that might be applicable to this document but has not been disclosed. I will make a third-party IPR disclosure in a timely way.

Other members of the WG who are aware of IPR related to this work are encouraged to make the necessary disclosures.

Regards,
Greg M.

---

From: Andrew Dolganow <[email-masked]>
Date: Sun, 30 Aug 2020 20:17:23 +0400

Not aware of any IPR

Andrew

> On Aug 29, 2020, at 4:13 AM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Authors, et al,
>