Subject: [Bier] [BIER] draft-ietf-bier-bgp-ls-bier-ext-07

From: Gyan Mishra <[email-masked]>
Date: Fri, 4 Sep 2020 00:24:05 -0400

Hi Authors, et al,

I was assigned as the Shepherd of this document. Looking through the email
archive as well as tracker status I found 1 IPR below:

2019-03-07
Jenny Bui Posted related IPR disclosure: ZTE Corporation's Statement about
IPR related to draft-ietf-bier-bgp-ls-bier-ext
Date
ID
Statement
Results for draft-ietf-bier-bgp-ls-bier-ext ("BGP Link-State extensions for
BIER"):
2019-03-06 3456 ZTE Corporation's Statement about IPR related to
draft-ietf-bier-bgp-ls-bier-ext <https://datatracker.ietf.org/ipr/3456/>
Please confirm any changes to the status of this IPR disclosed if any.

Hence, as an important step in preparing to advance this document, is to
confirm whether anyone is aware of any other IPR that applies to this
document.

Common replies include:

* No, I am not aware of any IPR that applies to this document

* Yes, I am aware of IPR that applies to this document, and it has already
been disclosed and is recorded in the datatracker.

* Yes, I am aware of IPR that applies to this document, but it has not yet
been disclosed. I will ensure that it is disclosed and recorded in the
datatracker in a timely way.

* I am aware of IPR held by a third party that might be applicable to this
document but has not been disclosed. I will make a third-party IPR
disclosure in a timely way.

Other members of the WG who are aware of IPR related to this work are
encouraged to make the necessary disclosures.

In the meantime, I'll work on my comments and the write-up.

Thank you

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: <[email-masked]>
Date: Mon, 7 Sep 2020 16:59:05 +0800 (CST)

Hi Gyan,

Sorry for late reply.

* Yes, I am aware of IPR that applies to this document, and it has already been disclosed and is recorded in the datatracker.  Thanks.

Best Regards.

Ran

原始邮件

发件人：GyanMishra <[email-masked]>
收件人：[email-masked] <[email-masked]>;BIER WG Chairs <[email-masked]>;BIER WG <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2020年09月04日 12:29
主 题 ：[BIER] draft-ietf-bier-bgp-ls-bier-ext-07

Hi Authors, et al,

I was assigned as the Shepherd of this document. Looking through the email archive as well as tracker status I found 1 IPR below:

2019-03-07

Jenny BuiPosted related IPR disclosure: ZTE Corporation's Statement about IPR related to draft-ietf-bier-bgp-ls-bier-ext

Date

ID

Statement

Results for draft-ietf-bier-bgp-ls-bier-ext ("BGP Link-State extensions for BIER"):2019-03-063456ZTE Corporation's Statement about IPR related to draft-ietf-bier-bgp-ls-bier-ext
Please confirm any changes to the status of this IPR disclosed if any.

Hence, as an important step in preparing to advance this document, is to confirm whether anyone is aware of any other IPR that applies to this document.

Common replies include:

* Yes, I am aware of IPR that applies to this document, and it has already been disclosed and is recorded in the datatracker.

* Yes, I am aware of IPR that applies to this document, but it has not yet been disclosed. I will ensure that it is disclosed and recorded in the datatracker in a timely way.

* I am aware of IPR held by a third party that might be applicable to this document but has not been disclosed. I will make a third-party IPR disclosure in a timely way.

Other members of the WG who are aware of IPR related to this work are encouraged to make the necessary disclosures.  

Thank you

Gyan Mishra

Network Solutions Architect 

M 301 502-1347
13101 Columbia Pike 
Silver Spring, MD

---

From: <[email-masked]>
Date: Mon, 7 Sep 2020 17:13:53 +0800 (CST)

Hi Gyan, Chairs,

Yes, I am aware of IPR that applies to this document, and it has already been disclosed and is recorded in the datatracker.

Thanks,

Sandy

原始邮件

发件人：GyanMishra <[email-masked]>
收件人：[email-masked] <[email-masked]>;BIER WG Chairs <[email-masked]>;BIER WG <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2020年09月04日 12:29
主 题 ：[Bier] [BIER] draft-ietf-bier-bgp-ls-bier-ext-07

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Hi Authors, et al,

2019-03-07

Date

ID

Statement

Common replies include:

Thank you

Gyan Mishra

M 301 502-1347
13101 Columbia Pike 
Silver Spring, MD

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 8 Sep 2020 18:47:08 -0400

Thank you Ran!

Gyan

On Mon, Sep 7, 2020 at 4:59 AM <[email-masked]> wrote:

> been disclosed and is recorded in the datatracker.  Thanks.
>
>
> Best Regards.
>
> Ran
>
>
>
>
>
> 原始邮件
> *发件人：*GyanMishra <[email-masked]>
> *收件人：[email-masked] <
> [email-masked]>;BIER WG Chairs <
> [email-masked]>;BIER WG <[email-masked]>;[email-masked] <
> [email-masked]>;
> *日 期 ：*2020年09月04日 12:29
> *主 题 ：**[BIER] draft-ietf-bier-bgp-ls-bier-ext-07*
> Hi Authors, et al,
>
> Jenny Bui Posted related IPR disclosure: ZTE Corporation's Statement
> about IPR related to draft-ietf-bier-bgp-ls-bier-ext
> Date
> ID
> Statement
> Results for draft-ietf-bier-bgp-ls-bier-ext ("BGP Link-State extensions
> for BIER"):
> *M 301 502-134713101 Columbia Pike
> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g> *Silver
> Spring, MD
> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>
>
>
> --

*Gyan Mishra*

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 8 Sep 2020 18:47:46 -0400

Thank you Sandy!

Gyan

On Mon, Sep 7, 2020 at 5:13 AM <[email-masked]> wrote:

> Hi Gyan, Chairs,
>
> Yes, I am aware of IPR that applies to this document, and it has already
> *主 题 ：**[Bier] [BIER] draft-ietf-bier-bgp-ls-bier-ext-07*

*Gyan Mishra*