Subject: Re: [Bier] IPR poll on draft-ietf-bier-bar-ipa

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 3 Sep 2020 11:01:56 +0200

I’m not aware of any IPA, I mean IPRs ;-)

Thx,

Ice.

> On 29 Aug 2020, at 02:13, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Authors, et al,
> 
> I was assigned as the Shepherd of this document. Looking through the email archive, I couldn't find your responses to the IPR Poll. Hence, as an important step in preparing to advance this document, could you please respond to this the list to confirm whether you are aware of IPR that applies to this document.
> 
> Common replies include:
> 
> * No, I am not aware of any IPR that applies to this document
> 
> * Yes, I am aware of IPR that applies to this document, and it has already been disclosed and is recorded in the datatracker.
> 
> * Yes, I am aware of IPR that applies to this document, but it has not yet been disclosed. I will ensure that it is disclosed and recorded in the datatracker in a timely way.
> 
> * I am aware of IPR held by a third party that might be applicable to this document but has not been disclosed. I will make a third-party IPR disclosure in a timely way.
> 
> Other members of the WG who are aware of IPR related to this work are encouraged to make the necessary disclosures.  
> 
> In the meantime, I'll work on my comments and the write-up.
> 
> Regards,
> Greg M.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 3 Sep 2020 13:45:00 +0000

Did you check the bars?

Juniper Business Use Only

-----Original Message-----
From: IJsbrand Wijnands <[email-masked]> 
Sent: Thursday, September 3, 2020 5:02 AM
To: Greg Mirsky <[email-masked]>
Cc: [email-masked]; BIER WG Chairs <[email-masked]>; BIER WG <[email-masked]>; [email-masked]
Subject: Re: IPR poll on draft-ietf-bier-bar-ipa

[External Email. Be cautious of content]

Thx,

Ice.

---

From: 신무창/책임 <[email-masked]>
Date: Thu, 10 Sep 2020 08:38:03 +0900 (KST)

I am not aware of any IPRs
Regards,Moochang Shin
------------------- Original Message -------------------From    :  "Greg Mirsky" ([email-masked])To      :  "[email-masked]" ([email-masked])
        "BIER WG Chairs" ([email-masked])
        "BIER WG" ([email-masked])
        "[email-masked]" ([email-masked])Date    :  2020/08/29 토요일 오전 9:13:39Subject :  [Bier] IPR poll on draft-ietf-bier-bar-ipa

Hi Authors, et al,

Common replies include:

In the meantime, I'll work on my comments and the write-up.
Regards,Greg M._______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 10 Sep 2020 14:29:22 -0700

not aware of any IPA

On Fri, Aug 28, 2020 at 5:13 PM Greg Mirsky <[email-masked]> wrote:

> Hi Authors, et al,
>
> I was assigned as the Shepherd of this document. Looking through the email
> archive, I couldn't find your responses to the IPR Poll. Hence, as an
> important step in preparing to advance this document, could you please
> respond to this the list to confirm whether you are aware of IPR that
> applies to this document.
>
> Common replies include:
>
> * Yes, I am aware of IPR that applies to this document, and it has already
> been disclosed and is recorded in the datatracker.
>
> * Yes, I am aware of IPR that applies to this document, but it has not yet
> been disclosed. I will ensure that it is disclosed and recorded in the
> datatracker in a timely way.
>
> * I am aware of IPR held by a third party that might be applicable to this
> document but has not been disclosed. I will make a third-party IPR
> disclosure in a timely way.
>
> Other members of the WG who are aware of IPR related to this work are
> encouraged to make the necessary disclosures.
>