Subject: [Bier] draft-ietf-bier-lsr-ethernet-extensions: change "ethernet" to "non-mpls"?

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 28 Sep 2021 18:23:49 +0000

Hi Gang,

At the end of 2020 we talked about changing "ethernet" to "non-mpls".
In fact the draft was started with "non-mpls". I had suggested it be changed to "ethernet" because at that time the focus was only Ethernet.
It has become clear that the specification is really generically applicable to any outer encapsulation so we should change it back and move it forward.

Can this be done soon?

If there are any reasons against it, we should discuss here.

Thanks.
Jeffrey

Juniper Business Use Only

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Sep 2021 11:40:22 +0200

authors, pls move the work fwd'. AFAIS it's important in context updating
8279

-- tony

On Tue, Sep 28, 2021 at 8:24 PM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> In fact the draft was started with "non-mpls". I had suggested it be
> changed to "ethernet" because at that time the focus was only Ethernet.
> It has become clear that the specification is really generically
> applicable to any outer encapsulation so we should change it back and move
> it forward.
>
> Can this be done soon?
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>