Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

From: Greg Shepherd <[email-masked]>
Date: Mon, 22 Nov 2021 08:55:00 -0800

We've had good response in the room. Please read and respond to this thread
with/without your support to adopt draft-chen-bier-te-ospf:

https://datatracker.ietf.org/doc/draft-chen-bier-te-ospf/

Thanks,
- Shep
(Chairs)

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 22 Nov 2021 19:55:14 +0000

Hi Everyone,

    I support its adoption.

Best Regards,
Huaimo
as co-author
________________________________
From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Sent: Monday, November 22, 2021 11:55 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

We've had good response in the room. Please read and respond to this thread with/without your support to adopt draft-chen-bier-te-ospf:

https://datatracker.ietf.org/doc/draft-chen-bier-te-ospf/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-bier-te-ospf%2F&data=04%7C01%7Chuaimo.chen%40futurewei.com%7C781a41c6612846da5d4208d9add8dff7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637731969271936454%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=p1fGU56DaHrAX7NJ3YNyn5E58XZ8rcazZ18Eq3D6UcU%3D&reserved=0>

Thanks,
- Shep
(Chairs)

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 22 Nov 2021 20:30:38 +0000

Hi Everyone,

    I support the WG adoption for this draft.

Best Regards,
Linda Dunbar

________________________________
From: BIER <[email-masked]<mailto:[email-masked]>> on behalf of Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Sent: Monday, November 22, 2021 11:55 AM
To: BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

https://datatracker.ietf.org/doc/draft-chen-bier-te-ospf/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-bier-te-ospf%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cc17f72b9ff34412a5f9008d9adf20981%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637732077326534447%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=83nGULm9yeK%2FJSMF8wXuti5o1c03d8uflSiKc7pOOcA%3D&reserved=0>

Thanks,
- Shep
(Chairs)

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 22 Nov 2021 15:48:05 -0500

As co-author I support WG adoption.

Kind Regards

Gyan
On Mon, Nov 22, 2021 at 3:31 PM Linda Dunbar <[email-masked]>
wrote:

> ------------------------------
>
> *From:* BIER <[email-masked]> on behalf of Greg Shepherd <
> [email-masked]>
> *Sent:* Monday, November 22, 2021 11:55 AM
> *To:* BIER WG <[email-masked]>
> *Subject:* [Bier] Call for Adoption: draft-chen-bier-te-ospf
>
>
>
> We've had good response in the room. Please read and respond to this
> thread with/without your support to adopt draft-chen-bier-te-ospf:
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-bier-te-ospf%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cc17f72b9ff34412a5f9008d9adf20981%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637732077326534447%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=83nGULm9yeK%2FJSMF8wXuti5o1c03d8uflSiKc7pOOcA%3D&reserved=0>
>
>
>
> Thanks,
>
> - Shep
>
> (Chairs)
>
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 23 Nov 2021 10:50:14 +0800

Hi, Greg:

Support its adoption.

One suggestion: why not begin the adoption call for other two similar drafts at the same time? The key part is almost same.

https://datatracker.ietf.org/doc/html/draft-chen-bier-te-ospfv3-02

https://datatracker.ietf.org/doc/html/draft-chen-bier-te-isis-01

Best Regards

Aijun Wang

China Telecom

From: [email-masked] <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, November 23, 2021 12:55 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

Thanks,

- Shep

(Chairs)

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 22 Nov 2021 22:34:47 -0500

+1

On Mon, Nov 22, 2021 at 9:50 PM Aijun Wang <[email-masked]>
wrote:

> Hi, Greg:
>
>
>
> Support its adoption.
>
> One suggestion: why not begin the adoption call for other two similar
> drafts at the same time? The key part is almost same.
>
>
>
> *From:* [email-masked] <[email-masked]> *On Behalf Of *Greg
> Shepherd
> *Sent:* Tuesday, November 23, 2021 12:55 AM
-- 

*Gyan Mishra*

*M 301 502-1347*

---

From: "Huanan Li" <[email-masked]>
Date: Tue, 23 Nov 2021 15:59:57 +0800

Hi Greg &amp; WG,&nbsp;

&nbsp; &nbsp; I support the adoption.

Best Regards

Huanan LiChina Telecom

&nbsp;

------------------&nbsp;原始邮件&nbsp;------------------
发件人:                                                                                                                        "gjshep"                                                                                    <[email-masked]&gt;;
发送时间:&nbsp;2021年11月23日(星期二) 凌晨0:55
收件人:&nbsp;"BIER WG"<[email-masked]&gt;;

主题:&nbsp;[Bier] Call for Adoption: draft-chen-bier-te-ospf

We've&nbsp;had good response in the room. Please read and respond to this thread with/without your support to adopt&nbsp;draft-chen-bier-te-ospf:

Thanks,
- Shep
(Chairs)

---

From: "Wei Wang" <[email-masked]>
Date: Tue, 23 Nov 2021 16:02:53 +0800

Hi all,
&nbsp; &nbsp; I have read this draft and support the adoption.

Wei
China Telecom
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "gjshep"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Tue, Nov 23, 2021 00:55 AM
To:&nbsp;"BIER WG"<[email-masked]&gt;;

Subject:&nbsp;[Bier] Call for Adoption: draft-chen-bier-te-ospf

Thanks,
- Shep
(Chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 23 Nov 2021 09:14:18 -0800

Patience please. They are on the way.

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 26 Nov 2021 06:12:07 +0000

Hi All,

I have read this draft and support the adoption.

Cheers,
Tianran

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Tuesday, November 23, 2021 12:55 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

Thanks,
- Shep
(Chairs)

---

From: Lei Liu <[email-masked]>
Date: Fri, 26 Nov 2021 09:16:12 -0800

Hi All,

I support its adoption (as a co-author).

Best Regards,
Lei

On Thu, Nov 25, 2021 at 10:12 PM Tianran Zhou <zhoutianran=
[email-masked]> wrote:

> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Greg Shepherd

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Sat, 27 Nov 2021 06:41:32 +0000

Hi everyone,
I support the adoption of this document.
Thanks.

Thanks,
- Shep
(Chairs)

---

From: Yanhe Fan <[email-masked]>
Date: Tue, 30 Nov 2021 02:35:25 +0000

Support its adoption.

Thanks,
Yanhe

From: Greg Shepherd <[email-masked]>
Sent: Monday, November 22, 2021 11:55 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

Thanks,
- Shep
(Chairs)

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 30 Nov 2021 19:00:23 -0500

Support the adoption as a co-author.

Thanks,
- Xufeng

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 1 Dec 2021 02:13:11 +0000

Hi ,

Support adoption.
Only a small question for clarification:
There are 4 types of adjacencies defined in draft-ietf-bier-te-arch section 4.2, including Forward Connected, Forward Routed, ECMP, Local decap. Does the “BIER-TE Sub-TLV” defined in this document only for the type of “Forward Connected”? If so, is there any consideration for other type of adjacencies?

Best
Xuesong

From: Greg Shepherd [mailto:[email-masked]]
Sent: Tuesday, November 23, 2021 12:55 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

Thanks,
- Shep
(Chairs)