Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

From: Donald Eastlake <[email-masked]>
Date: Tue, 23 Nov 2021 12:47:48 -0500

I have read this draft and support adoption.

Comments:

For the Reserved field in Figure 1, the text says that it "SHOULD be
set to 0 on transmission" when it is more common in IETF documents to
say such Reserved fields MUST be set to 0. If "SHOULD" is right, then
the draft should say something about when it would be non-zero.

Apparently the BitPosition and DrEndBitPosition fields in Figure 2 can
be 2, 4, or more octets long, according to the Note further down. But
the sub-TLV size is shown as a fixed 8 octets.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 24 Nov 2021 19:32:58 +0000

Hi Donald,

    Thank you very much for your support and comments.
    I have updated the draft accordingly.

Best Regards,
Huaimo
________________________________
From: BIER <[email-masked]> on behalf of Donald Eastlake <[email-masked]>
Sent: Tuesday, November 23, 2021 12:47 PM
To: [email-masked] <[email-masked]>
Subject: [Bier] Call for Adoption: draft-chen-bier-te-ospf

Comments:

Thanks,
Donald

_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C80e30b7585cc4cb3c57308d9aea968e3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637732864907753501%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=yqsST%2BOsj30cjOQwfBFfRhn%2Btaitnu6Ke6zMzLPGuPg%3D&amp;reserved=0