Subject: [Bier] Re： BIER WG - call for slot in IETF 112 meeting

From: "lihn" <[email-masked]>
Date: Wed, 3 Nov 2021 16:52:50 +0800

Hi&nbsp;chairs,

According to the BIER working group meeting agenda, 2nd and 8th&nbsp;slots&nbsp;are both of our team.&nbsp;We would like to request a reversal of the order of our presentations, as follows:
2.&nbsp;draft-wang-bier-rh-bier, Wei Wang/Aijun Wang, 10 mins

If time permits:&nbsp;
8.&nbsp;draft-li-pce-based-bier, Huanan Li/Aijun Wang, 10 mins

The details of the two drafts are as follows:

Title: Routing Header Based BIER Information Encapsulation
Draft: https://datatracker.ietf.org/doc/draft-wang-bier-rh-bier/

Title: PCE based BIER Procedures and Protocol Extensions
Draft: https://datatracker.ietf.org/doc/draft-li-pce-based-bier/&nbsp;

Best Regards

Huanan LiChina Telecom

&nbsp;

------------------&nbsp;原始邮件&nbsp;------------------
发件人:                                                                                                                        "zhang.zheng"                                                                                    <[email-masked]&gt;;
发送时间:&nbsp;2021年10月29日(星期五) 下午3:01
收件人:&nbsp;"bier"<[email-masked]&gt;;
抄送:&nbsp;"bier-chairs"<[email-masked]&gt;;
主题:&nbsp;Re: [Bier] BIER WG - call for slot in  IETF 112 meeting

Hi, 
BIER WG meeting agenda for IETF112# has been submitted: https://datatracker.ietf.org/meeting/112/materials/agenda-112-bier-00
To presenters, please send your slides to me before IETF112#, thanks!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月19日 15:09
主 题 ：[Bier] BIER WG - call for slot in&nbsp; IETF 112 meeting
Hi,
BIER meeting for IETF 112 has been scheduled: https://datatracker.ietf.org/meeting/112/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Thanks,
Sandy (secretary)
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 3 Nov 2021 08:40:45 -0700

Sorry, the agenda stands as is.

Thanks,
Greg

On Wed, Nov 3, 2021 at 1:53 AM lihn <[email-masked]> wrote:

> Hi chairs,
>
> According to the BIER working group meeting agenda, 2nd and 8th slots are
> both of our team. We would like to request a reversal of the order of our
> presentations, as follows:
> *2. **draft-wang-bier-rh-bier, Wei Wang/Aijun Wang, 10 mins*
> If time permits:
> *8. **draft-li-pce-based-bier, Huanan Li/Aijun Wang, 10 mins*
>
> Draft: *https://datatracker.ietf.org/doc/draft-wang-bier-rh-bier/
> <https://datatracker.ietf.org/doc/draft-wang-bier-rh-bier/>*
>
> Draft: *https://datatracker.ietf.org/doc/draft-li-pce-based-bier/
> <https://datatracker.ietf.org/doc/draft-li-pce-based-bier/> *
>
> ------------------------------
> Best Regards
>
> Huanan Li
> China Telecom
>
>
>
> ------------------ 原始邮件 ------------------
> *发件人:* "zhang.zheng" <[email-masked]>;
> *发送时间:* 2021年10月29日(星期五) 下午3:01
> *收件人:* "bier"<[email-masked]>;
> *抄送:* "bier-chairs"<[email-masked]>;
> *主题:* Re: [Bier] BIER WG - call for slot in IETF 112 meeting
>
> Hi,
> BIER WG meeting agenda for IETF112# has been submitted:
> https://datatracker.ietf.org/meeting/112/materials/agenda-112-bier-00
> 主 题 ：[Bier] BIER WG - call for slot in  IETF 112 meeting
> Hi,
> BIER meeting for IETF 112 has been scheduled:
> https://datatracker.ietf.org/meeting/112/agenda/
> If you would like to present at the meeting, please send a request to BIER
> chairs and me with "presentation draft, the amount of time, presenter".
> Thanks,
> Sandy (secretary)

---

From: <[email-masked]>
Date: Wed, 10 Nov 2021 00:02:46 +0800 (CST)

To presenters, 
Please send your slides in case you have not sent it. 
Thanks, 
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月29日 15:02
主 题 ：Re: [Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER WG meeting agenda for IETF112# has been submitted: https://datatracker.ietf.org/meeting/112/materials/agenda-112-bier-00
To presenters, please send your slides to me before IETF112#, thanks!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 9 Nov 2021 09:39:06 -0800

Thanks Sandy! Just a reminder to all presenters, we will not take slides
during the meeting. All slides must be received and uploaded in advance.

Thanks,
Greg
(Chairs)

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 9 Nov 2021 18:32:17 +0000

Hi Sandy

I did send my slides

But attach just in case

Regards
Hooman

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, November 9, 2021 12:39 PM
To: zhang.zheng <[email-masked]>
Cc: BIER WG <[email-masked]>; BIER WG Chairs <[email-masked]>
Subject: Re: [Bier] slides request to presenters ---Re: BIER WG - call for slot in IETF 112 meeting

Thanks Sandy! Just a reminder to all presenters, we will not take slides during the meeting. All slides must be received and uploaded in advance.

Thanks,
Greg
(Chairs)

On Tue, Nov 9, 2021 at 8:03 AM <[email-masked]<mailto:[email-masked]>> wrote:
To presenters,
Please send your slides in case you have not sent it.
Thanks,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked]<mailto:[email-masked]>;
抄送人：[email-masked]<mailto:[email-masked]>;
日 期 ：2021年10月29日 15:02
主 题 ：Re: [Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER WG meeting agenda for IETF112# has been submitted: https://datatracker.ietf.org/meeting/112/materials/agenda-112-bier-00
To presenters, please send your slides to me before IETF112#, thanks!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked]<mailto:[email-masked]>;
抄送人：[email-masked]<mailto:[email-masked]>;
日 期 ：2021年10月19日 15:09
主 题 ：[Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER meeting for IETF 112 has been scheduled: https://datatracker.ietf.org/meeting/112/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Thanks,
Sandy (secretary)
_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 10 Nov 2021 03:02:20 +0000

Hi Sandy,

    Attached are the slides to be presented.

Best Regards,
Huaimo
________________________________
From: BIER <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Tuesday, November 9, 2021 11:02 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Bier] slides request to presenters ---Re: BIER WG - call for slot in IETF 112 meeting

To presenters,

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月29日 15:02
主 题 ：Re: [Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER WG meeting agenda for IETF112# has been submitted: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fmaterials%2Fagenda-112-bier-00&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C54d5c07825c5465c6fe808d9a39a720f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637720706019936904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=AlPHsqES%2BEz0Lu1Sb33OY34ASdbyeU8V9KzpXTuoFeQ%3D&amp;reserved=0
To presenters, please send your slides to me before IETF112#, thanks!
Best regards,
Sandy

------------------原始邮件------------------
发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年10月19日 15:09
主 题 ：[Bier] BIER WG - call for slot in  IETF 112 meeting
Hi,
BIER meeting for IETF 112 has been scheduled: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fagenda%2F&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C54d5c07825c5465c6fe808d9a39a720f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637720706019936904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=tgQISYWBnkqfWEPThexIjJA5IllnJc2XbszRLepbWq0%3D&amp;reserved=0
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Thanks,
Sandy (secretary)
_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C54d5c07825c5465c6fe808d9a39a720f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637720706019936904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=65gV%2BCMOBBnrS0X809Zbs2qz4XPHme5DBFfUcz8Z02o%3D&amp;reserved=0

_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C54d5c07825c5465c6fe808d9a39a720f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637720706019936904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=65gV%2BCMOBBnrS0X809Zbs2qz4XPHme5DBFfUcz8Z02o%3D&amp;reserved=0

_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C54d5c07825c5465c6fe808d9a39a720f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637720706019936904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=65gV%2BCMOBBnrS0X809Zbs2qz4XPHme5DBFfUcz8Z02o%3D&amp;reserved=0

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 10 Nov 2021 04:38:53 +0100

Sandy,

I proposed my two slide decks to datatracker, let me know if they
didn't make it.

And sory for being late.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 19 Nov 2021 00:00:16 +0000

Hi Greg and Tony,

    Would you mind starting the process of adoption call for draft-chen-bier-te-isis?
    There are enough hands up in IETF 111 for the draft and all the comments have been addressed.
    Thank you very much for your time and consideration.

Best Regards,
Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 19 Nov 2021 00:04:53 +0000

Hi Greg and Tony,

    Would you mind starting the process of adoption call for draft-chen-bier-te-ospfv3?
    There are enough hands up in IETF 111 for the draft and all the comments have been addressed.
    Thank you very much for your time and consideration.

Best Regards,
Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 19 Nov 2021 00:12:37 +0000

Hi Greg and Tony,

    Would you mind starting the process of adoption call for draft-chen-bier-te-ospf?
    There are enough hands up in IETF 111 for the draft and all the comments have been addressed.
    Thank you very much for your time and consideration.

Best Regards,
Huaimo

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 19 Nov 2021 07:34:50 -0800

Huaimo,

We have quite a few drafts needing to progress. Most of this is in our
(chairs) hands, but several need Shepherds. Please reach out to your
colleagues encouraging them to consider being a Shepherd on one of our many
docs in need.

Thanks,
Greg

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 19 Nov 2021 16:10:16 +0000

Hi Greg,

    Thank you very much for your quick response.
    I can be a Shepherd for some other drafts and will request other people to be Shepherds.
    Does every draft need a Shepherd before its adoption call?

Best Regards,
Huaimo
________________________________
From: Greg Shepherd <[email-masked]>
Sent: Friday, November 19, 2021 10:34 AM
To: Huaimo Chen <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: Request adoption call on IS-IS Extensions for BIER-TE

Huaimo,

We have quite a few drafts needing to progress. Most of this is in our (chairs) hands, but several need Shepherds. Please reach out to your colleagues encouraging them to consider being a Shepherd on one of our many docs in need.

Thanks,
Greg

On Thu, Nov 18, 2021 at 4:00 PM Huaimo Chen <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg and Tony,

Best Regards,
Huaimo

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 19 Nov 2021 19:31:07 -0800

No, and Shepherd is required before we move to the editors queue. I was
just pointing out that we have docs to move to publish that need a
Shepherd. I'll get a list to you and see if you would be interested in
taking on the role for one or more. Thank you very much!

- Shep

On Fri, Nov 19, 2021 at 8:10 AM Huaimo Chen <[email-masked]>
wrote:

> *From:* Greg Shepherd <[email-masked]>
> *Sent:* Friday, November 19, 2021 10:34 AM
> *To:* Huaimo Chen <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>; [email-masked] <
> [email-masked]>; [email-masked] <[email-masked]>
> *Subject:* Re: Request adoption call on IS-IS Extensions for BIER-TE
>
> Huaimo,
>