Subject: [BLISS] Minutes: BLISS at IETF71

From: Shida Schubert <[email-masked]>
Date: Tue, 25 Mar 2008 14:58:38 -0700

Minutes from IETF 71 are available from the link below.

 http://www.ietf.org/proceedings/08mar/minutes/bliss.html

Please send comments/corrections to me or this list.

Regards
 Shida

_______________________________________________
BLISS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bliss

---

From: "Mike Kallas" <[email-masked]>
Date: Tue, 25 Mar 2008 19:47:18 -0500

Who do we contact to participate in the weekly design meetings?

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shida Schubert
Sent: Tuesday, March 25, 2008 4:59 PM
To: [email-masked]
Subject: [BLISS] Minutes: BLISS at IETF71

Regards
 Shida