Subject: [BLISS] Gonzalo Camarillo's comments on call-completion draft

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Sun, 11 Jul 2010 13:50:05 -0400

Gonzalo made some comments on the -05 draft.  The comments are in

http://www.ietf.org/mail-archive/web/bliss/current/msg01078.html

and Martin's responses are in:

http://www.ietf.org/mail-archive/web/bliss/current/msg01092.html

I think the comment "Abstracts should not contain references." has not been implemented in -06.  I think this is a matter of changing the references to RFCs 4235 and 5359 to just naming them, and (probably more importantly) giving their titles or descriptions.  Here is a proposal:

   For the realization of a basic solution without queueing call-
   completion requests, this document references the usage of the the
   dialog event package (defined in RFC 4235) as described as
   'automatic redial' in (RFC 5359, SIP Service Examples).

Dale

---

From: <[email-masked]>
Date: Tue, 20 Jul 2010 10:50:12 +0200

Hi Dale,
Noted for the revision.

Best Regards

Roland and Martin 

Mit freundlichen Grüßen
Roland Jesske

Deutsche Telekom Netzproduktion GmbH
Fixed Mobile Engineering Deutschland
Roland Jesske
Heinrich-Hertz-Straße 3-7, 64295 Darmstadt
+49 6151 628-2766 (Tel.)
+49 521 9210-3753  (Fax)
+49 171 8618-445  (Mobil)
E-Mail: [email-masked]
www.telekom.com  

Erleben, was verbindet. 

Deutsche Telekom Netzproduktion GmbH
Aufsichtsrat: Dr. Steffen Roehn (Vorsitzender)
Geschäftsführung: Dr. Bruno Jacobfeuerborn (Vorsitzender), Albert Matheis, Klaus Peren
Handelsregister: Amtsgericht Bonn HRB 14190
Sitz der Gesellschaft: Bonn
USt-IdNr. DE 814645262

Große Veränderungen fangen klein an - Ressourcen schonen und nicht jede E-Mail drucken.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von WORLEY, Dale R (Dale)
Gesendet: Sonntag, 11. Juli 2010 19:50
An: [email-masked]
Betreff: [BLISS] Gonzalo Camarillo's comments on call-completion draft

Dale
_______________________________________________
BLISS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bliss