Subject: [bmwg] Questions on the draft - "Benchmarking Terminology for Protection Performance"

From: Arun Gandhi <[email-masked]>
Date: Mon, 23 Dec 2002 13:29:51 -0800 (PST)

Hi Takumi, Jerry:

This is definitely an interesting reading but there are few questions/concerns that I have. Will appreciate your feedback.

o Why there are no units defined for "Recovery time"? [Section 3.4.9]

o The concept of "Induced latency" is pretty intuitive but its definition seems somewhat unclear (or is this just me?). [Section 3.4.7]

Thanks,

Arun

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Takumi Kimura <[email-masked]>
Date: Tue, 24 Dec 2002 15:00:25 +0900 (JST)

Arun,

Thank you for your comments.

> o Why there are no units defined for "Recovery time"? [Section 3.4.9]

I am sorry, it is a bug.
Its measurement unit is Seconds.
We will fix the bug in the next version of draft.

> o The concept of "Induced latency" is pretty intuitive but its definition
> seems somewhat unclear (or is this just me?). [Section 3.4.7]

You are quite right in saying so.
If a sequence of latency is measured as shown below,
the induced latency is (0.071 - 0.054) or (0.068 - 0.054)
in the present definition.
I intend to define "Induced latency" as the maximum one among those.
We will change the definition in order to fit to our intention.

 seq.  latency
   1    0.023
   2    0.023
   3    0.023
   6    0.071
   7    0.068
  10    0.054
  11    0.054
  12    0.054

Thanks,

Takumi
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Takumi Kimura <[email-masked]>
Date: Tue, 24 Dec 2002 15:00:25 +0900 (JST)

Arun,

I am sorry, it is a bug.

 seq.  latency
   1    0.023
   2    0.023
   3    0.023
   6    0.071
   7    0.068
  10    0.054
  11    0.054
  12    0.054

Thanks,

Takumi