Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

From: "Deric Lim" <[email-masked]>
Date: Wed, 14 May 2003 16:38:25 -0700

David,

I am replying to Kevin's email requesting feedback from the BMWG.  I am
recommending that this draft to be moved forward to informational RFC
status.  That is what I meant by "in agreement"
 
Deric

-----Original Message-----
From: David Newman [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 4:28 PM
To: Lim, Deric [SC100:380:EXCH]
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

with whom are you in agreement? I don't recall any such recommendation being
made on the reflector. Was there some private communication I missed?

dn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Deric Lim
Sent: Wednesday, May 14, 2003 4:15 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

I believe that the mcast I-D is ready for consideration by the Area
Directors.  I am in agreement that we should move this forward.

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Wednesday, May 07, 2003 3:21 PM
To: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

BMWG:
A WG Last Call period for the Internet-Draft on "Methodology for IP
Multicast Benchmarking,"
       <draft-ietf-bmwg-mcastm-12.txt>
will be open from 07 May 2003 through 14 May 2003.
A WG Last Call was last issued on version 10 of this draft.  Version 12
contains substantive changes since the previous Last Call.
Please weigh in on whether or not you feel that this Internet-Draft should
be given to the Area Directors for consideration in progressing the Draft to
an Informational RFC.  Send your comments to this list or
[email-masked].

A URL for the Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-mcastm-12.txt

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "David Newman" <[email-masked]>
Date: Wed, 14 May 2003 16:54:25 -0700

OK, thanks. I ask because 1) Jerry Perser posted comments earlier today and
2) later today Jerry got email from someone at Ixia (with me cc'd) attacking
Jerry for commenting during last call.

Oh, how I love these inter-vendor squabbling matches... :-(

dn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Deric Lim
Sent: Wednesday, May 14, 2003 4:38 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

David,

Deric

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Wednesday, May 07, 2003 3:21 PM
To: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

BMWG: