Subject: RE: [bmwg] New WG Deliverable Proposal - Core Router Software Accelerated Life Testing

From: "SENGUPTA,ANANDA (A-NewEngland,ex1)" <[email-masked]>
Date: Wed, 7 May 2003 04:38:56 -0600

Well, this is the reason I was readily agreeing to the work on the nomenclature draft, and then debating what tests fit in this WG in the actual test plan draft. It is clear that there is value to this work, and though all the test cases may not fit in this WG, some will.
Ananda
-----Original Message-----
From: Kevin Dubray
To: [email-masked]
Sent: 5/7/03 6:40 AM
Subject: Re: [bmwg] New WG Deliverable Proposal - Core Router Software Accelerated Life Testing

I think the work as embodied by the I-D suggests an interesting and 
useful test
scenario.

But all tests don't necessarily lend themselves to being benchmarks.
For
me, that's the real question:

Will the proposed effort yield a benchmark or an interesting test?

(I have lots of other questions, but let's start with this one. ;-) )

-Kevin

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Kevin Dubray <[email-masked]>
Date: Wed, 07 May 2003 08:36:12 -0400

In section 3.4, the I-D proposes "evaluation benchmarks". (Since the
proponents produced an I-D, I'm going to assume the I-D's a more complete
statement of intent and scope. My question is, do these tests and
their collection scenario present good BMWG benchmarks?

Consider the ol' manual, cable pull test or its higher-end relative, the
module hotswap test. Experience tells us that these two tests are some
of the finest system-level tests known to routerkind.  You can even measure
some aspect of "recovery time".  But do they lend themselves to good 
"benchmarks"?

-Kevin

---

From: Kevin Dubray <[email-masked]>
Date: Wed, 07 May 2003 08:36:12 -0400

-Kevin