Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

From: "Perser, Jerry" <[email-masked]>
Date: Thu, 15 May 2003 10:48:01 -0700

Tony,

> Just for clarification, I sent a private email to Jerry with 
> nobody else included in the cc list.

This is poor etiquette.  You expressed that your concerns regarding dsmterm
I-D were not being address, while not expressing this to ALL the authors.
David, Sumit, Shodha, and Scott have just as much right to your observation
as I do.  In fact, they wrote most of the I-D.  I'm just the lucky bastard
that got his name first.

> David Newman did not receive an email from me.

I send your "time to reply to my concerns" to ALL the authors of dsmterm
I-D.  David's opinion is his, not mine.  The dsmterm I-D is made up five
different individuals.  Any observations you make about the dsmterm I-D
apply to all of the individuals.

My reply to the mcast I-D last call is mine along.  David had no knowledge,
input, or advise on my reply.  David knew of these issues.  He was CC on the
email I send the authors on 4/22 (you, Michele, and the Chairs were also
CCed).  If David has any concerns on mcast I-D last call, as an individual,
he can post them like I did.

> I made a personal observation that was taken out of context.  

I still do not understand the context.  If you have an issue with me, send
me a personal message, even call me.  Debby has.  My phone number is on the
I-D.  If you have an issue with dsmterm I-D (that are not addressed in
dsmterm-06), you MUST include all 5 authors.  I can even include you in our
next conference call so you can voice your concerns to ALL the authors.

Jerry.

> See enclosed
> message.
> 
> -----Original Message-----
> From: Tony DeLaRosa 
> Sent: Wednesday, May 14, 2003 10:54 AM
> To: 'Perser, Jerry'
> Subject: RE: [bmwg] Comments on draft-ietf-bmwg-mcastm-12.txt
> 
> 
> Interesting that you would reply to the mcast I-D last call 
> but yet you
> haven't taken the time to reply to my concerns regarding your 
> dsmterm I-D.
> 
> Tony
> 
> -----Original Message-----
> From: David Newman [mailto:[email-masked]] 
> Sent: Wednesday, May 14, 2003 4:54 PM
> To: [email-masked]
> Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12
> 
> 
> 
> OK, thanks. I ask because 1) Jerry Perser posted comments 
> earlier today and
> 2) later today Jerry got email from someone at Ixia (with me 
> cc'd) attacking
> Jerry for commenting during last call.
> 
> Oh, how I love these inter-vendor squabbling matches... :-(
> 
> dn
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Deric Lim
> Sent: Wednesday, May 14, 2003 4:38 PM
> To: [email-masked]'
> Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12
> 
> 
> David,
> I am replying to Kevin's email requesting feedback from the 
> BMWG.  I am
> recommending that this draft to be moved forward to informational RFC
> status.  That is what I meant by "in agreement"
> 
> Deric
> -----Original Message-----
> From: David Newman [mailto:[email-masked]]
> Sent: Wednesday, May 14, 2003 4:28 PM
> To: Lim, Deric [SC100:380:EXCH]
> Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12
> 
> 
> 
> with whom are you in agreement? I don't recall any such 
> recommendation being
> made on the reflector. Was there some private communication I 
> missed? dn
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Deric Lim
> Sent: Wednesday, May 14, 2003 4:15 PM
> To: [email-masked]'
> Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12
> 
> 
> 
> 
> I believe that the mcast I-D is ready for consideration by the Area
> Directors.  I am in agreement that we should move this forward.
> 
> 
> -----Original Message-----
> From: Kevin Dubray [mailto:[email-masked]]
> Sent: Wednesday, May 07, 2003 3:21 PM
> To: [email-masked]
> Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12
> 
> 
> BMWG:
> A WG Last Call period for the Internet-Draft on "Methodology for IP
> Multicast Benchmarking,"
>        <draft-ietf-bmwg-mcastm-12.txt>
> will be open from 07 May 2003 through 14 May 2003.
> A WG Last Call was last issued on version 10 of this draft.  
> Version 12
> contains substantive changes since the previous Last Call. 
> Please weigh in
> on whether or not you feel that this Internet-Draft should be 
> given to the
> Area Directors for consideration in progressing the Draft to an
> Informational RFC.  Send your comments to this list or 
> [email-masked].
> 
> 
> A URL for the Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-bmwg-mcastm-12.txt
> 
> 
> 
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
> 
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
> 
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "David Newman" <[email-masked]>
Date: Thu, 15 May 2003 11:53:57 -0700

There has been a lot of acrimony in this discussion. I would like it to
stop.

Let's get back to discussing the technical merits of current IDs.

We now return you to your regularly scheduled finger-pointing...

dn

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Perser, Jerry
> Sent: Thursday, May 15, 2003 10:48 AM
> To: [email-masked]'