Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

From: Kevin Dubray <[email-masked]>
Date: Wed, 07 May 2003 18:21:17 -0400

BMWG:

A WG Last Call period for the Internet-Draft on "Methodology for IP
Multicast Benchmarking,"

       <draft-ietf-bmwg-mcastm-12.txt>

will be open from 07 May 2003 through 14 May 2003.

A WG Last Call was last issued on version 10 of this draft.  Version 12
contains substantive changes since the previous Last Call.

Please weigh in on whether or not you feel that this Internet-Draft
should be given to the Area Directors for consideration in
progressing the Draft to an Informational RFC.  Send your comments
to this list or [email-masked].

A URL for the Internet-Draft is:

http://www.ietf.org/internet-drafts/draft-ietf-bmwg-mcastm-12.txt

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Deric Lim" <[email-masked]>
Date: Wed, 14 May 2003 16:14:38 -0700

I believe that the mcast I-D is ready for consideration by the Area
Directors.  I am in agreement that we should move this forward.

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2003 3:21 PM
To: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

BMWG:

Please weigh in on whether or not you feel that this Internet-Draft should
be given to the Area Directors for consideration in progressing the Draft to
an Informational RFC.  Send your comments to this list or
[email-masked].

---

From: "Perser, Jerry" <[email-masked]>
Date: Wed, 14 May 2003 18:21:43 -0700

Deric,

Did you have a chance to review my comments before posting your "in
agreement"?  I believe that we are really, really close to giving the I-D to
the Area Directors.  I would like to make some minor changes before doing
that.

Read over my earlier comments.  Do you agree?  Do you disagree?  I sent a
longer list to the I-D's author on 4/22.  What I posted here were the ones
which are not resolved.

Jerry.

-----Original Message-----
From: Deric Lim [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 4:38 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

David, 
I am replying to Kevin's email requesting feedback from the BMWG.  I am
recommending that this draft to be moved forward to informational RFC
status.  That is what I meant by "in agreement"
 
Deric 
-----Original Message----- 
From: David Newman [mailto:[email-masked]] 
Sent: Wednesday, May 14, 2003 4:28 PM 
To: Lim, Deric [SC100:380:EXCH] 
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12 

with whom are you in agreement? I don't recall any such recommendation being

made on the reflector. Was there some private communication I missed? 
dn 
-----Original Message----- 
From: [email-masked] [mailto:[email-masked]]On Behalf Of Deric Lim

Sent: Wednesday, May 14, 2003 4:15 PM 
To: [email-masked]' 
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12 

-----Original Message----- 
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2003 3:21 PM 
To: [email-masked] 
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12 

BMWG:

---

From: "Deric Lim" <[email-masked]>
Date: Wed, 14 May 2003 19:26:32 -0700

Jerry,

Yes, I did a quick review your comments.  In my opinion, most of the
comments are good but they just revolved around writing styles. I think the
current draft is fine "as is"

Deric

-----Original Message-----
From: Perser, Jerry [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 6:22 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

Deric,

Jerry.

-----Original Message-----
From: Deric Lim [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 4:38 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

David, 
 
Deric 

-----Original Message----- 
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2003 3:21 PM 
To: [email-masked] 
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12 

BMWG:

---

From: Tony DeLaRosa <[email-masked]>
Date: Thu, 15 May 2003 09:03:09 -0700

Just for clarification, I sent a private email to Jerry with nobody else
included in the cc list.  David Newman did not receive an email from me.  I
made a personal observation that was taken out of context.  See enclosed
message.

-----Original Message-----
From: Tony DeLaRosa 
Sent: Wednesday, May 14, 2003 10:54 AM
To: 'Perser, Jerry'
Subject: RE: [bmwg] Comments on draft-ietf-bmwg-mcastm-12.txt

Interesting that you would reply to the mcast I-D last call but yet you
haven't taken the time to reply to my concerns regarding your dsmterm I-D.

Tony

-----Original Message-----
From: David Newman [mailto:[email-masked]] 
Sent: Wednesday, May 14, 2003 4:54 PM
To: [email-masked]
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

OK, thanks. I ask because 1) Jerry Perser posted comments earlier today and
2) later today Jerry got email from someone at Ixia (with me cc'd) attacking
Jerry for commenting during last call.

Oh, how I love these inter-vendor squabbling matches... :-(

dn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Deric Lim
Sent: Wednesday, May 14, 2003 4:38 PM
To: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

David,

Deric
-----Original Message-----
From: David Newman [mailto:[email-masked]]
Sent: Wednesday, May 14, 2003 4:28 PM
To: Lim, Deric [SC100:380:EXCH]
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

with whom are you in agreement? I don't recall any such recommendation being
made on the reflector. Was there some private communication I missed? dn

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]]
Sent: Wednesday, May 07, 2003 3:21 PM
To: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-12

BMWG:
A WG Last Call period for the Internet-Draft on "Methodology for IP
Multicast Benchmarking,"
       <draft-ietf-bmwg-mcastm-12.txt>
will be open from 07 May 2003 through 14 May 2003.
A WG Last Call was last issued on version 10 of this draft.  Version 12
contains substantive changes since the previous Last Call. Please weigh in
on whether or not you feel that this Internet-Draft should be given to the
Area Directors for consideration in progressing the Draft to an
Informational RFC.  Send your comments to this list or [email-masked].