Subject: [bmwg] Regarding <draft-white-network-benchmark-00.txt>

From: Kevin Dubray <[email-masked]>
Date: Wed, 11 Feb 2004 18:14:09 -0500

It is the opinion of the chairs that the best course of development for 
this work
is as a Individually Submitted I-D.

If no one objects, we will make that recommendation to the principals on 
18 Feb 04.

We would also recommend that the principals gather input from other 
related WGs, like IPPM.

Al, Kevin

Kevin Dubray wrote:
> Supporters of the BMWG:
> 
> A [long] while back, Russ White approached the BMWG with an individually 
> submitted I-D
> that presented considerations when measuring network convergence:
> 
> http://www.ietf.org/internet-drafts/draft-white-network-benchmark-00.txt

[snip]

 > Please offer your comments in two dimensions: a) does the topic merit
 > future effort, and b) is the BMWG the best home for this effort
 > (as opposed to another WG or progressing the work as an Individually 
submitted I-D)?

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Kevin Dubray <[email-masked]>
Date: Wed, 11 Feb 2004 18:14:09 -0500

Al, Kevin

[snip]

submitted I-D)?