Subject: [bmwg] BMWG Last Call: draft-ietf-bmwg-igp-dataplane-conv-***-08

From: Al Morton <[email-masked]>
Date: Wed, 12 Oct 2005 10:32:41 -0400

BMWG:

A WG Last Call period for the Internet-Drafts titled:

Benchmarking Methodology for IGP Data Plane Route Convergence
http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-meth-08.txt

Terminology for Benchmarking IGP Data Plane Route Convergence
http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-term-08.txt

Benchmarking Applicability for IGP Data Plane Route Convergence
http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-app-08.txt

will be open from  12 Oct 2005 through 26 Oct 2005.

These three drafts entered the BMWG Last Call Process
on May 10, 2004 at version 02, and have been revised
substantially to reflect the comments received.

******************************************************
* We are asking that previous reviewers please check *
* that their comments have been addressed.           *
******************************************************

Please weigh-in on whether or not you feel that these Internet-Drafts
should be given to the Area Directors for consideration in
progressing the Drafts to Informational RFCs.  Send your comments
to this list or [email-masked] and [email-masked]

Kevin, Al
BMWG Co-Chairs 

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Merike Kaeo <[email-masked]>
Date: Tue, 25 Oct 2005 18:51:27 -0700

After reading through these drafts I also agree that they are ready to  
be advanced.......

- merike

---

From: Al Morton <[email-masked]>
Date: Fri, 28 Oct 2005 08:26:53 -0400

Scott,

I worked through the igp-dataplane drafts last night,
and (in addition to a bunch of little editorial fixes I have on paper)
here's a couple of remaining things to clarify.

Nothing Major, IMO, but I'm sending this to the list, just in case...

In -term, the time specification  hh:mm:ss:uuu,
I think we need to clarify that the uuu is milliseconds,
mostly because the symbol u is unexpected and more often
associated with micro-seconds...

Also, I think the last sentence of "Convergence Packet Loss"
Discussion needs to be clarified as:

The Maximum Packet Loss observed in a Packet Sampling Interval
may or may not reach 100% during Route Convergence (see Figure 1).

In the -meth, the "Packet Size offered to DUT" needs some additional
qualification - what overhead does the size include?
(all the way down to link layer, or just IP, or is this just payload?)

In all the drafts, the Normative and Informative References need to
be in separate sections. I'm sure some of these are Informative,
like conference papers, etc.  Also, a reference to another
work-in-progress draft will cause a publication delay, so consider
if that one can be made informative, too.

As I've mentioned in off-list communications,
the nits-checker needs to be satisfied, before passing these to the AD.

Those are the main edits, and I'll be glad to clarify anything
on the list, or when we get to Vancouver.

Al