Subject: Re:[bmwg] Review of draft-vapiwala-bmwg-frr-failover-meth-00.txt

From: "Raveesh Janardan \(rjanarda\)" <[email-masked]>
Date: Thu, 9 Feb 2006 14:55:56 -0500

This draft is comprehensive in covering the Link and Node protection
scenario's 
and also suggesting the use of traffic to measure the reroute time using
3 traffic streams.
This draft provides a good bench mark for testing the fast-reroute
feature. 
 
A comment related to traffic as a measuring tool is, there is a
assumption here in that
the 3 traffic streams correspond to prefixes rerouted first, in the
middle and last.
 If the implementation cannot determine that this order we may need to
have multiple streams and 
multiple trials and then average out the result to get the reroute time.

Couple of editorial comments on  the draft are
1. In Section 4 the tables listing the Number of Labels before and after
failure
    are constructed based on the PHP case using Implicit-Null labels.
   Though it is mentioned in Section 1, third paragraph it may be useful
for 
    sake of clarity to mention in Section 4 the same.
 
2. In Section 5 "Test Methodology"  bullet 6, DUT should be replaced by
Ingress Node.
    Depending on the test case, the DUT may or may not be the Ingress
Node.

Thanks
Raveesh Janardan
Cisco Systems
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Samir Vapiwala \(svapiwal\)" <[email-masked]>
Date: Mon, 20 Feb 2006 10:55:13 -0500

Hi Raveesh
 
Thanks for reviewing the draft. pls see comments below (Samir)

________________________________

From: Raveesh Janardan (rjanarda) 
Sent: Thursday, February 09, 2006 2:53 PM
To: [email-masked]
Cc: Samir Vapiwala (svapiwal); Jay Karthik (jakarthi)
Subject: Re:[bmwg] Review of
draft-vapiwala-bmwg-frr-failover-meth-00.txt

Samir: you are right, FRR failover time should be consistent, and only
way to measure testing with multiple trial and take average out of it, I
will update the draft. 

Samir: Sure, I'll update the same in section 4. 

Samir: You are right and I'll update the draft.
 
Thanks 
Samir

Thanks
Raveesh Janardan
Cisco Systems