Subject: RE: [bmwg] FW: IETF BMWG Work Item Proposal for SIP PerformanceBe nchmarking

From: [email-masked]
Date: Thu, 25 May 2006 11:12:50 -0400

I agree.  Scope of the work item should be broadened so that media is
bechmarked regardless of media protocol.

Scott

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, May 25, 2006 11:16 AM
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]; Moore, Sean (Sean); [email-masked]
Subject: RE: [bmwg] FW: IETF BMWG Work Item Proposal for SIP
PerformanceBenchmarking

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, May 25, 2006 5:58 PM
> To: [email-masked]; [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; [email-masked]; Moore, Sean (Sean); [email-masked]
> Subject: RE: [bmwg] FW: IETF BMWG Work Item Proposal for SIP 
> PerformanceBenchmarking
> 
> Hi Magnus,
> 
> The focus of BMWG work (per-charter) is black-box performance 
> benchmarking of a single DUT/SUT.  Network performance issues 
> are handled by the IPPM working group.
> 
> Your final statement is very true - "The bottom line is that 
> it is important to be able to correlate a signalling 
> measurement with the 
> media plane measurements to determine the system 
> performance."   This is a
> major focus of this work item. 
> 
> Scott
> 

Yes. But what if the data plane is not RTP? The description of the item
should either be more specific that it deals with benchmarking of
performance of systems where session signaling is SIP and data-plane is
RTP, or take a different approach where data plane performance
benchmarking is separated from signaling. 

Dan

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Rivalino Matias Jr." <[email-masked]>
Date: Fri, 26 May 2006 11:07:27 -0300

Hi List,

In the context of this workgroup is there some activity focused on
accelerated tests ?
I´m working on ALT (accelerated life tests) and ADT (accelerated degradation
tests) applied to software components, mainly DUT/SUT that is based on
hardware and software embedded (e.g. switches, routers, firewalls, load
balancers, etc.).
If there is someone working on that how could I join to the workgroup ?
If there is no people looking for this topic but it is importante for the
group, how can I contribute ?

best regards,

Rivalino M. Jr.

---

From: Al Morton <[email-masked]>
Date: Fri, 26 May 2006 11:58:54 -0400

>In the context of this workgroup is there some activity focused on

Yes, we have
Terminology for Accelerated Stress Benchmarking
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-acc-bench-term-08.txt
and a methodology draft that recently expired:
http://tools.ietf.org/wg/bmwg/draft-ietf-bmwg-acc-bench-meth/draft-ietf-bmwg-acc-bench-meth-04.txt

>hardware and software embedded (e.g. switches, routers, firewalls, load

Great.  You've already joined the group (welcome!)
You can contribute by reading the drafts above and
providing your comments on the mailing list.

Al
bmwg co-chair

---

From: "Rivalino Matias Jr." <[email-masked]>
Date: Fri, 26 May 2006 14:14:03 -0300

Thank you Al and Scott,

I got the docs and I will study the material. As soon as possible I will
send my contributions.

Regards,

Rivalino.

-----Mensagem original-----
De: Al Morton [mailto:[email-masked]]
Enviada em: sexta-feira, 26 de maio de 2006 12:59
Para: [email-masked]; [email-masked]
Assunto: Re: [bmwg] ALT/ADT activities

Yes, we have
Terminology for Accelerated Stress Benchmarking
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-acc-bench-term-08.txt
and a methodology draft that recently expired:
http://tools.ietf.org/wg/bmwg/draft-ietf-bmwg-acc-bench-meth/draft-ietf-bmwg
-acc-bench-meth-04.txt

Al
bmwg co-chair