Subject: RE: [bmwg] FW: IETF BMWG Work Item Proposal for SIP PerformanceBenchmarking

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 25 May 2006 18:16:15 +0300

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, May 25, 2006 5:58 PM
> To: [email-masked]; [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; [email-masked]; Moore, Sean (Sean); [email-masked]
> Subject: RE: [bmwg] FW: IETF BMWG Work Item Proposal for SIP 
> PerformanceBenchmarking
> 
> Hi Magnus,
> 
> The focus of BMWG work (per-charter) is black-box performance 
> benchmarking of a single DUT/SUT.  Network performance issues 
> are handled by the IPPM working group.
> 
> Your final statement is very true - "The bottom line is that 
> it is important to be able to correlate a signalling 
> measurement with the 
> media plane measurements to determine the system 
> performance."   This is a
> major focus of this work item. 
> 
> Scott
> 

Yes. But what if the data plane is not RTP? The description of the item
should either be more specific that it deals with benchmarking of
performance of systems where session signaling is SIP and data-plane is
RTP, or take a different approach where data plane performance
benchmarking is separated from signaling. 

Dan

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 25 May 2006 10:37:26 -0500

> benchmarking is separated from signaling. 

Dan:

I think that sounds reasonable.  For now, we are most interested
in RTP as the protocol on the media plane.  We can have the
draft reflect that, sure.

Thanks,

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Bell Laboratories, Lucent Technologies, Inc.
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg