Subject: RE: [bmwg] Re: BMWG Last Call: draft-ietf-bmwg-igp-dataplane-conv -***-10

From: [email-masked]
Date: Tue, 30 May 2006 17:11:01 -0400

-----Original Message-----
From: Poretsky, Scott 
Sent: Tuesday, May 30, 2006 3:53 PM
To: 'Al Morton'; [email-masked]
Subject: RE: [bmwg] Re: BMWG Last Call:
draft-ietf-bmwg-igp-dataplane-conv -***-10

Hi Al,

Somehow this email got lost in the queue.  I apologize and will reply now -

I see your point.  The equation 3 in section 3.12 had 5 * packets/offered
Load.  The question is  'what packets?'.  Here is the proposed change to
accurately reflect the intended definition for Sustained Forwarding
Convergence Time:
        (eq 3)
        Sustained Forwarding Convergence Time = 
            5*(Convergence Packet Loss/Offered Load)  
               units are packets/pps = sec

The number of packets is Convergence Packet Loss defined in section 3.5.

Scott

-----Original Message-----
From: Al Morton [mailto:[email-masked]]
Sent: Tuesday, April 11, 2006 8:10 AM
To: [email-masked]
Subject: RE: [bmwg] Re: BMWG Last Call:
draft-ietf-bmwg-igp-dataplane-conv -***-10

At 05:10 PM 4/10/2006, [email-masked] wrote:
>Yes.  We had discussion at 2 BMWG meetings (check meeting minutes)
regarding
>this.  We came up arbitrarily with the factor 5 as suggested by Jerry
>Perser.  If someone has a good reason to select another factor then I am
>acceptable to using it.
>
>Scott

I'm not suggesting a different factor, I'm just seeking
a clear specification of the Sustained Forwarding Convergence Time.
IOW, five times what?

Al

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

.ietf.org/mailman/listinfo/bmwg

---

From: [email-masked]
Date: Tue, 30 May 2006 17:11:01 -0400

-----Original Message-----
From: Poretsky, Scott 
Sent: Tuesday, May 30, 2006 3:53 PM
To: 'Al Morton'; [email-masked]
Subject: RE: [bmwg] Re: BMWG Last Call:

Hi Al,

Scott

-----Original Message-----
From: Al Morton [mailto:[email-masked]]
Sent: Tuesday, April 11, 2006 8:10 AM
To: [email-masked]
Subject: RE: [bmwg] Re: BMWG Last Call:

regarding

Al