Subject: [bmwg] RE: [Sipping] SIP Performance Metrics

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 19 Jul 2006 01:18:22 +0300

That's good - thanks for the clarification. Does this mean that the
benchmarking document will refer to definitions in the performance
metrics draft wherever applicable? 

Dan

> -----Original Message-----
> From: Daryl Malas [mailto:[email-masked]] 
> Sent: Wednesday, July 19, 2006 1:11 AM
> To: Romascanu, Dan (Dan)
> Cc: sipping; [email-masked]
> Subject: Re: [Sipping] SIP Performance Metrics
> 
> This communication and work is taking place to make sure the 
> efforts are complimentary (and relative to the specific 
> working groups) and do not overlap.  The differences were 
> discussed in Montreal, but to recap...the work in Sipping is 
> end-to-end and the work in BMWG is single DUT.
> 
> Thanks..--Daryl
> 
> On Wed, 2006-07-19 at 01:01 +0300, Romascanu, Dan (Dan) wrote:
> > I am cross-posting the bmwg and sipping wg lists on purpose.   
> > 
> > There seem to be quite a lot of commonality between the following
> > Internet-Drafts:
> > 
> > -
> > 
> http://www.ietf.org/internet-drafts/draft-malas-performance-metrics-03
> > .t
> > xt
> > -
> > 
> http://www.ietf.org/internet-drafts/draft-poretsky-sip-bench-term-01.t
> > xt
> >  
> > It would be nice if the authors of the two drafts would 
> work together 
> > to make sure that SIP performance metrics are being defined in one 
> > place (in the IETF at least) and the same definitions are 
> being used 
> > for SIP performance measurement and benchmarking.
> > 
> > Regards,
> > 
> > Dan
> > 
> > 
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> 
> 

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Daryl Malas <[email-masked]>
Date: Tue, 18 Jul 2006 16:33:21 -0600

Correct...although I think an attempt is being made to uniquely define
metrics for the purposes of each working group and draft, any like
terminology/definitions will reference one or the other's draft.