Subject: [bmwg] Draft Minutes from BMWG @ IETF-66

From: Al Morton <[email-masked]>
Date: Mon, 17 Jul 2006 17:09:46 -0400

BMWG:

Thanks to a truly expert contribution by our note-taker
Tim Alexander, we already have minutes from our session
posted on the meeting materials site:
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=66

Comments or requests for clarification are welcome now through
August 11, 2006.  In particular:

- if you think some critical detail was left out of the summary,
   please indicate it.

- if you volunteered to review a document (and your name isn't listed),
   let me know.

Also note that our new Supplementary web page is available now:
http://home.comcast.net/~acmacm/BMWG/
and any suggestions on this material are welcome.

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: [email-masked]
Date: Mon, 17 Jul 2006 17:32:27 -0400

Great job Tom!

-----Original Message-----
From: Al Morton [mailto:[email-masked]]
Sent: Monday, July 17, 2006 5:10 PM
To: [email-masked]
Subject: [bmwg] Draft Minutes from BMWG @ IETF-66

BMWG:

Al
bmwg co-chair