Subject: RE: [bmwg] 3rd WG Last Call on Address Hash and Bit Stuffing Draft (06)

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 8 Nov 2006 15:06:23 +0200

In general I believe that the draft is ready for submission to the IESG.
I have a few non-critical comments that I believe should be taken into
consideration in a future revision of the document, but prior to
approval by the IESG. 

1. Terminology and Acronyms - the document could benefit from a short
terminology section. Also, there is broad usage of acronyms, without
acronym explanation in a separate section or expansion at first
occurrence
2. Section 2 refers to Ethernet MAC addresses. Actually BMWG documents
that fall under the scope of this document could cover a broader range
of IEEE 802 technologies out of which Ethernet is just one, for example
IEEE 802.11 wireless LAN. I suggest that the scope of this section and
the text where relevant is changed so that it covers IEEE 802 rather
than just Ethernet. 

 Dan

> -----Original Message-----
> From: Al Morton [mailto:[email-masked]] 
> Sent: Thursday, October 26, 2006 10:33 PM
> To: [email-masked]
> Subject: [bmwg] 3rd WG Last Call on Address Hash and Bit 
> Stuffing Draft (06)
> 
> BMWG:
> 
> 
> A WG Last Call period for the Internet-Draft on
> 
> "Hash and Stuffing: Overlooked Factors in Network Device Benchmarking"
> 
> will be open from 26 Oct 2006 through 7 November 2006.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-bmwg-hash-stuff
> ing-06.txt
> 
> 
> A WG Last Call (ending 3 Feb 2006) was issued on version 04 
> of this draft.
> A 2nd WG Last Call (ending 14 Aug 2006) was issued on version 05.
> Version 06 addresses comments from the previous Last Call, 
> and http://www1.ietf.org/mail-archive/web/bmwg/current/msg01273.html
> summarizes the changes.
> 
> 
> Please express your opinion on whether or not this 
> Internet-Draft should be given to the Area Directors for 
> consideration in progressing the Draft to an Informational 
> RFC.  Send your comments to this list or [email-masked].
> 
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
> 

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: David Newman <[email-masked]>
Date: Wed, 08 Nov 2006 07:35:40 -0800

> the text where relevant is changed so that it covers IEEE 802 rather

We've had other suggestions for this ID to cover more than 802.3:

- --In response to input from Jerry Perser, we modified section 4.2 to
include an example covering 802.11 roaming.

Given that 802.3 and 802.11 share a common MAC address format (48 bits,
OUI in the same place), no 802.11-specific modification is needed for
the address pattern recommended here

- --In response to input from Scott Poretsky, we added section 4.3 on MPLS
label contents

Thanks very much for the positive feedback.

dn